Losi xxx-4

Old 03-26-2009, 01:41 PM
  #2446  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Originally Posted by Toddzilla
Do you have a part number on those posts?

That looks ideal.
losb1036

http://shop.ebay.com/?_from=R40&_trk...All-Categories

I have a couple more sets laying around of someone needs\wants to try it out as well. I noticed the strap is very snug on the posts, and might need a slight enlargement of the hole to come off easily.
y2kgtp is offline  
Old 03-26-2009, 06:57 PM
  #2447  
Tech Adept
 
All The Way's Avatar
 
Join Date: Jun 2005
Location: Lockport, NY
Posts: 133
Default

Im a 2wd truck guy and I didn't like the one-way... I run LCD's and it's a lot better, just have to do some work to keep them together.
If you need the car to rotate a little more the xxx cr rear arms and hubs help. I use both cr and bk2 arms as a tuning option.
All The Way is offline  
Old 03-26-2009, 07:19 PM
  #2448  
Tech Fanatic
 
xDaRReLLx87's Avatar
 
Join Date: Mar 2009
Location: Louisiana
Posts: 836
Default

Originally Posted by y2kgtp
I am going to look for a new strap as well.

From what I understand on the one way, it's better for larger, less technical tracks. Under power it will make the car push a bit more as it technically is a Spool and you don't have any differential action.

With the stock diff under hard breaking you might lock up the front and cause push going into a corner as well.

I guess it all depends on your driving style....I put mine in as I'm used to 2WD, so thought it might help me in that respect, but I am thinking I might put the stock diff back in and try that first.

At least I'm ready to go for either one I want to try out.
Try using Velcro on the battery along with Velcro straps to ensure battery does not move to much, along with your so called solution
xDaRReLLx87 is offline  
Old 03-26-2009, 10:01 PM
  #2449  
Tech Master
iTrader: (123)
 
tkge's Avatar
 
Join Date: Jul 2003
Location: Arkansas
Posts: 1,811
Trader Rating: 123 (100%+)
Default

Anyone have any issues with the slipper flange coming loose? I tighten it down pretty good, but it seems to loosen up when I run...any ideas or should I just get a rebuild kit?

Thanks!
Tim
tkge is offline  
Old 03-27-2009, 08:53 AM
  #2450  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Well, local racers at my track say no to the 1-way, so the stock ball will be going back in.

Do they make a lexan undertray for this buggy? I would like to seal off the battery area of the chassis if I could underneath.
y2kgtp is offline  
Old 03-27-2009, 11:11 AM
  #2451  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

I got my Trinity aluminum rear hubs in I bought off of eBay (2 degree) but they don't have the same markings as the set I have installed (2L & 2R)

Is there a way to decrease the toe-in on the car itself, other than the rear hubs? Here is the photo again of what the hubs look like. They look very durable, so would like to keep them on the buggy.

I bought this 2nd pair intended to go on my Speed-T

y2kgtp is offline  
Old 03-27-2009, 04:42 PM
  #2452  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Looks like I need 4-4.5oz of weight on the battery side....any ideas?
y2kgtp is offline  
Old 03-27-2009, 05:58 PM
  #2453  
Tech Elite
iTrader: (45)
 
ShtLuck's Avatar
 
Join Date: Jan 2009
Location: Actually shipping orders
Posts: 3,132
Trader Rating: 45 (100%+)
Default

i found a set of 0 degree hubs like that at my hobby shop today... got them for 12.00 bucks cause they had been sitting there for a few years and i got a set of trinity kinwald pro shock mounts with the delrin bushings....
ShtLuck is offline  
Old 03-27-2009, 06:54 PM
  #2454  
Tech Adept
 
All The Way's Avatar
 
Join Date: Jun 2005
Location: Lockport, NY
Posts: 133
Default

Originally Posted by tkge
Anyone have any issues with the slipper flange coming loose? I tighten it down pretty good, but it seems to loosen up when I run...any ideas or should I just get a rebuild kit?

Thanks!
Tim
loctite then crank tight...
All The Way is offline  
Old 03-27-2009, 07:41 PM
  #2455  
Tech Master
iTrader: (8)
 
jrr102486's Avatar
 
Join Date: Apr 2007
Posts: 1,578
Trader Rating: 8 (100%+)
Default

Originally Posted by All The Way
loctite then crank tight...
+1 on the loctite, but remember, a little loctite goes a long way
jrr102486 is offline  
Old 03-27-2009, 09:06 PM
  #2456  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Originally Posted by ShtLuck
i found a set of 0 degree hubs like that at my hobby shop today... got them for 12.00 bucks cause they had been sitting there for a few years and i got a set of trinity kinwald pro shock mounts with the delrin bushings....
zero degree? What is the part number?
y2kgtp is offline  
Old 03-27-2009, 09:25 PM
  #2457  
Tech Elite
iTrader: (45)
 
ShtLuck's Avatar
 
Join Date: Jan 2009
Location: Actually shipping orders
Posts: 3,132
Trader Rating: 45 (100%+)
Default

part number is tk5102
i will get some pics up as soon as i get it all together
ShtLuck is offline  
Old 03-27-2009, 10:21 PM
  #2458  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Originally Posted by ShtLuck
part number is tk5102
i will get some pics up as soon as i get it all together
I could swore I posted the setup sheet that came with my hubs ....
y2kgtp is offline  
Old 03-28-2009, 10:58 PM
  #2459  
Tech Master
iTrader: (119)
 
big greg's Avatar
 
Join Date: Mar 2008
Posts: 1,934
Trader Rating: 119 (99%+)
Default

so i got to drive the car today. it ran very good, lets just say with the 6.5 in there i was hitting jumps that my 8th scale was making! all i broke was a ball stud and a rear hub, this is after NUMEROUS times in the wall, this things a tank. i woulda been 10th in the A but won the B then bumped up, made it a lap and then the hub broke lol, i was happy since its my first time runnin 10th 4wd
big greg is offline  
Old 03-28-2009, 11:09 PM
  #2460  
Tech Elite
iTrader: (35)
 
y2kgtp's Avatar
 
Join Date: Sep 2008
Location: Deltona, FL
Posts: 2,559
Trader Rating: 35 (100%+)
Default

Originally Posted by big greg
so i got to drive the car today. it ran very good, lets just say with the 6.5 in there i was hitting jumps that my 8th scale was making! all i broke was a ball stud and a rear hub, this is after NUMEROUS times in the wall, this things a tank. i woulda been 10th in the A but won the B then bumped up, made it a lap and then the hub broke lol, i was happy since its my first time runnin 10th 4wd
What 6.5T are you running?
y2kgtp is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.