R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-17-2008, 09:48 AM   #1
Tech Elite
 
d4man's Avatar
 
Join Date: Jul 2005
Posts: 3,634
Trader Rating: 5 (100%+)
Default Brushless Problem

Hey, I am not sure if I have a problem but it's sure driving me nuts. I recently got an LRP Sphere Competition and an Orion 13.5 BL motor. Well, the motor works when you hook it up, however it seems weak and when you give the ESC half throttle it makes a noise that sounds like a Stock brushed motor with dry bushings. Full throttle makes no weird noise. I tore the transmission completely apart and inspected everything and everything looks ok and there is no binding that I can find. My outdrives are ok, my cvds are ok. Everything seems to go back to the motor. Is this noise normal???
__________________
The greatest trick the devil pulled was convincing the world he didn't exist...
I always thought I had a pretty good imagination, but it turned out to be just my imagination.
------
NOT a member of Team Terribles!
d4man is offline   Reply With Quote
Old 03-17-2008, 10:48 AM   #2
Suspended
 
Join Date: Oct 2007
Location: Pimping Old Hoes .
Posts: 597
Thumbs up

I do know that those motors have a built in fan that might be the noise your hearing im not sure and if you bump the timing only do it a little other wise the motor will run like a dog! Good luck!
losidriver70 is offline   Reply With Quote
Old 03-17-2008, 01:02 PM   #3
Tech Elite
 
d4man's Avatar
 
Join Date: Jul 2005
Posts: 3,634
Trader Rating: 5 (100%+)
Default

Thanks! Any other ideas?
__________________
The greatest trick the devil pulled was convincing the world he didn't exist...
I always thought I had a pretty good imagination, but it turned out to be just my imagination.
------
NOT a member of Team Terribles!
d4man is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP Brushless 4.5 Problem bboy Electric On-Road 11 02-17-2008 04:42 AM
Problem w/ brushless help? Kyle_Rcn3rd Electric Off-Road 3 01-31-2008 06:49 PM
micro t brushless problem jbligh Micro and Mini Scales 3 12-31-2007 05:28 PM
Novak Brushless problem shooter26 Electric On-Road 8 09-24-2007 03:27 PM
Brushless problem any help welcome.... aussie racer Electric On-Road 3 07-16-2007 03:21 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:02 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net