R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2008, 03:46 AM   #1
Tech Rookie
 
TroyTroy's Avatar
 
Join Date: Feb 2008
Posts: 14
Default mini problems need help

hey i bought a losi mini 18 baja a couple days ago . its had 3 batterys runs threw it. and on the last turn it all of a sudden it had a buzzing sound. so i took to the motor and all the diff apart. and the spur gear i think it is was making the noise. when i took it off there was no noise.would it just be a naer gear needed? and second problem is theres a sorta ticking sound sometimes in runtime. what may be causing that?
all surgestions and comments will be greatly appreciated.
Troy
TroyTroy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini LST2 Problems with ESC shutting off kld4972 Electric Off-Road 0 04-15-2008 10:18 AM
Mini T glitching problems Langford2000 Micro and Mini Scales 9 01-23-2008 09:15 PM
New Mini Baja - Two Problems JatoTheRipper Micro and Mini Scales 7 09-17-2007 05:15 PM
Tamiya Mini 4WD gear problems flash1986 Micro and Mini Scales 1 07-18-2007 06:42 AM
Mini SLT. Problems Hellfire1 Electric Off-Road 3 02-08-2006 06:58 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:05 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net