R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-25-2007, 08:31 AM   #16
Tech Apprentice
 
RedBull_81's Avatar
 
Join Date: Jul 2007
Location: Erie, PA
Posts: 91
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by MannEdge View Post
Has anyone tried these shock caps.

It makes it so easy. I replace shock oil in mins. It is that easy.
Yea, i've got'em on my T4. imo there a pain to thread on correctly for the first 2 times, after that they seem to work fine.

As for building the kit, take ur time. When reading the instructions remember that the pic's of the parts R usualy actual size ( when it says that 1.1 next to it. ). That makes it easy to make sure that u got the right part. When building the diff be careful of the diff adjustment screw i've crossthreaded that stupid thing twice. & if you ever get stuck, or cant figure out what to do, make a quick post in the "RC10B4/T4 Forum", some one will be glad to help u out.
__________________
www.eriercraceway.com
RedBull_81 is offline   Reply With Quote
Old 11-25-2007, 11:48 AM   #17
Tech Regular
 
MannEdge's Avatar
 
Join Date: Apr 2007
Location: Spring Hill, TN
Posts: 480
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by RedBull_81 View Post
Yea, i've got'em on my T4. imo there a pain to thread on correctly for the first 2 times, after that they seem to work fine.
You are correct.
__________________
Rcgroups feedback -
http://www.rcgroups.com/forums/traderratings.php?u=78357
MannEdge is offline   Reply With Quote
Old 11-25-2007, 11:54 AM   #18
Tech Master
 
Join Date: Nov 2007
Posts: 1,001
Trader Rating: 27 (100%+)
Default

does nayone know how to fix my problem lol. I do take my time but everytime it snaps in place I break a ring, I dont understand.
C_Money is offline   Reply With Quote
Old 11-25-2007, 12:14 PM   #19
Tech Elite
 
tomdav's Avatar
 
Join Date: Feb 2003
Location: Coo.. whip
Posts: 3,103
Trader Rating: 42 (100%+)
Default

Is it one shock or all that you have a problem with?

Check the tool and shock body to make sure there are no burrs. You could have a washer that has flashing on it as well.

When you remove the O-rings are you ripping them up with the tool?
tomdav is offline   Reply With Quote
Old 11-25-2007, 12:16 PM   #20
Tech Adept
 
AEracer40's Avatar
 
Join Date: Sep 2007
Location: Hawthorne,NV
Posts: 181
Trader Rating: 2 (100%+)
Send a message via Yahoo to AEracer40
Default

Are you carefully trimming all the flashing off the parts before putting them on the tool? The flashing could easily cut an o-ring.
AEracer40 is offline   Reply With Quote
Old 11-25-2007, 12:26 PM   #21
Tech Master
 
Join Date: Nov 2007
Posts: 1,001
Trader Rating: 27 (100%+)
Default

I ahve checked for burrs and I didnt see any. Its every shock I have this problem with. and its only when the snap into place, the snap but when I take out the tool all the parts come out so it didnt snap and the o ring is cut in half.
C_Money is offline   Reply With Quote
Old 11-25-2007, 12:52 PM   #22
Tech Elite
 
tomdav's Avatar
 
Join Date: Feb 2003
Location: Coo.. whip
Posts: 3,103
Trader Rating: 42 (100%+)
Default

Ok try this. Try and install the locking piece by itself(no o-rings or spacers). If it does not lock in then the bodies might be defective. Also make sure you have the proper number and type of spacers installed.

If you have two thick spacers or maybe some very swelled orings it might inhibit the square locking piece from getting all the way in.
tomdav is offline   Reply With Quote
Old 11-25-2007, 01:07 PM   #23
Tech Champion
 
BuggyKing's Avatar
 
Join Date: Oct 2006
Location: Huntington Beach, Ca
Posts: 7,919
Trader Rating: 17 (100%+)
Default

ya the shocks will take a little patience to build not to bad. I build the diff according to the manuel.
__________________
Our government is a #$%$ joke, from the head jester on down
RIP Mike M
BuggyKing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10T4 or XXX-T? Winter Build Mizgo Electric Off-Road 17 07-24-2007 03:20 PM
Build it yourself. TDyk Electric Off-Road 9 01-12-2007 10:18 PM
WHY BUILD IT WHEN YOU CAN BUY IT? wurthusa R/C Items: For Sale/Trade 5 05-16-2006 10:32 AM
Diffewrence between rc10t4 and rc10t4 FT HELP!!! yellowpasta2000 Electric Off-Road 7 02-13-2006 08:47 AM
HPI R40 Build beowulf1877 Nitro On-Road 11 07-28-2004 09:44 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:25 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net