Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Novak Maxx Prolem!! Help! >

Novak Maxx Prolem!! Help!

Novak Maxx Prolem!! Help!

Reply

Old 09-22-2007, 06:03 AM
  #1  
Tech Regular
Thread Starter
iTrader: (1)
 
Join Date: Aug 2006
Posts: 293
Trader Rating: 1 (100%+)
Default Novak Maxx Prolem!! Help!

Hey guys I just got my Novack Maxx system put in to my e-maxx and for some reason it will only work with 1 battery, If i plug in both and i remove one from a certain connector it stops. While if I remove the one from the other connector it still works. And if I just plug a battery in to the one thta doesnt work nothing happends.

I dont know whats wrond i have tried diffrent batterys on the one that doesnt work with no luck.

Thanks for the help!
Andrew
andrewtexas123 is offline  
Reply With Quote
Old 09-22-2007, 07:09 AM
  #2  
Tech Adept
iTrader: (1)
 
Noah R.'s Avatar
 
Join Date: Feb 2007
Posts: 164
Trader Rating: 1 (100%+)
Default

i'd say that you have a wireing issue internally.
Noah R. is offline  
Reply With Quote
Old 10-02-2007, 05:27 PM
  #3  
Tech Adept
iTrader: (2)
 
ERustler's Avatar
 
Join Date: Feb 2007
Posts: 214
Trader Rating: 2 (100%+)
Lightbulb

if hey are NiCd batteries, check the wiring from the non working battery to the ESC, i had a buddy that put a mamba in his, and he had the wires actually melting the insulation cause of the high voltage... also if you have tamiya plugs, switch to the deans, i did that to my rusty and got longer run times too :P
ERustler is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service