R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-14-2007, 08:20 PM   #31
Tech Elite
 
Turbo Joe's Avatar
 
Join Date: Nov 2003
Location: Corona, CA
Posts: 4,878
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by ROV View Post
Great to finally here from someone with some practical life experiance, and knows what there giving advice about and why...ive done more lipo aircraft than cars. and know if you can save a lipo from a airborne crash, your doing well. most lipo tab are ali and when broken i hope you can ali solder and there never as strong(my tip as much EPP foam as you can fit)or carbon wrap the pack from fnt to back leaving sides open
nice work turbo joe.
Thanks...I'm only speaking from what I've seen/done over the last couple years...LOL...my Platinum packs were dented in pretty good, but there's a board and some air space in there, so the actual cells are just fine.

My friend killed a 6000 Maxamps cell in a few days with the same car I have -- same charger, same routine. It had a big dent right on the end and it smashed in the cells. It lost runtime really fast...my Platinum rocked for another year.
Turbo Joe is offline   Reply With Quote
Old 10-16-2007, 11:03 PM   #32
Tech Rookie
 
Join Date: Oct 2007
Posts: 11
Default

Quote:
Originally Posted by Turbo Joe View Post
Thanks...I'm only speaking from what I've seen/done over the last couple years...LOL...my Platinum packs were dented in pretty good, but there's a board and some air space in there, so the actual cells are just fine.

My friend killed a 6000 Maxamps cell in a few days with the same car I have -- same charger, same routine. It had a big dent right on the end and it smashed in the cells. It lost runtime really fast...my Platinum rocked for another year.
Sounds like a personal problem, I have a E-rustler w/ velineon *use to be 5700 mamba* and even hitting 20' jumps I've never even come close to denting or having an issue w/ my maxamps lipos.. then again I am smart enough to secure them in the tray with a velcro strap that can take a beating LOL I have had a few speed run crashes that just about made me cry and my lipo's always came out fine.. teach him how to secure the batteries better and he can save some money
stumblin is offline   Reply With Quote
Old 10-16-2007, 11:08 PM   #33
Tech Elite
 
Turbo Joe's Avatar
 
Join Date: Nov 2003
Location: Corona, CA
Posts: 4,878
Trader Rating: 41 (100%+)
Default

Don't be a dick...LOL...I'm talking about actual racing-style cars that are made for sidexside packs, not a Rustler.

The squishy cells do fine in a tray, but not all cars have trays. Many just have battery posts and they cut right into soft lipos.
Turbo Joe is offline   Reply With Quote
Old 10-17-2007, 03:32 AM   #34
Tech Master
 
d4_racer's Avatar
 
Join Date: Sep 2006
Location: in the emergency room :-(
Posts: 1,479
Trader Rating: 6 (100%+)
Send a message via MSN to d4_racer
Default

here it is complete, all light weight 1mm alum with a coating on it









PERFECT FIT!!!
__________________
\____
==\_\___===___ | *HPI Baja SS kit;*
==(@)\_______\(o) +UNDER CONSTRUCTION+
^^^^^^^^^^^^

out of racing, but a proud marshall, lol
d4_racer is offline   Reply With Quote
Old 10-17-2007, 06:54 PM   #35
Tech Adept
 
re270's Avatar
 
Join Date: Feb 2007
Posts: 109
Default

...

Last edited by re270; 10-22-2007 at 01:20 PM.
re270 is offline   Reply With Quote
Old 10-17-2007, 07:52 PM   #36
Tech Champion
 
F N CUDA's Avatar
 
Join Date: May 2007
Location: Mission Viejo, So Cal
Posts: 5,489
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by re270 View Post
Lipos...

From the attitude shown, that should've been "stumblin's" Rustler. Doh!
LOL.
LOL? WTF? ROFLMAO!!!!!!

With results like that, re270 really must be a tech rookie like it says. Should pay better attention to your lipos, no such thing as a no brainer.
F N CUDA is offline   Reply With Quote
Old 10-17-2007, 08:16 PM   #37
Tech Fanatic
 
kuzo's Avatar
 
Join Date: Jul 2005
Location: Connecticut
Posts: 948
Trader Rating: 11 (100%+)
Send a message via MSN to kuzo
Default

Sorry, too harsh...

Last edited by kuzo; 10-17-2007 at 08:50 PM. Reason: Gotta stop posting when tired
kuzo is offline   Reply With Quote
Old 10-17-2007, 08:39 PM   #38
Tech Adept
 
re270's Avatar
 
Join Date: Feb 2007
Posts: 109
Default

.

Last edited by re270; 10-22-2007 at 01:24 PM.
re270 is offline   Reply With Quote
Old 10-17-2007, 08:42 PM   #39
Tech Fanatic
 
kuzo's Avatar
 
Join Date: Jul 2005
Location: Connecticut
Posts: 948
Trader Rating: 11 (100%+)
Send a message via MSN to kuzo
Default

Quote:
Originally Posted by re270 View Post
I guess your right, leaving a disconnected lipo battery pack in a car for more than a hour is just dangerous.
It's not that. It's what happened before that matters. Details are important - otherwise what's the point?
kuzo is offline   Reply With Quote
Old 10-17-2007, 08:51 PM   #40
Tech Adept
 
re270's Avatar
 
Join Date: Feb 2007
Posts: 109
Default

Well I charged and balanced the battery before I left the house, my son ran it for about 10 or so laps. He caught a pipe and stripped the servo horn so I disconnected the battery from the speed control and put the truck in the bed of my truck. The battery is about a month old and it was not swelled or damaged after his run. So as you put I am a dumbass, please enlighten me with all your infinite R/C wisdom what I possibly could have done to make this battery catch fire.
re270 is offline   Reply With Quote
Old 10-17-2007, 09:01 PM   #41
Tech Champion
 
F N CUDA's Avatar
 
Join Date: May 2007
Location: Mission Viejo, So Cal
Posts: 5,489
Trader Rating: 31 (100%+)
Default

Who's lipo was it?
Maybe there's a lesson to be learned.
Any more info on what might have gone wrong?
Would you use the same brand again?
F N CUDA is offline   Reply With Quote
Old 10-17-2007, 09:16 PM   #42
Tech Adept
 
re270's Avatar
 
Join Date: Feb 2007
Posts: 109
Default

I honestly couldn't tell why this happened. As far as the manufacturer, I'm going to wait until I hear back from them before I say who it is.
re270 is offline   Reply With Quote
Old 10-17-2007, 09:21 PM   #43
Tech Fanatic
 
kuzo's Avatar
 
Join Date: Jul 2005
Location: Connecticut
Posts: 948
Trader Rating: 11 (100%+)
Send a message via MSN to kuzo
Default

Quote:
Originally Posted by re270 View Post
Well I charged and balanced the battery before I left the house, my son ran it for about 10 or so laps. He caught a pipe and stripped the servo horn so I disconnected the battery from the speed control and put the truck in the bed of my truck. The battery is about a month old and it was not swelled or damaged after his run. So as you put I am a dumbass, please enlighten me with all your infinite R/C wisdom what I possibly could have done to make this battery catch fire.
Yeah I took that down. We get a lot of pictures of lipo damage 'round here as if the image itself proves something. Thanks for the elaboration and let everyone know more details when you hear back.
kuzo is offline   Reply With Quote
Old 10-17-2007, 09:26 PM   #44
Tech Elite
 
Join Date: Jun 2005
Posts: 2,570
Trader Rating: 26 (96%+)
Default

Do the cases companies like orion put on their lipos actualy keep things like this from happening?
party_wagon is offline   Reply With Quote
Old 10-17-2007, 09:35 PM   #45
Tech Adept
 
re270's Avatar
 
Join Date: Feb 2007
Posts: 109
Default

I would like to know would make a lipo catch fire at idle. I have heard overcharging will do it but It was not charging at the time. I have also heard that if it swells up that means a cell has gone bad, but when I checked it it looked the same as the day I got it. Could a cell go bad without it swelling up?

Last edited by re270; 10-18-2007 at 11:02 AM.
re270 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lipo Question..... JROCK4224 Northwest Racers 103 08-19-2008 01:38 PM
Lipo question. MRorange Electric Off-Road 15 06-26-2008 01:36 PM
lipo question jlfx car audio Electric On-Road 3 06-05-2008 11:26 AM
Lipo question AZRCaddict Electric Off-Road 3 04-12-2006 02:39 PM
lipo question meetmattveltman Electric Off-Road 8 07-05-2005 06:49 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net