R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-22-2007, 04:31 PM   #16
Tech Addict
 
Join Date: Oct 2005
Location: Plain City, OH
Posts: 727
Trader Rating: 6 (100%+)
Default

What ESC are you using?

The LRP Quantum II has a weak BEC, and will cause this problem. I have an older model KO digital servo, and that servo will cause a regular crystal radio to glitch.

The cap fixes it. The spek should be ok for most situations. I run 75mhz synthesized in my 3PK and have no channel issues, everyon else is on 2.4 ghz now, so I have all of those free channels...
Bike racer is offline   Reply With Quote
Old 08-23-2007, 06:29 AM   #17
Tech Fanatic
 
stickman310's Avatar
 
Join Date: Apr 2007
Location: Townsville, QLD (TMORC)
Posts: 869
Trader Rating: 10 (100%+)
Send a message via MSN to stickman310
Default

Quote:
Originally Posted by Bike racer View Post
The cap fixes it. The spek should be ok for most situations. I run 75mhz synthesized in my 3PK and have no channel issues, everyon else is on 2.4 ghz now, so I have all of those free channels...
That kinda happened with me with me AM Radio. I Used to have atleast one person on the same freq as me each raceday and had to be careful during practice times, but then they all moved to spektrum etc. and now I have no problems except the glitching at certain areas of the track, which I think is because it's such a cheap radio.

And does the cap give you a longer range than you would normally have without it?
stickman310 is offline   Reply With Quote
Old 08-23-2007, 10:01 AM   #18
Tech Apprentice
 
shy@klp.no's Avatar
 
Join Date: Jun 2005
Location: Norway
Posts: 51
Trader Rating: 1 (100%+)
Default

Is it possible to use a larger antenna on the surface system? (transmitter) Would it help?
__________________
Life's too short to go slow! www.ymr.no

Last edited by [email protected]; 08-30-2007 at 07:10 AM.
shy@klp.no is offline   Reply With Quote
Old 08-23-2007, 12:43 PM   #19
Tech Master
 
jabroni racing's Avatar
 
Join Date: Mar 2005
Location: largo florida
Posts: 1,576
Trader Rating: 37 (100%+)
Send a message via Yahoo to jabroni racing
Default

Quote:
Originally Posted by Bike racer View Post
What ESC are you using?

The LRP Quantum II has a weak BEC, and will cause this problem. I have an older model KO digital servo, and that servo will cause a regular crystal radio to glitch.

The cap fixes it. The spek should be ok for most situations. I run 75mhz synthesized in my 3PK and have no channel issues, everyon else is on 2.4 ghz now, so I have all of those free channels...
Exactly, same thing happend to me, added the cap and all was great.. didnt need it on my cyclone speedo, just the quantum 2
jabroni racing is offline   Reply With Quote
Old 08-30-2007, 06:58 AM   #20
Tech Fanatic
 
stickman310's Avatar
 
Join Date: Apr 2007
Location: Townsville, QLD (TMORC)
Posts: 869
Trader Rating: 10 (100%+)
Send a message via MSN to stickman310
Default

Has anyone's not actually worked at all until you put the cap on? Mines not working and I have one of those LRP AI Reverse 15t limits.
stickman310 is offline   Reply With Quote
Old 08-30-2007, 05:32 PM   #21
Tech Fanatic
 
sport10's Avatar
 
Join Date: Dec 2005
Location: Pensacola, FL
Posts: 969
Default

Quote:
Originally Posted by [email protected] View Post
Is it possible to use a larger antenna on the surface system? (transmitter) Would it help?
Bingo, antenna length has everything to do with range. The shorter the antenna the less the range. This is probably why the spectrum pro had less range than the regular spectrum reciever. Double the length of the antenna and see if that improves things if range is a problem.
__________________
Hot Bodies VE8 w/ RX8-1900 combo
Associated B44
Associated B6
Associated TC7.1
Durango DESC410V2 Pro
sport10 is offline   Reply With Quote
Old 08-30-2007, 06:09 PM   #22
Tech Addict
 
mfishel's Avatar
 
Join Date: Sep 2006
Location: the racing capital of the world
Posts: 551
Default

There is another problem I have observed. It is called 'signal washout' or something like that. When your transmitter is very near to your receiver this problem can occur. It seems to be more prevalent with indoor situations.
You will notice small erratic behaviors with your servos, and the signal LED will wink at you. It is a result of the receiver seeming to get multiple inputs from multiple sources that are on the same frequency. It is caused by the signal bouncing off objects and returning at about the same time.
The fix is to simply move away from your car. When you are running it won't be a problem. It's one of those 'don't worry about it' situations.
Certain ESCs do seem to be a problem. Use the capacitor. It should be the solution. Also note that certain ESCs are completely incompatible with a Spektrum system. The sport brushless Novak is one I know of in particular (XBR).
A lot of the pro drivers don't use the 2.4 systems for reasons other than range. Some describe a noticeable delay in responses over crystal systems.
mfishel is offline   Reply With Quote
Old 08-30-2007, 07:03 PM   #23
Tech Regular
 
fhm555's Avatar
 
Join Date: Mar 2007
Posts: 457
Trader Rating: 2 (100%+)
Default

I've run a brushless (aon 4900 and mamba 25 esc) mini inferno for a couple of years now with a spek equipped M8 and have had very little porblem. It worked real well for a while but then I started having to reset the binding a couple times a race day with an occasional bout of jittery steering servo. Once I figured out it had to do with arming the system with a low battery the problem went away. As long as I remember to not turn it on if the battery is low it works great. It also seems to work better with team scream IB1400 packs than it does with regular 1200 or 1400 sport packs.
fhm555 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spektrum Glitch problems overflow Radio and Electronics 4 05-20-2008 08:17 PM
spektrum glitch with burshless system straightaway Electric On-Road 4 09-12-2006 08:01 PM
Spektrum - GTB Glitch/shut down Takt Electric On-Road 13 03-22-2006 08:33 AM
GLITCH.. zax Electric On-Road 18 09-25-2005 09:51 AM
Glitch tkhoo Malaysian R/C Racers 6 08-21-2004 10:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net