R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-08-2007, 01:50 PM   #1
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default BL ESC keeps going into thermal shut down? could the capacitor be the problem?

im running a reedy neo-one 4 star and an RLP sphere competition ESC. everything works fine, except the ESC keeps goign into thermal shut down. i cant go full throttle without going into thermal. the thing is though, that the ESC and motor arent even hot. the only thing that gets hot is the capacitor. is it possible that the capacitor can make the ESC go into thermal shut down if it gets too hot? if so, what can i do to coll the capacitor? or should i just replace it with a new one?
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 02:55 PM   #2
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

anyone?
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 07:58 PM   #3
Tech Master
 
Join Date: Feb 2007
Location: Mt. Holly, NC
Posts: 1,181
Default

Is it a glitch or a thermal shut down?

With mod motors and powerful BL systems we have now draw alot of current that can rob the r/x of voltage needed and I have had this problem with my spektrum r/x on bigger tracks at the farthest place on the track away from the driver's stand. This was fixed by adding a glitch buster we got from Spektrum added to the r/x that you can also make one with a capacitor and plug that matches your r/x plug type to stablize the voltage to it on hard runs.

Good luck!
Craps is offline   Reply With Quote
Old 06-08-2007, 08:28 PM   #4
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

it glitches occasionally when the buggy is far away, but it is thermal shut down i think. the red and yellow lights flash alternatively, which im pretty sure means its thermaling.
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 08:36 PM   #5
Tech Lord
 
UN4RACING's Avatar
 
Join Date: Oct 2006
Location: MODIFIED!
Posts: 13,140
Trader Rating: 22 (100%+)
Default

Is the heat sink on it and or fan?
I tried a 4300 without the heat sink and it would thermal.

Then it started doing it all the time and is waiting to be sent in for service.
It will run a minute and shut off. I turn the ESC off and back on and it will run a minute and shut off again.
UN4RACING is offline   Reply With Quote
Old 06-08-2007, 08:37 PM   #6
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

it has the heat sink on it. and what you described, is exactly what mine does. but the thing is, that the ESC and motor arent hot at all. its actually cool to the touch. the only hot part is the cap but its like, extreamely hot and burns you when you touch it
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 08:38 PM   #7
Tech Lord
 
UN4RACING's Avatar
 
Join Date: Oct 2006
Location: MODIFIED!
Posts: 13,140
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by streetracer745 View Post
it glitches occasionally when the buggy is far away, but it is thermal shut down i think. the red and yellow lights flash alternatively, which im pretty sure means its thermaling.
Check to be sure its in brushless mode and not brushed.
UN4RACING is offline   Reply With Quote
Old 06-08-2007, 08:39 PM   #8
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

its in auto detect mode. so it will do either without a problem
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 08:39 PM   #9
Tech Lord
 
UN4RACING's Avatar
 
Join Date: Oct 2006
Location: MODIFIED!
Posts: 13,140
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by streetracer745 View Post
it has the heat sink on it. and what you described, is exactly what mine does. but the thing is, that the ESC and motor arent hot at all. its actually cool to the touch. the only hot part is the cap but its like, extreamely hot and burns you when you touch it
Take the run cap off.
UN4RACING is offline   Reply With Quote
Old 06-08-2007, 08:41 PM   #10
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

just cut the cap off? im worried about that though cause i dont want to screw the warranty or anything
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 08:45 PM   #11
Tech Lord
 
UN4RACING's Avatar
 
Join Date: Oct 2006
Location: MODIFIED!
Posts: 13,140
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by streetracer745 View Post
just cut the cap off? im worried abotu that though cause i dont want to screw the warranty or anything
You cant ruin the warranty on a run cap replacement. We all change them from time to time as long as you use the recommended one that you replace it with.
If it works put on a new run cap. If not send it back with a letter and tell them your trouble shooting procedure and send it in.
call them ahead of sending to check you covered all possibilities.
I would unsolder it.
Good luck:

GO FAST AND TRY NOT TO CRASH.!
UN4RACING is offline   Reply With Quote
Old 06-08-2007, 08:49 PM   #12
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

i have the older modeled one i think, and the cap might be soldered but it is covered with wires that cant be removed....
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 08:55 PM   #13
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

i just attempted to run it again, and once again it lasted a few seconds then started the whole red and yellow LEDs alternating flashing. what does that mean? i thought it was thermaling, but idk, it could be somethign else i guess.
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 09:02 PM   #14
Tech Elite
 
streetracer745's Avatar
 
Join Date: Oct 2006
Posts: 2,291
Send a message via AIM to streetracer745
Default

after finally digging out my manual for the sphere, i read that the ESC can switch off frequently if there is a problem in the drivetrain? is that a problem or would it have to be a major problem in the drive train? everything else under that section wouldnt fit in except for extreem conditions, but that wont fit because it does it inside too when the temp is set at 70
streetracer745 is offline   Reply With Quote
Old 06-08-2007, 09:59 PM   #15
Tech Addict
 
jobo_ph's Avatar
 
Join Date: Mar 2006
Location: Los Banos, Laguna, PH
Posts: 698
Trader Rating: 11 (100%+)
Send a message via Yahoo to jobo_ph Send a message via Skype™ to jobo_ph
Default

If I were in your shoes, I'd try to replace the cap to see if the problem will go away.

If the problem still exists even with the new cap, then I'd send it in for repair at LRP.

But I guess sending an item for repair to LRP is a dilemma in itself. I've read their service is not good (i.e. months to get things repaired).

I read this thread... can't help but feel I'm really glad I have Novak BL systems...
__________________
Hibernating...
Team Associated B4 * T4 * B44
Novak BL * Futaba TX/RX/Servos * Hyperion/Megapower Chargers
Orion/Yuntong/Maxamps Lipo * AMB #6655738

Last edited by jobo_ph; 06-09-2007 at 01:11 AM.
jobo_ph is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ok i cant keep my mouth shut rc31cli Georgia Racing 3 08-29-2008 10:06 PM
Power-capacitor problem (LRP Sphere) Calle Pe Radio and Electronics 0 07-03-2008 12:18 PM
Shut up Chris!!!!!!!!!!!!!!!! westerdude42 Northwest Racers 1 05-11-2006 01:14 AM
Shut down Stadium Trucker Rookie Zone 12 02-13-2005 02:49 PM
Best way to shut off engine? CoaterCup Singapore R/C Racers 11 10-12-2003 09:11 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net