R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-27-2007, 10:12 PM   #1
Tech Master
 
Join Date: Aug 2003
Posts: 1,203
Trader Rating: 42 (100%+)
Default NITRO .21 ENGINE BREAK IN PROBLEM

WAS BREAKING IN A NEW ENGINE. HEAT CYCLING, NOT ABOVE 210 NOT UNDER 180. TANK 4 ,5 AND 6 ENGINE HAS A TIGHT FEEL WHEN DONE WITH 10 MIN RUN AND YOU PUT PISTON AT BDC. THEN AFTER 5 MIN ITS FREE FEELING AGAIN. THEN THE NEXT RUN 10 MIN IN TO THE RUN MOTOR IS 209 OR SO AND YOU CAN HEAR THE MOTOR PULLING ON A LOAD, AGAIN IT FEELS TIGHT. THEN IT COOLS ITS FREE AGAIN. I HAVE NEVER NOTICED THIS ON ANY OTHER ENGINE I HAVE BROKE IN, AND HAVE DONE 6 MOTORS OR SO ANY HELP APPRECIATED.
KEITH is offline   Reply With Quote
Old 05-28-2007, 06:55 AM   #2
Tech Champion
 
MADMAN23's Avatar
 
Join Date: Nov 2005
Location: waddington ny
Posts: 6,359
Trader Rating: 27 (97%+)
Send a message via AIM to MADMAN23
Default

1 motor did the same thing as you are saying.... it was a xtm motor... it got so tight it got stuck and stalled the motor.. i have to take it apart to get it free... for me it started to get more free at 7-10 tank's....
MADMAN23 is offline   Reply With Quote
Old 05-28-2007, 07:41 AM   #3
Tech Master
 
Join Date: Aug 2003
Posts: 1,203
Trader Rating: 42 (100%+)
Default

HOW DID THE MOTOR RUN THEN GOOOD? AFTER THE 11 OR 12 TANK THANKS FOR REPLY
KEITH is offline   Reply With Quote
Old 05-28-2007, 08:08 AM   #4
Tech Champion
 
MADMAN23's Avatar
 
Join Date: Nov 2005
Location: waddington ny
Posts: 6,359
Trader Rating: 27 (97%+)
Send a message via AIM to MADMAN23
Default

it ran good....
MADMAN23 is offline   Reply With Quote
Old 05-28-2007, 12:15 PM   #5
Tech Elite
 
schmelme's Avatar
 
Join Date: Mar 2003
Posts: 2,294
Trader Rating: 13 (100%+)
Default

What motor is it? Take the back plate of and check to see if the rod is rubbing the back plate i have seen this happen sometimes on a hot motor.
schmelme is offline   Reply With Quote
Old 05-28-2007, 09:44 PM   #6
Tech Master
 
Join Date: Aug 2003
Posts: 1,203
Trader Rating: 42 (100%+)
Default

changed the front bearing and it was fixed
KEITH is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nitro Engine Break In d4_racer Australian Racing 50 02-22-2011 03:42 PM
Hudy Nitro engine break in bench cwalters R/C Items: Wanted to Buy 1 09-21-2007 01:07 PM
Nitro engine break in steps. Phoenix82 Rookie Zone 1 05-16-2007 10:47 PM
nitro engine break in stand TNT racing R/C Items: Wanted to Buy 0 08-22-2006 08:08 PM
Nitro Engine Break-in stand rodneybarrett R/C Items: Wanted to Buy 0 01-21-2004 09:48 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net