R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 03-03-2007, 01:30 PM   #16
Tech Initiate
 
Taqrin's Avatar
 
Join Date: Feb 2007
Location: Ontario, Canada
Posts: 41
Default

forum [ fwrəm ] (plural forums or fora [ fwrə ])


noun

Definition:

1. place to express yourself: a medium in which the public may debate an issue or express opinions, e.g. a magazine or newspaper


2. meeting for discussion: a meeting to discuss matters of general interest


3. Internet discussion group: an Internet discussion group for participants with common interests

4. a place on the Internet where people can leave messages or discuss particular subjects with other people at the same time:
Discussion forums are a way of contacting people with similar interests from all over the world.


Taqrin is offline   Reply With Quote
Old 03-03-2007, 07:24 PM   #17
Tech Initiate
 
Taqrin's Avatar
 
Join Date: Feb 2007
Location: Ontario, Canada
Posts: 41
Default Blingless LST

This is what you get when you take away the "BLING" from an LST


[IMG][/IMG]

Taqrin is offline   Reply With Quote
Old 03-12-2007, 12:26 AM   #18
Tech Initiate
 
Taqrin's Avatar
 
Join Date: Feb 2007
Location: Ontario, Canada
Posts: 41
Default integy sucks

I have a new email address..... [email protected]
Taqrin is offline   Reply With Quote
Old 04-04-2007, 03:58 PM   #19
Tech Initiate
 
Taqrin's Avatar
 
Join Date: Feb 2007
Location: Ontario, Canada
Posts: 41
Default Integy update

Just received an update to my ordeal with Integy. It seems they have finaly clued in and they will have to machine NEW rails to "make it work right".

Here is the body of a recent email I received.

"I have been talking to our machinists and trying to get them to come up with a solution for your truck. We will figure out something and make it work right. Today, I'm going to try a blue chassis rail on and see if they clear better. All the holes are drilled close to about right but if they are off by just 0.1mm or 0.2mm, they won't work right altogether."

Best Regards,
Bill @ Integy Tech Support



In a message dated 3/21/2007 12:40:45 P.M. Alaskan Daylight Time, [email protected] writes:


Bill


Whats happening with my rails??????????

This is getting ridicules, first you tell me there is nothing wrong with these rails, then you tell me I'm installing things backwards, then you tell me I need Help, then you see for your self the real problem, then you tell me your working on it, AND NOW you tell me nothing!!!!!

So whats up?????

Cliff
Taqrin is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Integy 16x9V6 Problems and Lipo Jim Bob Radio and Electronics 1 08-26-2008 07:42 PM
NEW PROTO MATRIX RAIL with UL FRAME!!!!! rsxskyd Other Items: For Sale/Trade or Wanted to Buy 1 03-01-2008 02:42 PM
****Integy LST frame rail PROBLEMS **** Taqrin Monster Trucks 14 04-04-2007 03:59 PM
Problems with Integy ulkhead on s-maxx..Help plz Smaxxblue Monster Trucks 3 07-20-2005 03:12 PM
Integy Problems KINGZJ Electric On-Road 5 04-04-2002 12:53 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net