R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 04-19-2003, 08:13 PM   #16
Tech Fanatic
 
Join Date: Nov 2002
Location: seattle, WA
Posts: 864
Default

Yeah, it was . But luckily the nicd that shorted was one I bought used for only 10 bucks, but still..........
racerdx6 is offline   Reply With Quote
Old 04-20-2003, 10:38 AM   #17
Tech Lord
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,336
Trader Rating: 36 (100%+)
Default

As far as servo's go I had the same problems with hi tech servos,I tried a JR 590 and I have had NO problems with it and its only $39,metal gear,85oz.in,it's just as fast as the 625mg.It almost sounds like you were waaaay over geared to "smoke"2 motors,I've had bad day's racing..but never even close to the one you just had..look at the bright side I dont think it could any worse. Dont give up,It will get better.
Oasis is offline   Reply With Quote
Old 04-20-2003, 12:08 PM   #18
Tech Fanatic
 
Join Date: Nov 2002
Location: seattle, WA
Posts: 864
Default

I know I wasn't over geared when I was driving with my p2k. I have a tc3, and I had a 26 tooth pinion gear on it. Ive raced with this gearing many times and I've had no problems. As for the monster, I had a 23t pinion on it, I practiced with that gearing all Tuesday and Thursday with no problems at all, but I've never raced with it. The motor probably gets worked harder during a race. When I borrowed some other guys monster he put a 21t pinion on. And my gear mesh was perfect everytime so I know that wasn't the problem. I bought a guys Airtronics servo off of him for 40 bucks. I think origionally it was like 100 or somthing. So thats a good deal. Its much faster than my Hitec servo and has like 105 oz. or torque! It's designed for a truck. He also said that he has never had a Airtronics servo die on him.
racerdx6 is offline   Reply With Quote
Old 04-20-2003, 12:32 PM   #19
Tech Lord
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,336
Trader Rating: 36 (100%+)
Default

Your gear ratio is in the ball park,Is their any problems with your drivetrain that could be causing any drag?I have run a higher final ratio than that with no problems,The Airtronics servo is a good one,I run a 94357 in my G plus (Losi xxxs) and I use a JR 590 in my TC-3,and a JR 550 in my Yokomo SP,I have never had any problems with any of the servos.What speed controler are you using?On the track what tires are you using?Rubber or foams.I know with foams tire size does matter on your final ratio.
Oasis is offline   Reply With Quote
Old 04-20-2003, 04:17 PM   #20
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

I run a 16 tooth pinion with a purple Losi spur. Lots of acceleration, 30-35 top end. Perfect for the local track. I don't think it works in your case though, because I run a 15 dbl.
mr. chicken is offline   Reply With Quote
Old 04-21-2003, 03:41 PM   #21
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Angry XX-4 Gets spat on!

You guys should have seen what happened Thursday morning. I was down at an elementary school, showing off my car. I drove my XX-4 by this 6th grade girl
and her 5yr. old boyfriend [ cousin, actually]. The car was about 10 ft. away from her, driven by me [hiding in the trees], when she said, "Get away you stupid little toy car!" I moved out of the trees so I could see better, and drove toward her again. She spotted me and said, " I'll step on it!" At that point I shouted to her, "You'll owe me 350 bucks, too!" I drove it to her again, then got it away as fast as I could[ Hole Shots aren't grass tires, actually kinda slow] as she persued it swinging her lunch bag at it. " I'll step on it!" She yelled again. I left her alone for aminute or two, then I decided to find her and annoy her some more. I found her by the front entrance of the playground. She got all disgusted again. Her cousin finally did something and said interestedly, " Can I see it ?"
Being the show-off racer I am, I said "Sure", and drove it to him. He proceeded to ram it with his bicycle, spit on it[missing], hit it with his bicycle again[ I had tried to drive it away from him and had ended up with it underneath his bike], spit on it again[ hitting the rear wing], and then kick it a foot in the air. By the time he had kicked it, I was already beside him. When he started his stupid unnecessary fit, I thought that he was joking. It sure didn't seem like it now. While I was by him, I told him " That wasn't a smart choice you just made, Stupid." His cousin then spoke up, saying " Get out of here and leave us alone, you freak, or I'll tell my aunt! She lives close to here!" At that moment, I was wondering what her aunt could do to punish me[ yeah, right], why the stupid pair was having their little attitude, and what the other racers would say when I told them about this little incedent. Turns out my old friend Andy knew where they lived, and there were no broken parts. When I got to their house I could hear the little kid crying inside. Evidently he had whiped his tears away before he looked out the window at me, probably thinking, " Oh, ****!" The girl answered the door and seemed to show no hostility. I spoke up and said, " I believe you owe me an apology. That was kinda uncalled for." Playing the title of innocence, she said all cutesy, innocently eyed, "Oh, my cousin did it." The little kid came up and apologized to me. Afterward, I talked to the little kid's mother a little, then went home with my friend Andy. Andy thinks the kid will do it again. Judging by his actions, he will. Anyone else have something like this happen before? If so tell me[please!].
mr. chicken is offline   Reply With Quote
Old 04-21-2003, 05:53 PM   #22
Tech Fanatic
 
Join Date: Nov 2002
Location: seattle, WA
Posts: 864
Default

Thats funny. Yer lucky it didn't break. I haven't had anything quite like that happen before, but I had some kid come up to me and asked to drive, I said no of course because I was jumping the car at a bunch of 5 ft. bmx jumps, and did i trust some kid? NO ! Then he said he had an electric car, and it went 200 mph, and it was his dads. Then 2 minutes later he decided it was gas not electric and it was his, not his dads. Then he said he lost it under his couch, how do u do that? I asked him "Whats this?" pointing to the reciever (it said reciever on it). He just stared at it and I told him it was the shock. And he goes "Oh its the thing that shocks the energy to make the car move"! Don't ask, I don't know what he had in mind either.

On a completly different subject:
I race with Take-Off 27 compound rubber tires, they're the spec tires. I use a Novak Cyclone TC speedo. If I clamped the motor clamp too tight on my TC3 could that pinch the can or something and put lots of pressure on the shaft? Another thing I noticed was there was a build up of debris (looked like brush and comm debris) between the two comm segments that were and black and blue looking. Could that of shorted the motor? That was in my p2k. In my GM3 I think I just overgeared the motor for racing conditions. Heres another question I have, if I shorted a battary while it was plugged in but the ESC was turned off, could that damage the ESC? It doesn't seem like it would because there is no current flowing..... I think ?
racerdx6 is offline   Reply With Quote
Old 04-23-2003, 04:41 PM   #23
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

On your second question, if your reciever is screwy, it could let the esc operate while off.
mr. chicken is offline   Reply With Quote
Old 04-23-2003, 04:43 PM   #24
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

I had a little kid tell me that he has a twin-engine mt that goes twice as fast as my E-Maxx. Everybody's gotta try n' keep up with the neighbors!
mr. chicken is offline   Reply With Quote
Old 04-23-2003, 04:51 PM   #25
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

I've had at least 20 people who don't even own a TYCO tell me they have a better car. [TYCO! that's how you spell c-r-a-p!]
mr. chicken is offline   Reply With Quote
Old 04-23-2003, 04:53 PM   #26
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

Well, I suppose TYCO is a good way to get started as long as you know about the hobby-level stuff.
mr. chicken is offline   Reply With Quote
Old 04-24-2003, 03:38 PM   #27
Tech Fanatic
 
Join Date: Nov 2002
Location: seattle, WA
Posts: 864
Default

I got my car back today. The guy said he didn't find anything wrong with it so I didn't have to replace my esc or reciever ! I think I just had REALLY bad luck . But that means that I should have only good luck for a long time, right...... .
racerdx6 is offline   Reply With Quote
Old 04-24-2003, 03:43 PM   #28
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

Karma can be screwy. Don't forget. I hope you're right though. More races for me tonight. I have to use my E-Maxx radio for the buggy be cause I broke the transmitter crystal in my Aggressor.
mr. chicken is offline   Reply With Quote
Old 04-24-2003, 04:10 PM   #29
Tech Fanatic
 
Join Date: Nov 2002
Location: seattle, WA
Posts: 864
Default

Got outside and test the radio to make sure it works properly with that reciever, and also reset the trims at that time. It's very! hard to adjust the steering trim on the back strait when people keep running into the back of your car ! LOL. I can't wait to get out there and race! I need some more motors now, I only have a Fantom P2k and a p2k2 armature with no can and a chameleon 19t motor. Not enough for serious racing. Not that I'm that serious, but I need more than one stock motor. I also just got 3 new Nimh packs, a 3000 stock metal hydride, and 2 3300's! I got 'em cheep, real cheep! FREE! There's a bunch of sponsored racers at my track and he was getting rid of them, also he just felt real bad for me cuz I broke so many things. That sucked a ton, Im gonna be talkin about that night until..... uh..... a while .
racerdx6 is offline   Reply With Quote
Old 04-25-2003, 03:26 PM   #30
Tech Adept
 
Join Date: Mar 2003
Location: Gillette, WY
Posts: 133
Default

I also used the Traxxas reciever. works just fine. I did have some problems with the reciever plug on my Fusion, but I popped up the metal tabs, and problem solved.
mr. chicken is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net