R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-21-2006, 09:23 PM   #1
Tech Apprentice
 
Join Date: Dec 2003
Posts: 64
Default Ofna 9.5 RTR....Pull starter is broken!!

Hey guys. On my second trip to the track, my pull starter self destructed on my 9.5's Force.26 engine. Is there a way to convert it to a bump-start? Do I need some sort of back-plate?
jay272 is offline   Reply With Quote
Old 12-22-2006, 07:05 AM   #2
Tech Elite
 
Join Date: May 2003
Location: Northern & Central Illinois
Posts: 4,337
Trader Rating: 1 (100%+)
Default

If the spring is broken you don't need to do anything. If it isn't then remove it and put the housing back on.

Bump start it as you would any bump start engine.
AreCee is offline   Reply With Quote
Old 12-22-2006, 04:29 PM   #3
Tech Apprentice
 
Join Date: Dec 2003
Posts: 64
Default

Thanks! I put it on my starter box, and while I was testing it, to see if the starter wheel would reach the flywheel, the pull start cord retracted, and it works again! Weird.
jay272 is offline   Reply With Quote
Old 12-22-2006, 06:33 PM   #4
Tech Regular
 
Nitroaddicts's Avatar
 
Join Date: Jul 2006
Posts: 328
Trader Rating: 8 (100%+)
Default

Just put a backplate and leave the pull crap off, your engine will run a little more rpm too.
__________________
www.NITROADDICTS.com
Get Free T-Shirts with Nitro Points!
-------------------------------------
Need Track TShirts?
http://www.facebook.com/AmericanGFX
Nitroaddicts is offline   Reply With Quote
Old 12-23-2006, 12:31 AM   #5
Tech Apprentice
 
Join Date: Dec 2003
Posts: 64
Default

I've been looking for the backplate and some lower profile motor mounts, but I can't seem to find any part #'s. The stock motor mounts work well enough, but my my starter wheel keeps grinding on the chassis (the fly wheel needs to be lower)
jay272 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
broken pull start help! derrickh_00 Rookie Zone 7 04-24-2006 07:36 AM
Broken .15 Pull-start.. Desperate need of help! pilotwings119 Rookie Zone 9 11-30-2005 05:34 PM
Is my starter box broken? AtomiK Nitro On-Road 4 06-02-2004 03:38 PM
Help: When I pull the pull starter, wheels of car move racer rich Nitro On-Road 3 01-04-2004 07:29 PM
Hpi pull start broken???? any ideas? nigel1210 Nitro On-Road 2 12-07-2002 04:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net