R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 12-16-2006, 10:24 PM   #1
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default RC10 T4 STEATH TRANNY PROBLEM

hi i have a rc10 t4 rtr and for some reason my car was making a weird noise sounded like the diff then i took the plastic cover off and i noticed that the spur gear was wobbling (side to side wobble) when it was spining. i took the whole diff apart and i suspected the top metal shaft so i got a new one i tried it agin and it gave me the same problem then i switched the spur gear and i switched the slipper hubs around and still same problem and then i switched the bearings that were holding the shaft in place around and i even took the idler gear off so that was not a problem either. i have had it with this diff i did everything except the only thing left is the diff case but it cant be that, can somebody please help i have had this problem for a while and still can not seem to fix it. thanks for looking happy holidays
Ae13291 is offline   Reply With Quote
Old 12-16-2006, 11:09 PM   #2
Tech Fanatic
 
thedoc329's Avatar
 
Join Date: Jul 2004
Location: connecticut
Posts: 784
Trader Rating: 11 (100%+)
Default

are the pads sitting in the spur properly?
thedoc329 is offline   Reply With Quote
Old 12-16-2006, 11:12 PM   #3
Tech Elite
 
WheelNut's Avatar
 
Join Date: Jan 2003
Location: Edmonton, Ab
Posts: 3,210
Trader Rating: 5 (100%+)
Send a message via MSN to WheelNut
Default

Are the aluminum plates the slipper pads ride on bent?
__________________
•Brad Comis
WheelNut is offline   Reply With Quote
Old 12-16-2006, 11:46 PM   #4
Tech Elite
 
chicagokenji's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 4,210
Default hmm.

1. make sure you have built it correctly. Look at the manual and follow that. Make sure to tighten the nut on the spring as per the manual.

2. Is the spur itself out of round? Try a different one.

3. Are all of the screws that hold the transmission housing there, in place, and tightened correctly to the motor plate?
chicagokenji is offline   Reply With Quote
Old 12-16-2006, 11:58 PM   #5
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default

well the pads are sitting in the spur properly and the hubs canbe bent because i rotated the shaft with a drill and the whole tranny was moving, and i have switched out the spur with another one but it made no differance, and everything is tightend properly, but i still am confused on what could be causing such a thing there is nothing left to suspect, except for the case but that cant be the problem, i might probly have to take it to my local hobby store to check it out. but thanks again for the responses guys.
Ae13291 is offline   Reply With Quote
Old 12-17-2006, 12:43 AM   #6
Tech Master
 
Join Date: Jan 2006
Location: Richland, WA
Posts: 1,675
Trader Rating: 6 (100%+)
Default

Mine is making a sound as well, well my sons anyways. Have you rebuilt the differential? We have diagnosed it down to that. At first I thought it was the mesh, so tried a new spur, set it with paper, new motor, nothing, still made the sound. I am awaiting my new diff rebuild kit, and hoping that is the ticket.
HTH
Rod
gatermaxx is offline   Reply With Quote
Old 12-17-2006, 12:54 AM   #7
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default

i was looking at the rebuilt kit and the rebuilt kit only carries the parts for the limited slip gear inside the tranny i beleive it has the rings that go on the hub and and the little balls and other stuff but i pinn pointed mine to that shaft because i tested the shaft by spinning it on a drill by itself and then i tested it spinning inside the tranny and it was making the tranny wobble, i even took out the idler gear inside the tranny so that does not affect, so only the top shat would spin. i hopw we can both find out the problem we have, just let me know how the rebuilt kit goes. thanks
Ae13291 is offline   Reply With Quote
Old 12-17-2006, 12:57 AM   #8
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default

mine also makes noise too, even though i try to set the gear mesh loose, i noticed when driving the mesh gets tight then gets loose thts what was making the noise.
Ae13291 is offline   Reply With Quote
Old 12-17-2006, 12:58 AM   #9
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default

i also made a mistake in the post the slipper plates are not bent
Ae13291 is offline   Reply With Quote
Old 12-17-2006, 01:02 AM   #10
Tech Legend
 
Wild Cherry's Avatar
 
Join Date: Aug 2001
Location: TRCR Modified Driver
Posts: 22,595
Default

Sounds like the top shaft is bent...
__________________
Any driver can copy a great set up, a Champion however will steal it .
If Jesus returned as a Rc car he be a Rc10 B5M
George W. Cherry
Wild Cherry is offline   Reply With Quote
Old 12-17-2006, 01:49 AM   #11
Tech Apprentice
 
Join Date: Dec 2006
Posts: 64
Default

i replaced the top shaft gave me the same resalts
Ae13291 is offline   Reply With Quote
Old 12-17-2006, 09:32 AM   #12
Suspended
 
wingnutracing28's Avatar
 
Join Date: Nov 2006
Posts: 0
Default

check your thrust bolt it is probably bent. also when you guys rebuild your diffs make sure you clean the thrust balls with motor spray then rebuild the whole thing per the instructions. also check your outdrive bearings as well as the bearings in the idler gear. it is very unlikely that you have a bent top shaft. when you rebuild your diffs also put in new diff rings. if this does not fix your problems then you are missing some parts in your diff builds. like the spring or the two bearings in the middle of the diff, rtr will have bushings instead of bearings. the diffs are kinda tough your first time through them but they are the most important part of your tranny. take your time and follow the manual.

good luck let me know how they come out. also be sure to set it properly as for the adjustment if it gets too loose you will be building it often. an associated tranny properly built will last a very long time between rebuilds even if you race twice a week or more. i only go through mine about every three months and i race mine alot.
wingnutracing28 is offline   Reply With Quote
Old 12-17-2006, 10:35 AM   #13
Tech Elite
 
chicagokenji's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 4,210
Default ?

wingnut...he says his spur gear is wobbling. Does the bottom of the transmission cause the spur to wobble?

I'm wondering if he's missing part #9602 the bushing or if a 3977 bearing might be bad. I've never had a bearing go bad in the trans, but I guess I'd look for it.

the OP should get the manual, take apart the trans and rebuild it exactly as the directions say. This will tell him if something is missing. Would only take 15 minutes.

He also doesn't say if he built this himself or if it's a RTR...
chicagokenji is offline   Reply With Quote
Old 12-17-2006, 10:51 AM   #14
Tech Elite
 
chicagokenji's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 4,210
Default oops

he did say it was a ready to run.

still..take it apart and lay it all out just like the building directions.
chicagokenji is offline   Reply With Quote
Old 12-17-2006, 11:06 AM   #15
Tech Fanatic
 
nutfluff's Avatar
 
Join Date: Nov 2003
Location: SoCal
Posts: 908
Trader Rating: 5 (100%+)
Send a message via AIM to nutfluff
Default

He did say he changed everything but the case...maybe the case got warped and there is some slop in the top shaft bearing hole?????? Try the case...
nutfluff is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB RC10 gt tranny latemodel13 R/C Items: Wanted to Buy 2 11-03-2007 04:17 PM
Vintage RC10 Tranny Gear Set bumpinbuddha R/C Items: For Sale/Trade 2 03-08-2007 11:21 PM
Vintage MIP 3 gear tranny for RC10 hitman R/C Items: For Sale/Trade 6 01-16-2006 09:48 AM
rc10 6 gear tranny Zac R R/C Items: Wanted to Buy 1 11-23-2005 08:16 PM
Wanted: RC10 Stealth tranny megasaxon R/C Items: Wanted to Buy 9 10-31-2005 08:53 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:01 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net