R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 10-30-2006, 06:27 PM   #1
Tech Master
 
sandrixx's Avatar
 
Join Date: Aug 2006
Location: SnakeVille
Posts: 1,434
Trader Rating: 5 (100%+)
Default newbie questions ,,again

Bros in Nitro, Need help pls. coz Everytime i open to clean my Hyper21 engine, I see the top of my piston and also the combustion chamber very dirty and black. also the glowplug as well. Whats the cause of this? and do i have to use the copper ring in my os#8 plug?.. sorry for the newbie questions. TQ!!
__________________
Team DogBone-Cobra/Serpent
Team F.R.E.A.K.S/SOLIDSNAKE_Saudi Arabia

Stay Serpent...
sandrixx is offline   Reply With Quote
Old 10-30-2006, 06:33 PM   #2
Tech Elite
 
macnkitty2002's Avatar
 
Join Date: Jun 2004
Location: Montgomery, AL
Posts: 4,920
Trader Rating: 7 (100%+)
Default

Quote:
Bros in Nitro, Need help pls. coz Everytime i open to clean my Hyper21 engine, I see the top of my piston and also the combustion chamber very dirty and black. also the glowplug as well. Whats the cause of this? and do i have to use the copper ring in my os#8 plug?.. sorry for the newbie questions. TQ!!
are you saying that you aren't using the copper washer?!!?! using that washer is a must!!! ALWAYS! your glowplug is sitting too close to the piston and the violent explosions involved in combustion are killing the plug and the piston too. your engine also sounds like it's way too lean, because a properly tuned engine should not have any discoloration on the piston, or very little at the least. you need to install that washer pronto and retune your engine so that you have adequate smoke coming out of the exhaust throughout the entire powerband.
__________________
Team Associated RC10B4.2
Losi Rock Rey
macnkitty2002 is offline   Reply With Quote
Old 10-30-2006, 08:51 PM   #3
Tech Master
 
sandrixx's Avatar
 
Join Date: Aug 2006
Location: SnakeVille
Posts: 1,434
Trader Rating: 5 (100%+)
Default thanx for fast reply..

oki bro. i will. and thanx very much...cool ese'


Quote:
Originally Posted by macnkitty2002
are you saying that you aren't using the copper washer?!!?! using that washer is a must!!! ALWAYS! your glowplug is sitting too close to the piston and the violent explosions involved in combustion are killing the plug and the piston too. your engine also sounds like it's way too lean, because a properly tuned engine should not have any discoloration on the piston, or very little at the least. you need to install that washer pronto and retune your engine so that you have adequate smoke coming out of the exhaust throughout the entire powerband.
__________________
Team DogBone-Cobra/Serpent
Team F.R.E.A.K.S/SOLIDSNAKE_Saudi Arabia

Stay Serpent...
sandrixx is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie questions gymfreek69 Monster Trucks 1 10-04-2007 08:28 PM
Newbie Questions FastFritz Nitro On-Road 3 09-03-2006 06:14 PM
NEWBIE questions jasonctx Malaysian R/C Racers 47 10-20-2005 05:47 AM
Newbie questions ANGST Rookie Zone 3 06-25-2005 01:42 PM
Newbie Questions? e420x Painting, Designs, Graphics and Photography 1 08-07-2004 01:16 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net