R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 02-10-2003, 07:37 PM   #1
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default truck idles 4 about 15 seconds and dies i need help

i just payed sixty dollors for my car to get brocken it and it is about 45 dagrees out side and it idles for about 15 secounds and dies right a way and if i give any throttle it dies. They supposably tuned it. I do not know alot about the parts or anything for me to mess around with but if you got tips for me that can help please share them
matt99 is offline   Reply With Quote
Old 02-15-2003, 07:43 AM   #2
Tech Rookie
 
Join Date: Feb 2003
Location: UPSTATE NY
Posts: 11
Default

what kind of car or truck do you have first..
and i would call the place that tuned it and tell them
somthing isnt right with car or truck.. mine tuned my maxx and
they put new needles and all but had low end off just a bit and had same prob.. some times you could have air leaks some where and that will also give problems . so best thing would call hobby shop back and ask.. good luck. let us know what happens...
DAVCOM is offline   Reply With Quote
Old 02-15-2003, 08:34 PM   #3
Tech Fanatic
 
Turbo9000's Avatar
 
Join Date: Jul 2002
Location: Austin Texas
Posts: 783
Trader Rating: 5 (100%+)
Default

could be way too rich...does the motor stutter when you put the hammer down? It might just be loading up the crankcase. It could be a number of things though.
Turbo9000 is offline   Reply With Quote
Old 02-18-2003, 08:00 PM   #4
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default

it is a monster pirate 10. I called the place back and they said it needs to be warmer outside. When i wen to pick it up they said they were running it at around 35 degrees. when i tried to start it the tempeture was at 43.
matt99 is offline   Reply With Quote
Old 02-22-2003, 04:58 AM   #5
Tech Rookie
 
Join Date: Feb 2003
Location: UPSTATE NY
Posts: 11
Default

I would say they are yankin your chain dude..
my neighbors tmaxx does same thing his was in the needles
he adjusted them like you have to do everytime you go out unless weather is same as day before.. constantly adjusting. like rc planes need to make changes on ground before ya can fly
thats i think most fun you can get all kinds a set ups by tuning motor.. but check again for air leaks around carb and if its runnin crappy go back to factory specs and start all over .if i remember right isnt there a o ring on hs needle maybe needs changing.or if you have another hobby shop check them out . i got a lot a good advice on board like these . good luck...
DAVCOM is offline   Reply With Quote
Old 02-22-2003, 07:52 PM   #6
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Unhappy

they one thing that might be it but i am not sure if it is normal but when i put my glow charger on i move all over the place. It clamps on but does not stand still. Could that be a problem. I have check to see it the glow starter works and it does. please help
matt99 is offline   Reply With Quote
Old 02-22-2003, 08:06 PM   #7
Tech Fanatic
 
Turbo9000's Avatar
 
Join Date: Jul 2002
Location: Austin Texas
Posts: 783
Trader Rating: 5 (100%+)
Default

my glow starter does that too. i have no problem with the fireplug igniting. make sure you have fresh fuel and a good plug.
Turbo9000 is offline   Reply With Quote
Old 02-23-2003, 06:59 PM   #8
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default

even if i can't get my car started should i talk out the gas every time
matt99 is offline   Reply With Quote
Old 02-24-2003, 12:46 PM   #9
Tech Fanatic
 
Turbo9000's Avatar
 
Join Date: Jul 2002
Location: Austin Texas
Posts: 783
Trader Rating: 5 (100%+)
Default

Ideally...yes
Turbo9000 is offline   Reply With Quote
Old 02-27-2003, 06:55 PM   #10
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default

could that be a problem
matt99 is offline   Reply With Quote
Old 02-27-2003, 09:19 PM   #11
Tech Adept
 
andrew5's Avatar
 
Join Date: Jan 2003
Location: In Your Kitchen Eating Your Dinner
Posts: 111
Send a message via AIM to andrew5
Default

the store he got the engine broken in at has crappy service and even crapier if you dont buy the car there witch he did not.
andrew5 is offline   Reply With Quote
Old 03-02-2003, 07:35 PM   #12
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default

thats true
matt99 is offline   Reply With Quote
Old 03-04-2003, 08:58 AM   #13
Tech Fanatic
 
Turbo9000's Avatar
 
Join Date: Jul 2002
Location: Austin Texas
Posts: 783
Trader Rating: 5 (100%+)
Default

Quote:
Originally posted by andrew5
the store he got the engine broken in at has crappy service and even crapier if you dont buy the car there witch he did not.
Thats the way it works...
Turbo9000 is offline   Reply With Quote
Old 03-04-2003, 01:38 PM   #14
Registered User
 
ritchie's Avatar
 
Join Date: Oct 2001
Posts: 2,044
Default

you say you start the engine and as soon as you touch the throttle is dies, about 15 seconds idling, i would use the trim adjustment on your transmitter and turn it up so the carb just starts to open then start the engine. its gonna want to seem to run away, let it for a few seconds, then turn the trim back down, could be the idle is set to low, i've been told that my idle is to high, but if the car/truck isn't moving then its not to high, in my opinion. hope this helps
ritchie is offline   Reply With Quote
Old 03-12-2003, 07:25 PM   #15
Tech Rookie
 
Join Date: Jan 2003
Posts: 8
Default

thanx for all your help but i toulk it to a new hobbie shop he tried starting it with my glow starter gave it one pull said that it was dead. All that because i am a stupid rookie
matt99 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:Trinity IB4200's with RARE 450 + Seconds. TexRacer R/C Items: For Sale/Trade 10 09-19-2007 11:06 PM
Batteries of the future to charge in seconds? Stein Tumert Electric On-Road 14 06-10-2006 10:09 AM
IB3800 with 507 seconds at 30A seems fishy, anyone else seen this before? gmintimidator Electric On-Road 31 03-25-2006 08:59 PM
Japanese firm develops technology to transmit movie in 0.5 seconds rice Chat Lounge 1 12-06-2005 09:15 AM
engine just dies RaTTuS Nitro On-Road 6 01-19-2003 10:34 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net