R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 09-24-2006, 12:09 PM   #1
Tech Rookie
 
Join Date: Sep 2006
Posts: 14
Default Can't Get Glow Plug Hot

I Can't get my glow plug in my buggy to get hot. I have a .15CXP engine. I got a new glow plug, charged the glow plug igniter and it still won't work. Any tips? I need to get this car running!
buggyrac3r is offline   Reply With Quote
Old 09-24-2006, 03:14 PM   #2
Tech Rookie
 
Join Date: Sep 2006
Posts: 14
Default

disregard this. I got it to work
buggyrac3r is offline   Reply With Quote
Old 09-24-2006, 04:50 PM   #3
Tech Regular
 
Join Date: Oct 2005
Location: Kentucky
Posts: 357
Default

good
kyracer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHAT GLOW PLUG SHOULD I PUT IN IT............. kyosho 444 Onroad Nitro Engine Zone 1 04-14-2007 11:35 PM
glow plug help timmy187 Monster Trucks 3 04-19-2006 08:56 PM
GLOW PLUG FOR RB S5 HELLOkitty Electric Off-Road 4 10-24-2005 10:46 AM
RB S7 Glow Plug? RCWannabe Onroad Nitro Engine Zone 1 03-23-2005 09:09 PM
Glow Plug. tkhoo Nitro On-Road 7 07-14-2003 08:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:57 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net