R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 11-03-2001, 02:18 PM   #1
Tech Adept
 
B3boy's Avatar
 
Join Date: Aug 2001
Location: Napperville, Illinois
Posts: 166
Send a message via AIM to B3boy
Why isn't there fuel going to my engine?

Just today I wanted to bring out my car and drive it, but when I tried to start it, the fuel wasn't going throught the fuel line. I have a fuel filter so I cleaned that good and it still didn't work. so I took of the whole fuel line to the carb. and messed with it, but nothing I did worked helped. If you know how to fix this problem, plese help me. Thanks

B3boy is offline   Reply With Quote
Old 11-07-2001, 10:20 AM   #2
Tech Adept
 
Join Date: Aug 2001
Location: Southern California
Posts: 100
Default

This could be several reasons, most of them are fairly simple.

1. Check all the fuel lines including the one to the pipe and make sure there are no cracks. I had a RC10GT that was having a similar problem and $2 worth of new fuel line had it running like new again.

2. Make sure the seal on the fuel tank is seeling good, if it is leaking air, you may not be getting any pressure to push the fuel through.

Put you finger over the exhaust while you try to start it and see if you see fuel going through the lines. That will tell you if you are lossing pressure somewhere. You might also want to pull the glow plug and make sure it isn't flooded.
KerryG is offline   Reply With Quote
Old 11-10-2001, 10:25 AM   #3
Tech Adept
 
B3boy's Avatar
 
Join Date: Aug 2001
Location: Napperville, Illinois
Posts: 166
Send a message via AIM to B3boy
Default

Thanks, I think I will buy some more fuel line and replace the old stuff. Hopefully that works thanks.
B3boy is offline   Reply With Quote
Old 03-27-2007, 05:27 AM   #4
Tech Addict
 
Join Date: Nov 2006
Posts: 354
Default

Needles can be set too lean also!
8ightScale/CJP is offline   Reply With Quote
Old 03-27-2007, 07:20 AM   #5
Tech Champion
 
MADMAN23's Avatar
 
Join Date: Nov 2005
Location: waddington ny
Posts: 6,359
Trader Rating: 27 (97%+)
Send a message via AIM to MADMAN23
Default

did you get it fire up...
MADMAN23 is offline   Reply With Quote
Old 03-27-2007, 08:20 AM   #6
Tech Master
 
Join Date: Jan 2005
Location: SE PA
Posts: 1,547
Trader Rating: 10 (100%+)
Send a message via AIM to GroffBall
Default

Considering this post is 6 years old I'm sure he got it fired.

I think somone is trying to boost their post count.
GroffBall is offline   Reply With Quote
Old 03-27-2007, 09:10 AM   #7
Tech Regular
 
Join Date: Mar 2007
Posts: 488
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by GroffBall
Considering this post is 6 years old I'm sure he got it fired.

I think somone is trying to boost their post count.
wow that has to be some kind of record . 6 years(dang).
Snipesr82 is offline   Reply With Quote
Old 03-27-2007, 11:27 AM   #8
Tech Fanatic
 
Join Date: May 2005
Location: Lincoln Park-Chicago
Posts: 881
Default

I race with this guy in Joliet, IL. He still hasn't figured out how to get a nitro motor started! LOL!!!
satoch is offline   Reply With Quote
Old 03-29-2007, 04:59 AM   #9
Tech Addict
 
Join Date: Nov 2006
Posts: 354
Default

Quote:
Originally Posted by GroffBall
Considering this post is 6 years old I'm sure he got it fired.

I think somone is trying to boost their post count.

I didn't even notice the date
8ightScale/CJP is offline   Reply With Quote
Old 03-29-2007, 05:42 AM   #10
Tech Elite
 
joe of loath's Avatar
 
Join Date: Mar 2007
Location: Bristol, England, United Kingdom
Posts: 4,857
Trader Rating: 1 (100%+)
Default

how the hell did you find it? the threads are in chronological order
__________________
HPI E-Firestorm - Tamiya TA05 racer (carbon chassis, 10.5 brushless etc) - LRP Blast S10 BX - Revo 2.5r truggy conversion (in progress)
joe of loath is offline   Reply With Quote
Old 03-30-2007, 04:49 AM   #11
Tech Addict
 
Join Date: Nov 2006
Posts: 354
Default

Quote:
Originally Posted by joe of loath
how the hell did you find it? the threads are in chronological order
Who cares about the dates. We post on these threads to try and help other racers right

Besides, this guy could have been in a coma, and decided to check back on this thread for an answer to his question
8ightScale/CJP is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Fuel to Engine David Day Nitro Off-Road 10 12-02-2007 05:53 PM
Help... about Kyosho V1s with GS-15R engine fuel vios8820 Nitro On-Road 0 06-19-2007 09:29 PM
Does a 5 port engine use more fuel? THE DOCTOR Onroad Nitro Engine Zone 7 07-24-2006 07:43 PM
fuel leak from engine fasteddie d Onroad Nitro Engine Zone 3 03-18-2004 11:27 AM
No fuel coming to the engine? B3boy Electric Off-Road 3 04-26-2002 05:39 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net