R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 08-07-2006, 12:09 PM   #1
Tech Regular
 
Buckyaga's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Sacramento,Ca
Posts: 259
Trader Rating: 8 (100%+)
Default BOOOOOOOOOOOOOM !!

So yesterday in our 4 wheel mod main, we had a mod truck running with us. About 3 minuets into the main, we heard something that sounded like a M80 going off in the building(indoor offroad track). Everyone stopped on the track and all we saw was the truck sitting in the middle of the track and smoking.

Looks like one of the cells did not vent and just exploded. The area where the 3rd cell was melted on the chassis and cracked it. The battery was brand new and it was the 4th run on it.. I guess they are going to try to get a hold of the manufacture to see what they can do about it..lol

Please excuse the crappy resolution on the pics, all I had was my camera phone, but it gets the point across











it did a little damage as you can see
Buckyaga is offline   Reply With Quote
Old 08-07-2006, 12:31 PM   #2
Tech Fanatic
 
Johnathan's Avatar
 
Join Date: Jun 2005
Location: Texas!
Posts: 765
Trader Rating: 1 (100%+)
Default

lol, like a giant firecracker!
Johnathan is offline   Reply With Quote
Old 08-07-2006, 12:35 PM   #3
Tech Elite
 
Join Date: Feb 2005
Location: SoCal
Posts: 3,491
Trader Rating: 114 (100%+)
Send a message via AIM to Valentin.H
Default

wow..that is like a firecracker..its all black and crap....imagine if it was a lipo...id imagine that car would be gone if it was..
__________________
-valentin
www.csjunkies.com
Valentin.H is offline   Reply With Quote
Old 08-07-2006, 12:39 PM   #4
Tech Adept
 
BigTrucks's Avatar
 
Join Date: Apr 2006
Posts: 117
Default

Tekin speedo was it the G11, if it was my buddy has torched three of them running Mod TC.
BigTrucks is offline   Reply With Quote
Old 08-07-2006, 12:39 PM   #5
Tech Adept
 
Racingfreak6's Avatar
 
Join Date: Jul 2006
Location: Livonia,Michigan
Posts: 166
Default

I have never seen anything like that happen before.
Racingfreak6 is offline   Reply With Quote
Old 08-07-2006, 12:47 PM   #6
Tech Adept
 
santinuchi's Avatar
 
Join Date: Feb 2006
Location: YOUNGSTOWN
Posts: 199
Default wow

All i can say is Wow......
santinuchi is offline   Reply With Quote
Old 08-07-2006, 12:59 PM   #7
FBR
Tech Adept
 
FBR's Avatar
 
Join Date: Dec 2005
Posts: 141
Default

i've seen a pic from the uk of an ib cell having a similar problem cell exploded while charging
__________________
www.promatchracing.com
www.teamtekin.com
www.pantherteam.com
www.banzaimotors.com
FBR is offline   Reply With Quote
Old 08-07-2006, 01:16 PM   #8
Tech Addict
 
encore75's Avatar
 
Join Date: Mar 2006
Location: SnoHoCo, WA
Posts: 629
Trader Rating: 26 (100%+)
Send a message via AIM to encore75
Default

Well, that beats my motor seizing up and smoking on the track this weekend. haha.
__________________
Tamiya TB-Evolution V & TA05-R | Kyosho Ultima SC & RB5 | Associated FT RC18T
encore75 is offline   Reply With Quote
Old 08-07-2006, 01:20 PM   #9
Tech Addict
 
SpeedBump57's Avatar
 
Join Date: Aug 2005
Posts: 660
Default

Man that is wild!
SpeedBump57 is offline   Reply With Quote
Old 08-07-2006, 01:28 PM   #10
Team Tekin
 
Randy Pike's Avatar
 
Join Date: Jun 2006
Location: Folsom,Ca
Posts: 247
Default

It wasn't the Speedo. The battery shorted or vented and just went Boom!

If it was the speedo it would have gone up in smoke instead of just being charred by the small fire that followed...

I've heard of the Ib's doing something like this when they are soldered in this fashion ie. high heat short period of time...causes a carbon track in the cell build up was the "excuse."
Randy Pike is offline   Reply With Quote
Old 08-07-2006, 01:51 PM   #11
Tech Addict
 
Iceracer's Avatar
 
Join Date: Feb 2006
Location: Canada
Posts: 656
Trader Rating: 1 (100%+)
Default

A guy at our track had a receiver pack blow up like that in his toolbox on the way to the track. Probably a short caused by something metalic coming in contact with it.

I had a nicad blow up on me years ago during charging. It sounded like a gun went off in the house. A piece of the cell was all the way across the room. Failure to vent properly? Glad my face wasn't over it at the time.
Iceracer is offline   Reply With Quote
Old 08-07-2006, 01:53 PM   #12
Tech Elite
 
Scottmisfits's Avatar
 
Join Date: Jun 2004
Posts: 3,104
Trader Rating: 7 (100%+)
Default

While charging is something ALOT different than being in use. In charging it is generally an operator error. To me, that pack looked like a pre-assembled match pack which could be a problem with the soldering. Like was said earlier as well, the pack could have shorted out but that should have given some radio issues, not an exploding pack.

I'm interested to see what the results of talking with the matcher are.
Scottmisfits is offline   Reply With Quote
Old 08-07-2006, 02:03 PM   #13
Tech Addict
 
Rysuleod's Avatar
 
Join Date: Sep 2004
Location: Dallas, Texas
Posts: 578
Trader Rating: 1 (100%+)
Default

Let me be the first to say:

That will buff right out.

*and*

Car chassis: $60
Battery pack: $40
Having the only exploding car at the track: Priceless. You wanna pass me? I don't think so! KABOOM!

*and*

All jokes aside I'm sorry to see that happen to anyone. I hope the esc still works!
Rysuleod is offline   Reply With Quote
Old 08-08-2006, 12:55 AM   #14
Tech Elite
 
BSchorr's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jun 2004
Location: Sioux Falls, SD
Posts: 4,820
Trader Rating: 92 (100%+)
Send a message via AIM to BSchorr Send a message via Yahoo to BSchorr Send a message via Skype™ to BSchorr
Default

I sure hope John Malin from Fusion replaces this guys stuff. That is really unfortunate. anything that is black should be replaced
__________________
Proline ~ Genesis R/C Products ~ First Premier Satellites
BSchorr is offline   Reply With Quote
Old 08-08-2006, 01:36 AM   #15
Tech Elite
 
Turbo Joe's Avatar
 
Join Date: Nov 2003
Location: Corona, CA
Posts: 4,878
Trader Rating: 41 (100%+)
Default

Wow.

I can smell that from here.
Turbo Joe is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net