R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 06-25-2006, 06:53 AM   #1
Tech Rookie
 
Join Date: Jun 2006
Location: uk
Posts: 1
Default u-go-fs racing buggy wont hit second gear

The problem is that the buggy was changing into second but today all it does it scream in first and wont ht second gear.
I believe my needle settings are ok,at wot everything was fine and lsn car has superb punch.
any ideas would be much appreciated.
watterboy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: 1/8 Buggy gear TC3ElectricGuy Australia Wanted to Buy 1 06-28-2008 10:31 AM
Getting Out! Buggy + Race Gear locobombero R/C Items: For Sale/Trade 5 07-28-2006 05:59 AM
What is Much More racing gear like? junn Electric On-Road 13 05-23-2006 10:48 AM
FS: racing gear 7HEAVN Australia For Sale/Trade 0 03-13-2006 12:49 AM
Much More Racing Gear RBLove R/C Items: For Sale/Trade 15 06-28-2005 09:50 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net