R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric Off-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2006, 05:06 AM   #1
Tech Initiate
 
Join Date: Mar 2006
Posts: 36
Default Novak Brushless Problem

Has anyone had a problem with the motor going dead during a run or after a crash then coming back on line? I'm currently running the 6.5. I did not have this problem with the 5.5. Sometimes it comes back by it self and other times I have to turn the ESC off then back on.
LClarke is offline   Reply With Quote
Old 05-14-2006, 08:11 AM   #2
Tech Master
 
TonysScrews's Avatar
 
Join Date: Jan 2006
Location: Central NJ
Posts: 1,660
Trader Rating: 13 (100%+)
Default

Sounds like it is thermaling. Have you monitored the temps on the motor or ESC? Perhaps it is over-geared or something binding in the driveline?
__________________
Tony P.

Tonys Screws LLC
http://www.tonysscrews.com
High Grade Alloy Steel Screws, Screw Kits and Mugen Parts
TonysScrews is offline   Reply With Quote
Old 05-14-2006, 08:58 AM   #3
Tech Adept
 
Join Date: May 2005
Location: Katy, TX
Posts: 115
Trader Rating: 1 (100%+)
Default

It happenrd to me one weekend. I had a loose wire. I had spliced the motor wires and one had come loose. I could not see it. I had to tug on it to discover it. Good luck.
ddcarter3 is offline   Reply With Quote
Old 05-14-2006, 10:42 AM   #4
Tech Master
 
Join Date: Jan 2006
Location: Richland, WA
Posts: 1,675
Trader Rating: 6 (100%+)
Default

My buddy has this happen everyonce in a while, or after a big jump, it isn't like with the brushed motor s where they get stopped and you slap the bottom and roll them back and forth for a second, it actually goes offline. I know that somewhere I saw someone recommending using a capacitor with the end made into a connector plugged into the receiver, this keeps the voltage there for the receiver, especially if you are running spektrum.
HTH
Rod
gatermaxx is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Novak Brushless 13.5 problem beez Electric Off-Road 2 04-13-2008 07:37 PM
novak brushless motor problem ? stew215 Radio and Electronics 3 02-17-2008 10:12 AM
Novak Brushless problem shooter26 Electric On-Road 8 09-24-2007 03:27 PM
Novak Brushless Problem revzalot Electric On-Road 9 09-01-2004 09:01 AM
Problem with Novak SS Brushless System DraKhen99 Electric On-Road 3 07-24-2003 08:05 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net