Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Offroad Racing/Gearing >

Offroad Racing/Gearing

Offroad Racing/Gearing

Old 07-02-2020, 06:36 PM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Nov 2011
Posts: 51
Default Offroad Racing/Gearing

I have a Tekno SCT410 and I am running a HobbyWing ESC/Motor combo with the 4300kv motor. The track near me only has one straight away and its a decent stretch, but a lot of turns.

All that to say, I took my car off track after 20 mins of testing and the motor was pretty hot. I am currently running a 16T pinion. I could bump up the pinion to a 17 or 18, but that's probably more top speed than I need. Any thoughts? I was mostly thinking, its a heavy truck and it is what it is. I'll just have to replace the motor if/when it goes.
rwhammond is offline  
Old 07-02-2020, 07:54 PM
  #2  
Tech Master
iTrader: (4)
 
Join Date: Dec 2018
Posts: 1,063
Trader Rating: 4 (100%+)
Default

First off, an SCT after 20 minutes is gonna be hot. It is a lot to move around with a 2s system. Do you have a fan or heatsink on the motor? How hot is it getting exactly? How hot is it where you run? What settings are you running on the esc?

Going to a larger pinion will make more heat. You need a smaller pinion. If your motor has adjustable timing you could turn it down 5 and drop temps a bit.

How you drive also has a big influence on temp and run time. With my 4wd sct I can kill a 6100mah battery in 9 minutes driving as hard as I can and the motor is 200. I can back it off a bit and get 25+ minutes and the motor comes off at 150. I usually set stuff up so the motor comes off at 160 with no fan on the motor after a full run.
waitwhat is offline  
Old 07-03-2020, 06:27 AM
  #3  
Tech Apprentice
Thread Starter
 
Join Date: Nov 2011
Posts: 51
Default

Thanks waitwhat. I figured it would be warm, but its pretty hot. No heatsink, just fan running on the esc. I forgot my temp gauge last night, so I'll check that tonight. We were only running about 22c outside yesterday, so not hot. Settings are all stock setup current on the esc.

thanks for the pinion correction. i always reverse the spur/pinion for hot/cool gearing.

I definitely was not pushing the truck too hard. im going to try a 15t tonight and ill bring my temp gun.
rwhammond is offline  
Old 07-03-2020, 09:17 AM
  #4  
Tech Champion
iTrader: (33)
 
Join Date: Mar 2011
Location: Austin,TX
Posts: 6,192
Trader Rating: 33 (97%+)
Default

I currently run my SCT410 with a 15T pinion and 4300KV motor... recently started having excessive current drain issues and have ordered a 2500KV motor to run on 3S with 17T pinion.
billdelong is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.