Go Back  R/C Tech Forums > General Forums > Electric Off-Road
Brand new 17.5 Reedy S plus possible problem >

Brand new 17.5 Reedy S plus possible problem

Like Tree2Likes
  • 1 Post By waitwhat
  • 1 Post By Bsthetech

Brand new 17.5 Reedy S plus possible problem

Old 04-27-2020, 06:27 PM
  #1  
Tech Rookie
Thread Starter
iTrader: (1)
 
Join Date: Mar 2020
Posts: 5
Trader Rating: 1 (100%+)
Default Brand new 17.5 Reedy S plus possible problem

Building my first RC kit an RC10 T5M and not sure if this is normal. I mounted the motor and put on the pinion gear, set the gear lash and noticed the motor seems like it has multiple flat spots when I spin it via the spur gear. With the motor out the driveline spins free and smooth. Iím working on uploading a video.
Blubyu1 is offline  
Old 04-27-2020, 06:32 PM
  #2  
Tech Fanatic
iTrader: (2)
 
Join Date: Dec 2018
Posts: 822
Trader Rating: 2 (100%+)
Default

Totally normal. Just the magnet inside the motor interacting with the steel lamination of the stator.
Blubyu1 likes this.
waitwhat is offline  
Old 04-27-2020, 06:46 PM
  #3  
Tech Regular
iTrader: (10)
 
Bsthetech's Avatar
 
Join Date: Oct 2019
Location: Earth
Posts: 302
Trader Rating: 10 (100%+)
Default

“Cogging”. In the words of Martha Stewart; “Its a good thing.”
Blubyu1 likes this.
Bsthetech is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.