Go Back  R/C Tech Forums > General Forums > Crawler Room
SCX10ii Driveshaft Wobble >

SCX10ii Driveshaft Wobble

SCX10ii Driveshaft Wobble

Old 01-06-2023, 07:16 PM
  #1  
Tech Regular
Thread Starter
iTrader: (7)
 
St. George's Avatar
 
Join Date: Mar 2009
Posts: 383
Trader Rating: 7 (100%+)
Default SCX10ii Driveshaft Wobble

I just got a brand new SCX10ii Deadbolt. I started driving it today and noticed that both front and rear driveshafts have a good wobble to them. The wobble goes from the output universal joints at the transmission all the way down the shafts. Has anyone else had this issue with the SCX10ii? I have an original SCX10 that never had this problem.
St. George is offline  
Old 01-07-2023, 02:55 AM
  #2  
Tech Regular
 
themountain's Avatar
 
Join Date: Feb 2019
Location: Barcelona
Posts: 253
Default

did you assemble the car ? Did you phase the driveshafts ? https://www.youtube.com/watch?v=uRkYhI1afHk
themountain is offline  
Old 01-07-2023, 10:58 AM
  #3  
Tech Regular
Thread Starter
iTrader: (7)
 
St. George's Avatar
 
Join Date: Mar 2009
Posts: 383
Trader Rating: 7 (100%+)
Default

Interesting, thank you. I noticed last night that the output yoke where the stub comes out of the transmission wobbles a little even when no driveshafts are connected. I'll line up all the pins and see if that helps.
St. George is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.