I think I'm being scammed...

Closed Thread

Old 03-19-2013, 06:20 AM
  #1  
Tech Addict
Thread Starter
iTrader: (3)
 
Gene158's Avatar
 
Join Date: Jun 2012
Location: New Haven, CT
Posts: 634
Trader Rating: 3 (100%+)
Default I think I'm being scammed...

So 1 month ago, I sold another rctech member my used 8ight t e 2.0 truggy complete with losi electronics. Everything on this truck worked. I was very upfront with the guy and texted him several times to make sure he got the truck and that everything met his standards. He seemed very happy with it. Now 1 month later, he sends me a nasty message claiming the motor doesn't work; that I sold him a broken motor. Apparently he just got some batteries for it or so he claims. My first instinct is to make it right because I don't want anyone thinking I would intentionally screw them. However, the more I think about it, the fishier it sounds. Why would he wait a month to test it??? I think he's trying to score a free motor. What do you guys think?
Gene158 is offline  
Old 03-19-2013, 06:23 AM
  #2  
Tech Regular
iTrader: (27)
 
Join Date: May 2007
Location: West Michigan
Posts: 488
Trader Rating: 27 (100%+)
Default

Originally Posted by Gene158 View Post
So 1 month ago, I sold another rctech member my used 8ight t e 2.0 truggy complete with losi electronics. Everything on this truck worked. I was very upfront with the guy and texted him several times to make sure he got the truck and that everything met his standards. He seemed very happy with it. Now 1 month later, he sends me a nasty message claiming the motor doesn't work; that I sold him a broken motor. Apparently he just got some batteries for it or so he claims. My first instinct is to make it right because I don't want anyone thinking I would intentionally screw them. However, the more I think about it, the fishier it sounds. Why would he wait a month to test it??? I think he's trying to score a free motor. What do you guys think?
After a month, I'd say its something he ruined.
platinumjason is offline  
Old 03-19-2013, 06:25 AM
  #3  
Tech Champion
iTrader: (226)
 
skengines's Avatar
 
Join Date: Nov 2003
Location: Blah Vegas
Posts: 5,296
Trader Rating: 226 (100%+)
Default

Either offer him a partial refund or have him send the car back at his expense.

If he files a dispute, more than likely he will win.
skengines is offline  
Old 03-19-2013, 06:27 AM
  #4  
Tech Champion
iTrader: (12)
 
fq06's Avatar
 
Join Date: Dec 2011
Location: Los Angeles
Posts: 5,646
Trader Rating: 12 (100%+)
Default

Ask a moderator what you should do or at least go on record about it with him. They could already be watching this guy... if he really is being dishonest, it's probably not the first time.

Last edited by fq06; 03-19-2013 at 06:38 AM.
fq06 is offline  
Old 03-19-2013, 06:39 AM
  #5  
Tech Elite
iTrader: (294)
 
Stanfsu's Avatar
 
Join Date: Apr 2012
Location: Atlanta
Posts: 2,228
Trader Rating: 294 (100%+)
Default

IMO a month to test the equipment is sufficient. I would not replace the motor.
Stanfsu is offline  
Old 03-19-2013, 06:51 AM
  #6  
Tech Champion
 
Mason's Avatar
 
Join Date: Oct 2004
Location: Ocala, Florida
Posts: 5,162
Default

Sounds like the hobby shop everyday. Great for the first 5 minutes then its a heaping pile after they wad it up.
Mason is offline  
Old 03-19-2013, 06:56 AM
  #7  
Tech Champion
iTrader: (12)
 
fq06's Avatar
 
Join Date: Dec 2011
Location: Los Angeles
Posts: 5,646
Trader Rating: 12 (100%+)
Default

Originally Posted by Mason View Post
Sounds like the hobby shop everyday. Great for the first 5 minutes then its a heaping pile after they wad it up.
Yeah, just driving around in an empty parking lot... something must have been defective from the manufacturer.
fq06 is offline  
Old 03-19-2013, 07:40 AM
  #8  
Tech Elite
iTrader: (136)
 
timannnn6's Avatar
 
Join Date: Jul 2010
Posts: 2,208
Trader Rating: 136 (100%+)
Default

After a month it's on the buyer. Sorry but that is plenty of time to thrash a motor then claim "hey, it's broken....buy me a new one". Also please post or pm me his username so I can block him. Good luck.
timannnn6 is offline  
Old 03-19-2013, 08:47 AM
  #9  
Super Moderator
iTrader: (31)
 
racer1812's Avatar
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 15,199
Trader Rating: 31 (100%+)
Default

After a month I would tell them to "pound sand".

that said, post their user name and send them a PM with a link to this thread.

You've got nothing to hide, and they may or may not either.
racer1812 is offline  
Old 03-19-2013, 08:52 AM
  #10  
Super Moderator
iTrader: (31)
 
racer1812's Avatar
 
Join Date: Nov 2008
Location: RIP 'Chopper', 4/18/13 miss you bud:(
Posts: 15,199
Trader Rating: 31 (100%+)
Default

Originally Posted by skengines View Post
Either offer him a partial refund or have him send the car back at his expense.

If he files a dispute, more than likely he will win.
I need to start buying from you. Seems like you have a pretty easy 'rebate' program. "get item, use it for a month, complain it's broken and I'll offer you some money back".

I simply wouldn't make things that easy for someone. Other situations maybe but not one like this..IMO
racer1812 is offline  
Old 03-19-2013, 09:26 AM
  #11  
Tech Addict
Thread Starter
iTrader: (3)
 
Gene158's Avatar
 
Join Date: Jun 2012
Location: New Haven, CT
Posts: 634
Trader Rating: 3 (100%+)
Default

His username is CnR
He may very well not be trying to scam me and he apologized for being nasty. I'm not trying to flame him but I do want to cover myself. He claims he didnt have a battery to test the motor but you can basically use any battery to do that.
Gene158 is offline  
Old 03-19-2013, 09:34 AM
  #12  
Tech Master
iTrader: (51)
 
Rock333's Avatar
 
Join Date: Sep 2010
Location: Greenville, SC
Posts: 1,509
Trader Rating: 51 (100%+)
Default

Send him a link to this thread. After one month I do not see him being able to dispute this with PayPal. Just about everyone here knows that you buy used stuff as soon as you get it test it, others try to pull this stunt. I can see a day or two but not a month. So there was no way for him to test it till he got his battery? No friends with one he can test with or a local hobby shop?
Rock333 is offline  
Old 03-19-2013, 09:50 AM
  #13  
CnR
Tech Addict
iTrader: (31)
 
CnR's Avatar
 
Join Date: Apr 2012
Posts: 652
Trader Rating: 31 (100%+)
Default

Yes I was wrong sending him an unprofessional email and I feel bad and have sincere apologies for that. My intention was not to ask for a refund or a new motor, I had never asked that. I was merely ranting in a frustrating time. Yes it is odd that a month later I find the issue and I am being truly honest that I did not get the opportunity to test it because I did not have a battery or receive and There is many other personal issues that have been going on that have kept me from testing it. I understand that this is my issue now and I would appreciate more of troubleshooting help or more of history on the motor than being accused of trying to scam someone. Good customer service is not posting a thread about the thought of being scammed or accusing the customer of trying to scam. I will say again I apologize to the seller and the moderators to this site and I take full responsibility of sending a unprofessional email. I ask forgiveness to not be blocked has I have sold and bought many things from this site and tried to help many others and I don't want this to be something to stop me from being able to use this site.
CnR is offline  
Old 03-19-2013, 10:06 AM
  #14  
Tech Addict
Thread Starter
iTrader: (3)
 
Gene158's Avatar
 
Join Date: Jun 2012
Location: New Haven, CT
Posts: 634
Trader Rating: 3 (100%+)
Default

CnR, as I stated in my message, I apologize that this got ugly but I was just really thrown off by your original message of me trying to screw you. I have never and will never do that to anyone. You did not ask for a refund or anything like that, that is true. I'm sorry the motor is not working for you and I hope you get it figured out.
Gene158 is offline  
Old 03-19-2013, 10:33 AM
  #15  
Tech Champion
iTrader: (12)
 
fq06's Avatar
 
Join Date: Dec 2011
Location: Los Angeles
Posts: 5,646
Trader Rating: 12 (100%+)
Default

For troubleshooting help... losi electronics... what esc is that? The castle MMP?
What's the motor doing? Do you have another motor to try?
What lipo did you try it with?
What servo is in it?
fq06 is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service