Go Back  R/C Tech Forums > International Forums > Australian Racing
Sydney Model Autosports Inc [smaracing.org] >

Sydney Model Autosports Inc [smaracing.org]

Like Tree28Likes

Sydney Model Autosports Inc [smaracing.org]

Old 10-05-2012, 01:29 AM
  #23851  
Tech Fanatic
iTrader: (30)
 
MrRolla's Avatar
 
Join Date: Mar 2004
Location: Hoxton Park, Sydney, Australia
Posts: 962
Trader Rating: 30 (100%+)
Default

Speaking of Sunday, i havent read a confirmation that its on yet, has anyone put there hand up to run the computer?

Either way ill be down in the afternoon if the weather holds
MrRolla is offline  
Old 10-05-2012, 01:32 AM
  #23852  
Tech Fanatic
iTrader: (30)
 
MrRolla's Avatar
 
Join Date: Mar 2004
Location: Hoxton Park, Sydney, Australia
Posts: 962
Trader Rating: 30 (100%+)
Default

Also I got a Norton popup when i visited the smaracing.org site this afternoon, has anyone else had any problems?
MrRolla is offline  
Old 10-05-2012, 01:40 AM
  #23853  
Tech Fanatic
iTrader: (19)
 
runinonempty's Avatar
 
Join Date: May 2007
Location: IN FRONT OF YOU
Posts: 852
Trader Rating: 19 (100%+)
Default

SMA site works fine for me, just went on.

Denis D will be seting up the computer so we can have timed practice on Sunday.

I will confirm opening times soon



Cheers



Steve
runinonempty is offline  
Old 10-05-2012, 09:18 PM
  #23854  
Tech Master
iTrader: (11)
 
Me_MrTyson's Avatar
 
Join Date: Nov 2009
Posts: 1,803
Trader Rating: 11 (100%+)
Default

Hey so there was a little rain today

But cleared up.. Has anyone seen the track today??

Dennis how is it?
Me_MrTyson is offline  
Old 10-07-2012, 04:44 PM
  #23855  
Tech Fanatic
iTrader: (12)
 
mingnon's Avatar
 
Join Date: Jun 2011
Location: Sutherland Shire
Posts: 962
Trader Rating: 12 (100%+)
Default

Hi everyone
hope yesterday went okay

Tomorrow night (Tuesday 9th October) will be a practice night.
mingnon is offline  
Old 10-07-2012, 05:38 PM
  #23856  
NR
Tech Master
iTrader: (52)
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,535
Trader Rating: 52 (100%+)
Default

Originally Posted by runinonempty
SMA site works fine for me, just went on.

Denis D will be seting up the computer so we can have timed practice on Sunday.

I will confirm opening times soon



Cheers



Steve
I also have issues with the SMA site regularly, every time I type in the URL it goes there for 2 seconds and then diverts back to google, very weird.

Perhaps Paul could do a browser computability test or something.
NR is offline  
Old 10-07-2012, 07:15 PM
  #23857  
Tech Fanatic
iTrader: (19)
 
runinonempty's Avatar
 
Join Date: May 2007
Location: IN FRONT OF YOU
Posts: 852
Trader Rating: 19 (100%+)
Default

I will get Paul to have a look at it
runinonempty is offline  
Old 10-07-2012, 09:18 PM
  #23858  
Tech Fanatic
iTrader: (12)
 
mingnon's Avatar
 
Join Date: Jun 2011
Location: Sutherland Shire
Posts: 962
Trader Rating: 12 (100%+)
Default

Originally Posted by NR
I also have issues with the SMA site regularly, every time I type in the URL it goes there for 2 seconds and then diverts back to google, very weird.

Perhaps Paul could do a browser computability test or something.
Nathan
have just tested the website on the following systems
- Windows 7 (64bit) + (32bit) - Google chrome, internet explorer - works fine
- Windows XP - google chrome and internet explorer - works fine
- Android tablet and phone (android 2.3 and 4.04) - google chrome and standard browser - works fine.

There has been some issues from iphone and ipads (couple people msg'd me) and we resolved, if its iphone/ipad bring it tomorrow and i can have a look (i cant remember what we did, but looking at it will jog memory)

Best thing to do is to clear cookies and cache files on the computer then log in again, can explain it better tomorrow night if you want.
mingnon is offline  
Old 10-07-2012, 09:21 PM
  #23859  
Tech Elite
iTrader: (15)
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,359
Trader Rating: 15 (100%+)
Default

Originally Posted by mingnon
Nathan
have just tested the website on the following systems
- Windows 7 (64bit) + (32bit) - Google chrome, internet explorer - works fine
- Windows XP - google chrome and internet explorer - works fine
- Android tablet and phone (android 2.3 and 4.04) - google chrome and standard browser - works fine.

There has been some issues from iphone and ipads (couple people msg'd me) and we resolved, if its iphone/ipad bring it tomorrow and i can have a look (i cant remember what we did, but looking at it will jog memory)

Best thing to do is to clear cookies and cache files on the computer then log in again, can explain it better tomorrow night if you want.
He uses OS X, nuff said.
defcone is offline  
Old 10-07-2012, 09:33 PM
  #23860  
Tech Adept
iTrader: (6)
 
Groomie's Avatar
 
Join Date: Jun 2010
Posts: 157
Trader Rating: 6 (100%+)
Default

Originally Posted by mingnon
Nathan
have just tested the website on the following systems
- Windows 7 (64bit) + (32bit) - Google chrome, internet explorer - works fine
- Windows XP - google chrome and internet explorer - works fine
- Android tablet and phone (android 2.3 and 4.04) - google chrome and standard browser - works fine.

There has been some issues from iphone and ipads (couple people msg'd me) and we resolved, if its iphone/ipad bring it tomorrow and i can have a look (i cant remember what we did, but looking at it will jog memory)

Best thing to do is to clear cookies and cache files on the computer then log in again, can explain it better tomorrow night if you want.
Just tried explorer and firefox still getting bounced back to google
using xp
Groomie is offline  
Old 10-07-2012, 09:40 PM
  #23861  
PDR
Tech Elite
iTrader: (31)
 
PDR's Avatar
 
Join Date: Oct 2008
Location: Sydney, Australia
Posts: 2,151
Trader Rating: 31 (100%+)
Default

Works fine for me on Chrome & IE under 64-bit W7 Professional.

This may work better for some: http://www.smaracing.org/content/

(ie: use the whole URL, fully qualified with protocol, followed by the /content/ piece)
PDR is offline  
Old 10-07-2012, 10:18 PM
  #23862  
Tech Regular
 
Decathalon's Avatar
 
Join Date: Sep 2005
Location: Sydney, Aus
Posts: 414
Default

Originally Posted by defcone
He uses OS X, nuff said.
All working fine here on a Mac with OS X. All my browers are cool with it too, Safari, Mozilla and Google Chrome. Working fine on iPad & iPhone too. Once you go Mac, you never go back
Decathalon is offline  
Old 10-08-2012, 12:59 AM
  #23863  
Tech Fanatic
iTrader: (12)
 
mingnon's Avatar
 
Join Date: Jun 2011
Location: Sutherland Shire
Posts: 962
Trader Rating: 12 (100%+)
Default

Groomie
try deleting your cache and cookie files, then try again, have just inspected the html code and there is no reason the site should bounce back to google, its not in the code from the website end (from what i can work out)
mingnon is offline  
Old 10-08-2012, 03:32 AM
  #23864  
Tech Elite
iTrader: (9)
 
Rubedude's Avatar
 
Join Date: Oct 2006
Location: Sydney
Posts: 2,655
Trader Rating: 9 (100%+)
Default

Originally Posted by Decathalon
All working fine here on a Mac with OS X. All my browers are cool with it too, Safari, Mozilla and Google Chrome. Working fine on iPad & iPhone too. Once you go Mac, you never go back

Me too no issues ... even working fine on Linux ...
Rubedude is offline  
Old 10-08-2012, 03:10 PM
  #23865  
Tech Master
iTrader: (32)
 
chrisk's Avatar
 
Join Date: Sep 2007
Posts: 1,089
Trader Rating: 32 (100%+)
Default

even working fine on Linux ...
chrisk is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.