Like Tree1Likes

FEAR FARM RC RACEWAY

Old 07-16-2011, 12:59 AM
  #2671  
Tech Master
iTrader: (39)
 
Slimsh8t's Avatar
 
Join Date: Feb 2010
Location: AZ
Posts: 1,127
Trader Rating: 39 (100%+)
Default

I ran the exact setup last night with the exception of the diffs. Those are still stock. First qualifier I maybe went 3-4 min before the esc thermaling motor at 130 with a 15t pinon.Second qualifier switched to a 13t pinon and walla same issue. I have a rx8 coming so I'm hoping that will resolve the issue.

Fullpull are you running the esc that came with the castle .? If so have you done anything with the programming or is it at the factory defaults.?

Equipt.
Losi scte
Castle 1410 combo sidewinder fan on the motor.
13t pinon
Stock grease in the diffs.
Excellorin 6000 60c lipo

Last edited by Slimsh8t; 07-16-2011 at 08:37 AM.
Slimsh8t is offline  
Old 07-16-2011, 07:09 AM
  #2672  
Tech Elite
iTrader: (37)
 
CHIZZLE's Avatar
 
Join Date: Jan 2011
Location: Glendale, AZ
Posts: 2,291
Trader Rating: 37 (100%+)
Default

Yeah, I don't think Castle meant for that Sidewinder esc to be put in this heavy of a truck.
CHIZZLE is offline  
Old 07-16-2011, 07:13 AM
  #2673  
Tech Elite
iTrader: (37)
 
CHIZZLE's Avatar
 
Join Date: Jan 2011
Location: Glendale, AZ
Posts: 2,291
Trader Rating: 37 (100%+)
Default

Well, maybe you guys are pushing it with the Sidewinder. Read the yellow print.
http://www.castlecreations.com/produ...inder_sct.html
CHIZZLE is offline  
Old 07-16-2011, 08:36 AM
  #2674  
Tech Master
iTrader: (39)
 
Slimsh8t's Avatar
 
Join Date: Feb 2010
Location: AZ
Posts: 1,127
Trader Rating: 39 (100%+)
Default

Originally Posted by CHIZZLE View Post
Well, maybe you guys are pushing it with the Sidewinder. Read the yellow print.
http://www.castlecreations.com/produ...inder_sct.html
I totally agree that's why I have the Rx8 coming but I just noticed Fullpull said he's running pretty much the same set up but with the sidewinder.
Slimsh8t is offline  
Old 07-16-2011, 09:33 AM
  #2675  
Tech Addict
iTrader: (9)
 
Join Date: Mar 2011
Posts: 638
Trader Rating: 9 (100%+)
Default

Originally Posted by nta01 View Post
ALL I know is this.

I have gathered all the information on the world wide knowledge of RC Tech and other drivers, and I am ready to throw this thing away!

I have 2 4x4s, a losi and Assoc.

Bought the $240 Novak truhe combination as it was especially made for the heavy truck. Never got more than 3 minute before in went into lock rotor.

Bought a $140 LRP motor in place of the truhe, ran too hot and burned up 3 batteries.

Bought latest and greatest thing to get for the Losi $120 Castle 1410/Sidewinder combo and $130 Mamba Max Pro to run the 1410 motor. Ran for 8 minutes last week dumped as I was coming into the pit. (50C 5600Mah), geared with a 15 pinion, motor @ 136.

Purchased 2 - $140 Xceleron 60C 6000Mah packs for it last night, couldn't get 6 minutes out of it with a 15 pinion, motor @ 133.

So what now, purchase a $130 5.5 motor with a $200 Tekin RX8 ESC?

Might just run the Associated and work to get that thing up to speed or just sell everything.

Thought Nitro was expensive.
I havent had your exact problems, but have been in your shoes....recently. I burned up 3 motors in my 2wd's before I got things figured out. I was so frustrated I was ready to quit (I actually did for a month).

Are you going to be at the track tonight? I'm running a MMP with 1410 3800kv motor in my SCTE.

First thing I would do it drop a tooth or 2 on your pinion. I was running a 13 last week. I think a 15 is just too much. I came off after the 7 min main at 160 motor and 130 Speed control. I had enough juice left to probably go 10 min (with my chinese 5200mah pack).

Last edited by mellen_mpz; 07-16-2011 at 10:12 AM.
mellen_mpz is offline  
Old 07-16-2011, 10:11 AM
  #2676  
Tech Addict
iTrader: (9)
 
Join Date: Mar 2011
Posts: 638
Trader Rating: 9 (100%+)
Default

Originally Posted by Slimsh8t View Post
I totally agree that's why I have the Rx8 coming but I just noticed Fullpull said he's running pretty much the same set up but with the sidewinder.

That sideewinder doesnt have the power for this big truck. Steves (Fullpull) truck has trouble clearing the triple and his motor runs wayyy cooler than mine because it isnt working as hard. Its as if that motor is running at about 80% its capacity.

It says on the site that the sidewinder isnt recommended for trucks over 6.5 lbs but thats just a starting point. You gotta figure thats the absolute max you would want to go (they want to sell speed controllers so they are going to state the max) and with the temps we run in here in AZ, its just too much for that Speed control.
mellen_mpz is offline  
Old 07-16-2011, 10:38 AM
  #2677  
Tech Regular
iTrader: (3)
 
Join Date: Aug 2010
Posts: 257
Trader Rating: 3 (100%+)
Default

Originally Posted by Slimsh8t View Post
I ran the exact setup last night with the exception of the diffs. Those are still stock. First qualifier I maybe went 3-4 min before the esc thermaling motor at 130 with a 15t pinon.Second qualifier switched to a 13t pinon and walla same issue. I have a rx8 coming so I'm hoping that will resolve the issue.

Fullpull are you running the esc that came with the castle .? If so have you done anything with the programming or is it at the factory defaults.?

Equipt.
Losi scte
Castle 1410 combo sidewinder fan on the motor.
13t pinon
Stock grease in the diffs.
Excellorin 6000 60c lipo
The only thing I did was update the firm wire...all that does is set the LVC from 3.0 to 3.2. I even bumped it up to 3.3 to be on the safe side of things.
Other than that just a few tweaks on it like drag brk @ 20, brk at 40, timing at med. AND I HAVE A FAN ON IT

I know these ESC are at the max with this truck (LOSI 4x4) but thats what I have for now. So I gotta make it work for the time being. So far so good

Thinking about getting the MMP or just holding off till TEKIN 4pole w/esc is out. don't know if I can wait that long. We'll see how long my sidewinder lasts.

Just ordered up the AVID bearing kit, she'll be rolling nice and smooooth soon.

Can't wait for tonight....get you're batterys charged
fullpull is offline  
Old 07-16-2011, 10:57 AM
  #2678  
Tech Addict
iTrader: (9)
 
Join Date: Mar 2011
Posts: 638
Trader Rating: 9 (100%+)
Default

Originally Posted by fullpull View Post
The only thing I did was update the firm wire...all that does is set the LVC from 3.0 to 3.2. I even bumped it up to 3.3 to be on the safe side of things.
Other than that just a few tweaks on it like drag brk @ 20, brk at 40, timing at med. AND I HAVE A FAN ON IT

I know these ESC are at the max with this truck (LOSI 4x4) but thats what I have for now. So I gotta make it work for the time being. So far so good

Thinking about getting the MMP or just holding off till TEKIN 4pole w/esc is out. don't know if I can wait that long. We'll see how long my sidewinder lasts.

Just ordered up the AVID bearing kit, she'll be rolling nice and smooooth soon.

Can't wait for tonight....get you're batterys charged

I'm gonna be in a time crunch. I'm in san Jose right now. Flight leaves at 12:25 so I'll land at about 2:20. Gotta get home and start charging!
mellen_mpz is offline  
Old 07-16-2011, 11:54 AM
  #2679  
Tech Master
iTrader: (39)
 
Slimsh8t's Avatar
 
Join Date: Feb 2010
Location: AZ
Posts: 1,127
Trader Rating: 39 (100%+)
Default

Originally Posted by fullpull View Post
The only thing I did was update the firm wire...all that does is set the LVC from 3.0 to 3.2. I even bumped it up to 3.3 to be on the safe side of things.
Other than that just a few tweaks on it like drag brk @ 20, brk at 40, timing at med. AND I HAVE A FAN ON IT

I know these ESC are at the max with this truck (LOSI 4x4) but thats what I have for now. So I gotta make it work for the time being. So far so good

Thinking about getting the MMP or just holding off till TEKIN 4pole w/esc is out. don't know if I can wait that long. We'll see how long my sidewinder lasts.

Just ordered up the AVID bearing kit, she'll be rolling nice and smooooth soon.

Can't wait for tonight....get you're batterys charged
Right on I just put the sidewinder in for thurs because my Rx8 hasn't arrived yet but It should be here today & I'm hoping to get it in and head out tonight .
Slimsh8t is offline  
Old 07-16-2011, 12:04 PM
  #2680  
Tech Master
iTrader: (19)
 
nta01's Avatar
 
Join Date: Aug 2007
Location: Surprise, AZ
Posts: 1,503
Trader Rating: 19 (100%+)
Default

Thanks for the info guys. I will lower my gearing to 13 and see where she goes. It will be a good night of racing tonight.

Just looked. I am running a 14T now..........

Last edited by nta01; 07-16-2011 at 12:27 PM.
nta01 is offline  
Old 07-16-2011, 12:14 PM
  #2681  
Tech Elite
iTrader: (3)
 
aznitronut's Avatar
 
Join Date: May 2004
Location: Phx. Az
Posts: 2,486
Trader Rating: 3 (100%+)
Default

Yeah, that's why I run Nitro, who needs to re-invent RC racing? I still like the idea of fire it up, run it around the track a while, throw some fuel in it, and run it some more. NO BRAINER!
aznitronut is offline  
Old 07-16-2011, 12:15 PM
  #2682  
Tech Adept
 
Join Date: May 2011
Posts: 152
Default 4x4 SC Li-po's

Drop your C ratings guys. If you have 5000mah and up, there is absolutely no reason to run over 40c. 5000mah x 40c = 200a, my Tekin T8 pulls that, not my dinky little 550 sc motor. If you notice you truck is substantially faster above 40c, then you are over geared and wasting energy.

I ran thunder power 5300 65c's last Thursday and I dumped on the final lap. I usually run Turnigy 20c's which give me 12-14 minutes.

Use a 12t-14t pinion, 5000mah+, 30c-40c and you will make over ten minutes. ...I do anyway. (I run the Novak 550 4.5 12mm and the Tekin sc4.5) I'll be testing the Novak Truhe 14mm motor for the next couple weeks. ...will let you know.
AZHobbies is offline  
Old 07-16-2011, 12:16 PM
  #2683  
Tech Elite
iTrader: (3)
 
aznitronut's Avatar
 
Join Date: May 2004
Location: Phx. Az
Posts: 2,486
Trader Rating: 3 (100%+)
Default

Gates open at 4? Racing at 6?
aznitronut is offline  
Old 07-16-2011, 12:26 PM
  #2684  
Tech Master
iTrader: (19)
 
nta01's Avatar
 
Join Date: Aug 2007
Location: Surprise, AZ
Posts: 1,503
Trader Rating: 19 (100%+)
Default

Originally Posted by aznitronut View Post
Gates open at 4? Racing at 6?
racing at 6:00 sharp. Kenny says, sign ups end at 5:30, so call him if your going to be late.
nta01 is offline  
Old 07-16-2011, 12:55 PM
  #2685  
Tech Addict
iTrader: (3)
 
Lance Tanner's Avatar
 
Join Date: Mar 2011
Location: Mesa AZ via Marshall MO
Posts: 732
Trader Rating: 3 (100%+)
Default tires..

Trying to make the trip over tonight to race-what tires work best for Pro-lite/SC 2? Do you run wet or dry? Any help is appreciated.
Thanks,
Lance
Lance Tanner is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 13 votes, 3.00 average.

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.