Go Back  R/C Tech Forums > North American Regional Forums > Arizona-New Mexico Racing
SRS - Scottsdale    The un-official racers thread >

SRS - Scottsdale The un-official racers thread

SRS - Scottsdale The un-official racers thread

Old 03-26-2009, 10:43 PM
  #1201  
Tech Fanatic
iTrader: (10)
 
bradfox2's Avatar
 
Join Date: Oct 2008
Location: SRS,Az
Posts: 752
Trader Rating: 10 (100%+)
Default

Originally Posted by markhat250 View Post
I guess Jake got some video of my 6S LiPo going up in flames tonight. We'll have to post it asap. The flame may have been 5-6 feet? Dunno. It was pretty cool though.

If you're thinking of saving a few bucks buying a Zippy.....well, $200 actually.....don't do it!!!! I was super lucky to not have my RC8e go up in flames too. I was fortunatley right there working on my car as the battery started to smoke, then puff majorly, then fireworks show.
WTF. And it wasnt running? Charging? what were you doing with it? Shorted? Not balancing?
bradfox2 is offline  
Old 03-26-2009, 11:44 PM
  #1202  
Tech Addict
iTrader: (8)
 
moparsrule's Avatar
 
Join Date: Nov 2005
Location: On your mama's couch
Posts: 625
Trader Rating: 8 (100%+)
Default

Can someone post or pm me a setup for the cr buggy.
moparsrule is offline  
Old 03-27-2009, 03:01 AM
  #1203  
Tech Elite
iTrader: (65)
 
markhat250's Avatar
 
Join Date: Aug 2007
Location: Austin, TX
Posts: 2,051
Trader Rating: 65 (100%+)
Default

Originally Posted by bradfox2 View Post
WTF. And it wasnt running? Charging? what were you doing with it? Shorted? Not balancing?
I'm not 100% it was the Zippy. I didn't have a balancer on it cuz I don't have one for their size. I've never had a problem in the past not balancing, but I've probably just been lucky. I have a balancer now for all my batteries.

That said....Carlito Miller had the same episode as me with his Zippy. Mine happened while ON the charger. I was just getting ready to take it off when I saw the smoke. Once I un-did my straps the thing just expanded big time and completley unravled it's self from the packaging. It sat there for a minute then ignited into about a 6 foot flame. It was bigger than I've seen on YouTube videos. I was a little suprised actually.

I got a new respect for LiPo's let just say.

My theory: one of the unbalanced cells got way over charged before it went awol. Then triggered everything else.
markhat250 is offline  
Old 03-27-2009, 08:40 AM
  #1204  
Tech Regular
iTrader: (1)
 
Join Date: Jan 2005
Location: Tempe, Arizona
Posts: 484
Trader Rating: 1 (100%+)
Default

I miss all the good stuff!
busdriver is offline  
Old 03-27-2009, 09:45 AM
  #1205  
Tech Master
iTrader: (25)
 
Spoold97's Avatar
 
Join Date: Mar 2009
Location: Armwrestling Tables
Posts: 1,034
Trader Rating: 25 (100%+)
Default

Originally Posted by C-Dub View Post
GO BRUSHLESS! lol just joking but you should as soon as you can , you may be undergeared not overgeared I used to run an 18 on my orion 10-turn in xxx-t with the 86 spur, the general rule for BRUSHED MODIFIED MOTORS in a truck is 8 over the wind meaning your pinion should be 8 teeth higher then the wind of your motor. This applies only to BRUSHED MOTORS and only ones lower then a 15 turn.
Ill give a try...Thanks
Spoold97 is offline  
Old 03-27-2009, 10:03 AM
  #1206  
Tech Elite
iTrader: (95)
 
chris moore's Avatar
 
Join Date: Mar 2004
Location: Phx AZ
Posts: 3,880
Trader Rating: 95 (99%+)
Default

Originally Posted by hemi4me View Post
I am kinda new to the whole Lipo thing less than a couple months, that was the first time I even heard about that happening. Can anyone tell me the steps I should take to assure that never happens to me? Say if I leave my gear in the car or home?

I would really appreciate it, that is prolly the last thing I need to have happen!

First off buy a quality lipo, orion or SMC have failsafes built into the pack. I had one orion 4800 puff(popcorn) on me, pack ended up three times its orginal size. It was my fault as I thought I had the charger on lipo mode but it was in nimh mode and put allmost 6000mah i the pack. After it puffed the falisafe activated and made the pack safe. I had that pack sitting around for 6-8 months after that with no fires or explosions
Second never leave a lipo in your whip, ever! The best place to store them is in an old army amno box, costs like $7-$8 at a supplus store, cheap insurance iho.
chris moore is offline  
Old 03-27-2009, 10:14 AM
  #1207  
Tech Regular
iTrader: (1)
 
Join Date: Jan 2005
Location: Tempe, Arizona
Posts: 484
Trader Rating: 1 (100%+)
Default

what's a whip? like my xxxt-cr?

also dont leave them in your "real" car.
busdriver is offline  
Old 03-27-2009, 12:51 PM
  #1208  
Tech Fanatic
iTrader: (10)
 
bradfox2's Avatar
 
Join Date: Oct 2008
Location: SRS,Az
Posts: 752
Trader Rating: 10 (100%+)
Default

Originally Posted by markhat250 View Post
I'm not 100% it was the Zippy. I didn't have a balancer on it cuz I don't have one for their size. I've never had a problem in the past not balancing, but I've probably just been lucky. I have a balancer now for all my batteries.

That said....Carlito Miller had the same episode as me with his Zippy. Mine happened while ON the charger. I was just getting ready to take it off when I saw the smoke. Once I un-did my straps the thing just expanded big time and completley unravled it's self from the packaging. It sat there for a minute then ignited into about a 6 foot flame. It was bigger than I've seen on YouTube videos. I was a little suprised actually.

I got a new respect for LiPo's let just say.

My theory: one of the unbalanced cells got way over charged before it went awol. Then triggered everything else.


The balancer issue is definitely the problem that caused it.

Zippys are notorious for becoming unbalanced when pulled to the LVC. If you have more zippys mark, only pull them down to 3.3-3.4 V per cell. That will help them last longer, and retain balance.

The zippys are just as good as more expensive batts as long as you dont pull them down far.

My enerland pack I can pull all the way to 3.0 V/cell with no issues though so it is some quality control problem.
bradfox2 is offline  
Old 03-27-2009, 12:52 PM
  #1209  
Tech Fanatic
iTrader: (10)
 
bradfox2's Avatar
 
Join Date: Oct 2008
Location: SRS,Az
Posts: 752
Trader Rating: 10 (100%+)
Default

Does anyone have a good condition 2.0 buggy they want to sell to me..

pm me if you do
bradfox2 is offline  
Old 03-27-2009, 03:47 PM
  #1210  
Tech Elite
iTrader: (95)
 
chris moore's Avatar
 
Join Date: Mar 2004
Location: Phx AZ
Posts: 3,880
Trader Rating: 95 (99%+)
Default

Originally Posted by busdriver View Post
what's a whip? like my xxxt-cr?

also dont leave them in your "real" car.

Well actually a "whip" is a bit of a old term for ride, but I hear it used in the on-road community more often; which would explain your confusion.
chris moore is offline  
Old 03-27-2009, 04:25 PM
  #1211  
Tech Regular
iTrader: (49)
 
Billetboy's Avatar
 
Join Date: Apr 2008
Posts: 319
Trader Rating: 49 (100%+)
Default 8ight 2.0

Brad,
Talk to Mike Friery on here. He has an 2.0 roller he is selling. Looks real clean, like all his stuff. He just had it Wed. so I am assuming he still has it.
Billetboy is offline  
Old 03-27-2009, 04:28 PM
  #1212  
Tech Fanatic
iTrader: (10)
 
bradfox2's Avatar
 
Join Date: Oct 2008
Location: SRS,Az
Posts: 752
Trader Rating: 10 (100%+)
Default

Originally Posted by Billetboy View Post
Brad,
Talk to Mike Friery on here. He has an 2.0 roller he is selling. Looks real clean, like all his stuff. He just had it Wed. so I am assuming he still has it.
well he should see this post then and pm me thanks
bradfox2 is offline  
Old 03-27-2009, 04:51 PM
  #1213  
Tech Addict
iTrader: (1)
 
THE DAD's Avatar
 
Join Date: Feb 2007
Location: Phoenix, AZ
Posts: 533
Trader Rating: 1 (100%+)
Default

Originally Posted by Billetboy View Post
Brad,
Looks real clean, like all his stuff.
THE DAD is offline  
Old 03-27-2009, 09:48 PM
  #1214  
Tech Adept
 
C-Dub's Avatar
 
Join Date: Dec 2005
Posts: 163
Default

Originally Posted by bradfox2 View Post
Does anyone have a good condition 2.0 buggy they want to sell to me..

pm me if you do
Brad you have PM!!
C-Dub is offline  
Old 03-27-2009, 11:23 PM
  #1215  
Tech Regular
iTrader: (18)
 
verticalpilot's Avatar
 
Join Date: Oct 2008
Posts: 415
Trader Rating: 18 (100%+)
Default

Originally Posted by bradfox2 View Post
The balancer issue is definitely the problem that caused it.

Zippys are notorious for becoming unbalanced when pulled to the LVC. If you have more zippys mark, only pull them down to 3.3-3.4 V per cell. That will help them last longer, and retain balance.

The zippys are just as good as more expensive batts as long as you dont pull them down far.

My enerland pack I can pull all the way to 3.0 V/cell with no issues though so it is some quality control problem.
If the pack doesn't say the min. voltage per cell then don't drain below 3.7 per cell. It's the safest way to cycle. Only .5v draw per cell (but to get the most out of your pack, you should look at the total charge put back into the packs).

I have KP packs that you can discharge to 2.2v per cell and not damage the pack, but I would not recommend it.
verticalpilot is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 4 votes, 3.75 average.

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.