R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Track Locator Forum

Reply
 
Thread Tools Search this Thread
Old 08-05-2012, 03:47 PM   #1321
Tech Master
 
spider882009's Avatar
 
Join Date: Dec 2011
Location: Indiana, Pa
Posts: 1,955
Trader Rating: 7 (89%+)
Default

Be gone this weekend again! Hopefully make it down the Weekend after or Weekend of my B-Day!!! The 4WD SCT is getting re-vamped so won't be running it. Gotta get some practice and races under my belt with the 2WD SCT and the E-Buggy!!!
__________________
Sponsored by: Mugen|Proline|LFR|Carpy's
Chad Segner
spider882009 is offline   Reply With Quote
Old 08-05-2012, 07:30 PM   #1322
Tech Elite
 
Grasschopper's Avatar
 
Join Date: May 2012
Location: Central PA
Posts: 2,647
Trader Rating: 54 (100%+)
Default

Ok so question for anyone who watched the 2wd SCT video. So I'm the silver and blue truck, that at the start....doesn't. I pulled the trigger as soon as the tone sounded and I had time to think to myself "why isnt it goi" before it started. WTF is that about?

Thoughts?

Battery was just charged 2S 50C Lipo. There's a glitch buster on the RX. Radio is a Spektrum DX2S. I didn't have this issue before and the only thing new is the glitch buster...I only added that for insurance...never had any glitching issues before.
__________________
www.smc-racing.net for all of your Lipo needs
RC10B5, Caster S10B Pro, 22T
Grasschopper is offline   Reply With Quote
Old 08-05-2012, 09:27 PM   #1323
Tech Regular
 
Sportin' Wood's Avatar
 
Join Date: Jun 2010
Location: Somerset, PA
Posts: 301
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Grasschopper View Post
So I'm the silver and blue truck, that at the start....doesn't.
Thought you just didn't time the starting sound, I was right behind you & I was worried about getting pushed from behind, due to no speed on straightaway (17.5 no boost) Hopefully to soon resolve. I had to swerve so as not to rear end you.

Again sorry about the bump going into sweeper corner, thought I saw opening inside + racing for position, but it wouldn't hold that line. In looking at vehicle today my front tires just didn't have the traction needed to pull off that move.

Big THANKS to Tyler & Tony & anyone for helping to get track race worthy before I got there after the down pour it endured. This is the type of effort that can set tracks apart & makes me proud to be a part of.

Thanks fella's
__________________
smoke (smōk)
a. vaporous matter arising from something burning and made visible by minute particles of carbon suspended in it
b. something without substance, significance, or lasting reality
Sportin' Wood is offline   Reply With Quote
Old 08-05-2012, 10:12 PM   #1324
Tech Regular
 
Sportin' Wood's Avatar
 
Join Date: Jun 2010
Location: Somerset, PA
Posts: 301
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by wildchild40 View Post
good videos tyler i could not make that triple now i know to roll over it
Just watched video & that jump gave you fits!!! But to be honest, don't look at it as a triple, but as the double it used to be & roll the third jump. The first 2 didn't change, unless you were over jumping it, before the third mound of dirt was added? Then just better throttle control is needed.
Take care
Eric
__________________
smoke (smōk)
a. vaporous matter arising from something burning and made visible by minute particles of carbon suspended in it
b. something without substance, significance, or lasting reality
Sportin' Wood is offline   Reply With Quote
Old 08-06-2012, 04:03 AM   #1325
Tech Elite
 
Grasschopper's Avatar
 
Join Date: May 2012
Location: Central PA
Posts: 2,647
Trader Rating: 54 (100%+)
Default

Quote:
Originally Posted by Sportin' Wood View Post
Thought you just didn't time the starting sound, I was right behind you & I was worried about getting pushed from behind, due to no speed on straightaway (17.5 no boost) Hopefully to soon resolve. I had to swerve so as not to rear end you.

Again sorry about the bump going into sweeper corner, thought I saw opening inside + racing for position, but it wouldn't hold that line. In looking at vehicle today my front tires just didn't have the traction needed to pull off that move.
Nope I pulled the trigger and....




































....waited for the stupid truck to start going.

Thanks again for the sportsmanship, not something you see out of everyone.

I almost have both trucks clean and hope to finish that tonight so that I can start putting them back together. It will just be me this weekend so I will focus on mine first. Want to rebuild the shocks and make sure everything is running well before Saturday. I also want to try to get a new hi-flow body painted and see if it really helps the jumping. I felt like I had no shot at the double this week for whatever reason. May work on the balance of the truck as well...take some weight from the back and put it in the front.
__________________
www.smc-racing.net for all of your Lipo needs
RC10B5, Caster S10B Pro, 22T
Grasschopper is offline   Reply With Quote
Old 08-06-2012, 08:47 AM   #1326
Tech Champion
 
jmackani's Avatar
 
Join Date: May 2009
Location: Shippensburg
Posts: 5,604
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Grasschopper View Post
Nope I pulled the trigger and....
































....waited for the stupid truck to start going.

Thanks again for the sportsmanship, not something you see out of everyone.

I almost have both trucks clean and hope to finish that tonight so that I can start putting them back together. It will just be me this weekend so I will focus on mine first. Want to rebuild the shocks and make sure everything is running well before Saturday. I also want to try to get a new hi-flow body painted and see if it really helps the jumping. I felt like I had no shot at the double this week for whatever reason. May work on the balance of the truck as well...take some weight from the back and put it in the front.
What speed control are you using? The mamba's can be known for this. Also I have seen where the radio does not bind right when powered on. Be sure to turn your radio on first then the car.
__________________
LCRC Raceway http://www.lostcreekcycles.com/lcrc.htm
Proline Racing http:://www.prolineracing.com
jmackani is offline   Reply With Quote
Old 08-06-2012, 08:56 AM   #1327
Tech Elite
 
Grasschopper's Avatar
 
Join Date: May 2012
Location: Central PA
Posts: 2,647
Trader Rating: 54 (100%+)
Default

Quote:
Originally Posted by jmackani View Post
What speed control are you using? The mamba's can be known for this. Also I have seen where the radio does not bind right when powered on. Be sure to turn your radio on first then the car.
Am I allowed to not answer the ESC question? LOL How about this...a Hobbywing V2.1 120a rip off ESC from a company that starts with B.

I think I did power the truck on before the radio...I will test that some this week. I really haven't had this problem with this radio/esc before...the motor is new. Could that cause it? The motor is a Viper VST13.5T sensored brushless motor.
__________________
www.smc-racing.net for all of your Lipo needs
RC10B5, Caster S10B Pro, 22T
Grasschopper is offline   Reply With Quote
Old 08-06-2012, 10:26 AM   #1328
Tech Champion
 
jmackani's Avatar
 
Join Date: May 2009
Location: Shippensburg
Posts: 5,604
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Grasschopper View Post
Am I allowed to not answer the ESC question? LOL How about this...a Hobbywing V2.1 120a rip off ESC from a company that starts with B.

I think I did power the truck on before the radio...I will test that some this week. I really haven't had this problem with this radio/esc before...the motor is new. Could that cause it? The motor is a Viper VST13.5T sensored brushless motor.
Is the speed controller sensored also? I am not familiar with the product line. Could be a bad sensor wire or a sensor board on the motor.
__________________
LCRC Raceway http://www.lostcreekcycles.com/lcrc.htm
Proline Racing http:://www.prolineracing.com
jmackani is offline   Reply With Quote
Old 08-06-2012, 10:34 AM   #1329
Tech Elite
 
Grasschopper's Avatar
 
Join Date: May 2012
Location: Central PA
Posts: 2,647
Trader Rating: 54 (100%+)
Default

Quote:
Originally Posted by jmackani View Post
Is the speed controller sensored also? I am not familiar with the product line. Could be a bad sensor wire or a sensor board on the motor.
Yes. Sensor wire and motor are new last week and never overheated (or run much really other than bench testing). The ESC has been good for several races with a different motor. I will beep out the sensor cable and make sure it is good.
__________________
www.smc-racing.net for all of your Lipo needs
RC10B5, Caster S10B Pro, 22T
Grasschopper is offline   Reply With Quote
Old 08-06-2012, 10:58 AM   #1330
Tech Champion
 
jmackani's Avatar
 
Join Date: May 2009
Location: Shippensburg
Posts: 5,604
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Grasschopper View Post
Yes. Sensor wire and motor are new last week and never overheated (or run much really other than bench testing). The ESC has been good for several races with a different motor. I will beep out the sensor cable and make sure it is good.
Check all of your solder connections also.
__________________
LCRC Raceway http://www.lostcreekcycles.com/lcrc.htm
Proline Racing http:://www.prolineracing.com
jmackani is offline   Reply With Quote
Old 08-06-2012, 12:37 PM   #1331
Tech Master
 
spider882009's Avatar
 
Join Date: Dec 2011
Location: Indiana, Pa
Posts: 1,955
Trader Rating: 7 (89%+)
Unhappy Hobby Wing???

Quote:
Originally Posted by Grasschopper View Post
Yes. Sensor wire and motor are new last week and never overheated (or run much really other than bench testing). The ESC has been good for several races with a different motor. I will beep out the sensor cable and make sure it is good.
If your running a hobby wing, I seen the same thing happen sunday! The guy in front of me just sat there and everybody else pounded the trigger. His when he came back to the pits was making a constant beeping noise! Do you have another esc or a viper esc to try??? I don't mix and match, but that is just me. I run Viper Viper or Tekin Tekin!!! 2 new short course trucks for the kids are getting Viper Copperheads with 3900KV Motors. Im running a 8.5 in my sct and a 5150 in my scte. But I don't know! And yes I have had that problem with castle. To the point had six cars rearend me @ another track.

Should be able to race the last two weekends of this month. I'll prob be bringing the kidz down to run all of theres. Is the track gonna be open on Sunday's for practice???
__________________
Sponsored by: Mugen|Proline|LFR|Carpy's
Chad Segner
spider882009 is offline   Reply With Quote
Old 08-06-2012, 01:23 PM   #1332
Tech Master
 
Join Date: Oct 2008
Posts: 1,280
Trader Rating: 14 (94%+)
Default

RAC race info all money goes to a great cause!

http://events.rcsignup.com/events/di...nt.cfm?ID=2722
__________________
Spider Hobbies
[email protected]
814-701-2537
Team T2C is offline   Reply With Quote
Old 08-06-2012, 01:23 PM   #1333
Tech Regular
 
Sportin' Wood's Avatar
 
Join Date: Jun 2010
Location: Somerset, PA
Posts: 301
Trader Rating: 1 (100%+)
Default

Receiver antenna wire ok ? I had mine act up before & just turned out to be that wire came loose from board. small solder joint was all that was needed. Just a thought.
Good luck
__________________
smoke (smōk)
a. vaporous matter arising from something burning and made visible by minute particles of carbon suspended in it
b. something without substance, significance, or lasting reality
Sportin' Wood is offline   Reply With Quote
Old 08-06-2012, 02:34 PM   #1334
Tech Elite
 
T. Herwig's Avatar
 
Join Date: May 2009
Location: Somerset, PA
Posts: 2,373
Trader Rating: 25 (100%+)
Send a message via AIM to T. Herwig
Default

Don't forget, we will be racing this Saturday again
__________________
Tyler Herwig
Tekno RC teknorc.com ∙ JConcepts jconcepts.net ∙ Spider Hobbies spiderhobbies.com ∙ SMC smc-racing.net ∙ Upgrade RC upgrade-rc.com ∙ Kustom RC Graphics kustomrcgraphics.com
T. Herwig is offline   Reply With Quote
Old 08-06-2012, 02:37 PM   #1335
Tech Master
 
Join Date: Oct 2008
Posts: 1,280
Trader Rating: 14 (94%+)
Default

and we will have the lights finished and figured out by then!!!! so we have 5 pm start times again!
__________________
Spider Hobbies
[email protected]
814-701-2537
Team T2C is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:28 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net