R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Track Locator Forum

Reply
 
Thread Tools Search this Thread
Old 12-09-2011, 01:14 PM   #631
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 760
Trader Rating: 30 (97%+)
Default

Thank you for the info.
highster is offline   Reply With Quote
Old 12-10-2011, 09:45 AM   #632
Tech Adept
 
Join Date: Jan 2011
Location: Pennsylvania,USA
Posts: 108
Default

just got my orginal rc10 running good. put an old reedy 17t brushed motor in it and I think its faster than my other trucks.lol now I want to race it on sunday. so if their is anybody with anything vintage that wants to race let me know.



thanks derick yost
jjdyost is offline   Reply With Quote
Old 12-10-2011, 08:36 PM   #633
Tech Regular
 
Sludge-T's Avatar
 
Join Date: Mar 2007
Location: Pittsburgh
Posts: 318
Trader Rating: 16 (100%+)
Default

. . .
Sludge-T is offline   Reply With Quote
Old 12-11-2011, 09:21 AM   #634
Tech Adept
 
Join Date: May 2010
Posts: 160
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by jjdyost View Post
just got my orginal rc10 running good. put an old reedy 17t brushed motor in it and I think its faster than my other trucks.lol now I want to race it on sunday. so if their is anybody with anything vintage that wants to race let me know.



thanks derick yost
I think I have a old oval front bumper for it.ill go check
__________________
2013 East Coast Race Against Cancer - Sept13-15th - McCullough's Offroad - Sarver, PA
Over $69,000 raised in 11 years!
Sgt Craig is offline   Reply With Quote
Old 12-11-2011, 09:25 AM   #635
Tech Adept
 
Join Date: May 2010
Posts: 160
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Sgt Craig View Post
I think I have a old oval front bumper for it.ill go check
Yes i do a Andy's front and 1 Andy's Wide rear and 1 Narrow.
__________________
2013 East Coast Race Against Cancer - Sept13-15th - McCullough's Offroad - Sarver, PA
Over $69,000 raised in 11 years!
Sgt Craig is offline   Reply With Quote
Old 12-12-2011, 02:41 PM   #636
Tech Adept
 
Join Date: Jan 2011
Location: Pennsylvania,USA
Posts: 108
Default

i had my old rc10 out on the track sunday and it kept shutting off when i flipped over or hit something, the esc would stay on but reciever shut off. i took the reciever out of it and put a brand new one in it and it did the same thing. i have heard from some oldshcool racers that it is the aluminum chassis that is doing it. the static is coming from the carpet and might be messing up the electronics. Is this TRUE!!!
jjdyost is offline   Reply With Quote
Old 12-12-2011, 02:45 PM   #637
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 760
Trader Rating: 30 (97%+)
Default

Quote:
Originally Posted by jjdyost View Post
i had my old rc10 out on the track sunday and it kept shutting off when i flipped over or hit something, the esc would stay on but reciever shut off. i took the reciever out of it and put a brand new one in it and it did the same thing. i have heard from some oldshcool racers that it is the aluminum chassis that is doing it. the static is coming from the carpet and might be messing up the electronics. Is this TRUE!!!
How are you mounting it?

2.4 or other radio gear?

Foam or rubber tires?
highster is offline   Reply With Quote
Old 12-13-2011, 03:32 AM   #638
Tech Adept
 
Join Date: Jan 2011
Location: Pennsylvania,USA
Posts: 108
Default

I am mounting the esc and 2.4 reciever directly on the chassis with servo tape. I am using foam tires in the rear and rubber up front because thats what i have for it.
jjdyost is offline   Reply With Quote
Old 12-13-2011, 06:19 AM   #639
Tech Fanatic
 
highster's Avatar
 
Join Date: Sep 2004
Location: SW PA
Posts: 760
Trader Rating: 30 (97%+)
Default

I wouldnt expect the static to affect a 2.4 radio as it did back in the AM days. I'm wondering if the ESC isnt supplying power to the reciever. I know you said it stayed on, but is it really putting out out to the receiver to power the servo?

Are you running brushed or brushless?
highster is offline   Reply With Quote
Old 12-13-2011, 02:06 PM   #640
Tech Regular
 
Pete Vitale's Avatar
 
Join Date: Mar 2009
Location: Murrysville, PA
Posts: 271
Trader Rating: 8 (100%+)
Default

Any have a need for some mounted TRC foam tires for a T4? They are a friend of mine that he does not want. Two full sets. 15 bucks or offer. I'll be up Friday with Gavin.
__________________
In search of a faster transponder.
Pete Vitale is offline   Reply With Quote
Old 12-14-2011, 03:52 AM   #641
Tech Regular
 
rcmark17's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 291
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by jjdyost View Post
i had my old rc10 out on the track sunday and it kept shutting off when i flipped over or hit something, the esc would stay on but reciever shut off. i took the reciever out of it and put a brand new one in it and it did the same thing. i have heard from some oldshcool racers that it is the aluminum chassis that is doing it. the static is coming from the carpet and might be messing up the electronics. Is this TRUE!!!
Quote:
Originally Posted by highster View Post
I wouldnt expect the static to affect a 2.4 radio as it did back in the AM days. I'm wondering if the ESC isnt supplying power to the reciever. I know you said it stayed on, but is it really putting out out to the receiver to power the servo?

Are you running brushed or brushless?
AS Highster said check your ESC sounds like you might have a bad wire going to the reciever

Last edited by rcmark17; 12-17-2011 at 01:44 PM.
rcmark17 is offline   Reply With Quote
Old 12-14-2011, 03:55 AM   #642
Tech Regular
 
rcmark17's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 291
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by Pete Vitale View Post
Any have a need for some mounted TRC foam tires for a T4? They are a friend of mine that he does not want. Two full sets. 15 bucks or offer. I'll be up Friday with Gavin.
Bring them Friday night you never know maybe one of the Sunday hack-a-doodles might be interested
rcmark17 is offline   Reply With Quote
Old 12-14-2011, 09:52 AM   #643
Tech Regular
 
rcmark17's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 291
Trader Rating: 12 (100%+)
Default

Almost forgot Matt good job on calling the races last Friday night
rcmark17 is offline   Reply With Quote
Old 12-14-2011, 10:38 AM   #644
Tech Regular
 
Pete Vitale's Avatar
 
Join Date: Mar 2009
Location: Murrysville, PA
Posts: 271
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by rcmark17 View Post
Bring them Friday night you never know maybe one of the Sunday hack-a-doodles might be interested
I can't bag on the oval dudes and chicks. Its real easy to get around the track, however its really hard to go fast!

To clarify, I have two sets of rears and one set of fronts for a T4. Wheels are yellow. No idea on the compound. They were used at Neils track and was whatever the preferred compound was being used there.
__________________
In search of a faster transponder.
Pete Vitale is offline   Reply With Quote
Old 12-14-2011, 12:14 PM   #645
Tech Regular
 
rcmark17's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 291
Trader Rating: 12 (100%+)
Default

[QUOTE=Pete Vitale;10037455]I can't bag on the oval dudes and chicks. Its real easy to get around the track, however its really hard to go fast!

just having some fun with them trust me they go really fast but it usually ends up in the wall

FRIENDS DONT LET FRIENDS RACE OVAL
rcmark17 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:48 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net