R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Track Locator Forum

Reply
 
Thread Tools Search this Thread
Old 10-15-2007, 04:25 PM   #1426
Tech Elite
 
d4man's Avatar
 
Join Date: Jul 2005
Posts: 3,634
Trader Rating: 5 (100%+)
Default

Gixx, I want a full explanation on why you weren't at McCullough's on Saturday
__________________
The greatest trick the devil pulled was convincing the world he didn't exist...
I always thought I had a pretty good imagination, but it turned out to be just my imagination.
------
NOT a member of Team Terribles!
d4man is offline   Reply With Quote
Old 10-15-2007, 04:57 PM   #1427
Tech Adept
 
jallshouse's Avatar
 
Join Date: Mar 2003
Location: Pennsylvainia
Posts: 222
Trader Rating: 3 (100%+)
Send a message via Yahoo to jallshouse
Default

i need some help from you li-po guys....i went to charge my orion 4800 tonight and this is the error i got from my ice charger:

output voltage is lower than the selected cells or voltages, please select the proper cells or voltages
not sure whats up here....charger is set up for 4800 li-po, and charging is set to 4.8 amps.....any ideas, i dont wanna blow [email protected]*t up just yet?

...oh yeah, i even adjusted the amps all the way down to .01 trying random numbers in between with no success
jallshouse is offline   Reply With Quote
Old 10-15-2007, 05:13 PM   #1428
Tech Addict
 
Join Date: Jun 2006
Location: Altoona, Pa
Posts: 678
Trader Rating: 11 (100%+)
Default li-po

Jeremy,

First check to see if you have any voltage with a meter at the + and - ports.

I think McGhee had a problem similar to that. He discharge it to low and it was hard to get it back up an he still thinks he messed it up.

I have heard of the wires coming off inside the pack from a hard hit.

C.R.
lovell is offline   Reply With Quote
Old 10-15-2007, 05:14 PM   #1429
Tech Adept
 
jallshouse's Avatar
 
Join Date: Mar 2003
Location: Pennsylvainia
Posts: 222
Trader Rating: 3 (100%+)
Send a message via Yahoo to jallshouse
Default

Quote:
Originally Posted by lovell View Post
Jeremy,

First check to see if you have any voltage with a meter at the + and - ports.

I think McGhee had a problem similar to that. He discharge it to low and it was hard to get it back up an he still thinks he messed it up.

I have heard of the wires coming off inside the pack from a hard hit.

C.R.
thanks C.R. i will check it out.....sounds like the pack may be junk huh?
jallshouse is offline   Reply With Quote
Old 10-15-2007, 05:14 PM   #1430
Tech Addict
 
Join Date: Jun 2006
Location: Altoona, Pa
Posts: 678
Trader Rating: 11 (100%+)
Default

Jim

I got the maxamps lipo today and I feel the 7.5 will be enough for inside and outside. It pulls the front wheels at will with no added weight on black top with pink slicks. The truck weights 62.6 oz. with only 1 oz in the rear but it might come out also.

C.R.
lovell is offline   Reply With Quote
Old 10-15-2007, 05:19 PM   #1431
Tech Addict
 
Join Date: Jun 2006
Location: Altoona, Pa
Posts: 678
Trader Rating: 11 (100%+)
Default

Jeremy

I talked to Mike Sunday and he said that Travis with his 3200 would out motor him with all same electronics except for the battery. Mike thinks the battery is bad but I am not the expert on lipo's. Did the pack take a good hit?
lovell is offline   Reply With Quote
Old 10-15-2007, 05:23 PM   #1432
Tech Adept
 
jallshouse's Avatar
 
Join Date: Mar 2003
Location: Pennsylvainia
Posts: 222
Trader Rating: 3 (100%+)
Send a message via Yahoo to jallshouse
Default

Quote:
Originally Posted by lovell View Post
Jeremy

I talked to Mike Sunday and he said that Travis with his 3200 would out motor him with all same electronics except for the battery. Mike thinks the battery is bad but I am not the expert on lipo's. Did the pack take a good hit?
no hard hit....i ran it not this past friday but the friday before, and it was sittin in the car doin nothin, i turned it on tonight to play around with the speed control profiles....i turned the switch on, turned the wheels to the left then the right just to make sure i had power and the thing just faded to nothing instantly.\

oh yeah, i bought the battery used (supposed to be slightly used) it didnt seem to have much punch or runtime from what everyone talked about, maybe it was junk from the beginning
jallshouse is offline   Reply With Quote
Old 10-15-2007, 05:38 PM   #1433
Tech Initiate
 
MacTheKnife's Avatar
 
Join Date: Jan 2007
Location: PA
Posts: 20
Default

[QUOTE=jallshouse;3768437]no hard hit....i ran it not this past friday but the friday before, and it was sittin in the car doin nothin

J, did u leave it plugged in, if so it may have discharged to an unsafe level and wolnt take a charge.

Mac
MacTheKnife is offline   Reply With Quote
Old 10-15-2007, 05:39 PM   #1434
Tech Adept
 
jallshouse's Avatar
 
Join Date: Mar 2003
Location: Pennsylvainia
Posts: 222
Trader Rating: 3 (100%+)
Send a message via Yahoo to jallshouse
Default

[QUOTE=MacTheKnife;3768485]
Quote:
Originally Posted by jallshouse View Post
no hard hit....i ran it not this past friday but the friday before, and it was sittin in the car doin nothin

J, did u leave it plugged in, if so it may have discharged to an unsafe level and wolnt take a charge.

Mac
yup...oops, didnt think about that one is it junk?
jallshouse is offline   Reply With Quote
Old 10-15-2007, 05:54 PM   #1435
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

[QUOTE=jallshouse;3768496]
Quote:
Originally Posted by MacTheKnife View Post

yup...oops, didnt think about that one is it junk?
jeremy,
yea that sucks ass.......
morris is offline   Reply With Quote
Old 10-15-2007, 06:32 PM   #1436
Tech Addict
 
Join Date: Jun 2006
Location: Altoona, Pa
Posts: 678
Trader Rating: 11 (100%+)
Default

Jeremy two things:
1. You might of bought an abused battery
2. Leaving it plugged in is not a good thing just like Steve said. Even with the switch off the current still 'bleeds' through it.
lovell is offline   Reply With Quote
Old 10-15-2007, 07:05 PM   #1437
Tech Regular
 
pipester's Avatar
 
Join Date: May 2007
Location: Altoona , PA
Posts: 443
Trader Rating: 4 (100%+)
Default

[QUOTE=MacTheKnife;3768485]
Quote:
Originally Posted by jallshouse View Post
no hard hit....i ran it not this past friday but the friday before, and it was sittin in the car doin nothin

J, did u leave it plugged in, if so it may have discharged to an unsafe level and wolnt take a charge.

Mac

Mac , You drunk or just learning to type ??
pipester is offline   Reply With Quote
Old 10-15-2007, 07:18 PM   #1438
Tech Regular
 
pipester's Avatar
 
Join Date: May 2007
Location: Altoona , PA
Posts: 443
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by lovell View Post
Jim

I got the maxamps lipo today and I feel the 7.5 will be enough for inside and outside. It pulls the front wheels at will with no added weight on black top with pink slicks. The truck weights 62.6 oz. with only 1 oz in the rear but it might come out also.

C.R.
CR , sounds good . I think that's the route i will be going vary shortly ! all i will have to do is refoam the pinks and i'll be ready to go ! BTW Check your pm's !
pipester is offline   Reply With Quote
Old 10-15-2007, 07:25 PM   #1439
Tech Addict
 
Join Date: Jun 2006
Location: Altoona, Pa
Posts: 678
Trader Rating: 11 (100%+)
Default

jim my pm's are empty. if you sent something try again
lovell is offline   Reply With Quote
Old 10-16-2007, 02:45 PM   #1440
Tech Adept
 
Join Date: Jan 2007
Posts: 103
Trader Rating: 3 (100%+)
Send a message via Yahoo to goinbrokeracin
Default

Anybody running 4cell stock Nascar this week? I was contemplating coming up if I can get my car finished and was wondering if anybody will be there to race against. Thanks.
goinbrokeracin is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ALTOONA RACEWAY 1/10 SCALE ELECTRIC TROPHY RACE gixxerman Racing Forum 2 08-13-2008 03:17 PM
R/C Pilots Welsome at the Altoona Raceway - Altoona, PA Reznor88 RC Flight 0 01-14-2008 06:11 PM
SPECIAL EVENTS COMING AT THE ALTOONA RACEWAY - ALTOONA, PA Reznor88 Racing Forum 1 01-14-2008 06:10 PM
SPECIAL EVENTS COMING AT THE ALTOONA RACEWAY - ALTOONA, PA Reznor88 Electric On-Road 0 01-06-2008 05:27 PM
altoona raceway morris Racing Forum 0 05-26-2007 09:13 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:41 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net