R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Track Locator Forum

Reply
 
Thread Tools Search this Thread
Old 10-17-2008, 04:42 PM   #3901
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

not me....lol
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 10-17-2008, 04:46 PM   #3902
Tech Apprentice
 
tedd_rc's Avatar
 
Join Date: Sep 2008
Location: brookville pa
Posts: 71
Default b44

i tested my b44 out today it seems ok but i think im having a batt issue i have two boxes of ib4600 on the way they are zapped not matched though but my car twitches and stops after awhile and it wants to run away spmetimes which is a big problem like I said i thinkits a batt prob what do you think
tedd_rc is offline   Reply With Quote
Old 10-17-2008, 04:53 PM   #3903
Tech Addict
 
NeverATiteLine's Avatar
 
Join Date: May 2007
Location: Gallitzin, PA
Posts: 580
Trader Rating: 5 (100%+)
Send a message via AIM to NeverATiteLine Send a message via Yahoo to NeverATiteLine
Default

chuck, doug, ed, gixx......anyone...indoor offroad.......well i have a b44 sitting here and a xxx-t both w/ spheres and lipos, both ready to roll......just waiting for a confirmation on the rules...more specific tires. Also motor limits or is it balls to the wall any mod u wanna throw in there.....like my 3.5?
__________________
MBX6-ECO
The 4 most famous words in motor sports: SECURITY TO THE PITS!!!
NeverATiteLine is offline   Reply With Quote
Old 10-17-2008, 04:56 PM   #3904
Tech Champion
 
morris's Avatar
 
Join Date: Nov 2005
Location: jersey shore pa
Posts: 5,564
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by tedd_rc View Post
i tested my b44 out today it seems ok but i think im having a batt issue i have two boxes of ib4600 on the way they are zapped not matched though but my car twitches and stops after awhile and it wants to run away spmetimes which is a big problem like I said i thinkits a batt prob what do you think
make sure that you dont have nothing hitting the chassi.i have found that sometimes hitting the chassi will cause a glitch.make sure to try a capacitor to.if you dont have one i do.i will be there tomorrow afternoon sometime.

lata
__________________
AE/VIPER/XPERT/DIRTCHEAPRC.COM/JCONCEPTS
A big thx to all the tracks that I race at:cause if it wasnt for these guys..we wouldnt have a place to race our r/c cars!!!
morris is offline   Reply With Quote
Old 10-17-2008, 04:58 PM   #3905
Tech Addict
 
NeverATiteLine's Avatar
 
Join Date: May 2007
Location: Gallitzin, PA
Posts: 580
Trader Rating: 5 (100%+)
Send a message via AIM to NeverATiteLine Send a message via Yahoo to NeverATiteLine
Default

Quote:
Originally Posted by tedd_rc View Post
i tested my b44 out today it seems ok but i think im having a batt issue i have two boxes of ib4600 on the way they are zapped not matched though but my car twitches and stops after awhile and it wants to run away spmetimes which is a big problem like I said i thinkits a batt prob what do you think
Tedd, I ran a b44 w/a 6.5 brushless, not sure what motor that is equivalent to but i ran between a 22-26 pinion, I also ran and 86 spur which i think the stock is around a 74ish, so I would say u might be a lil under geared,,,sounds like battery issues to me with the running away and such, the only other time i had that happen to me is when my antenna wire from the receiver got ripped out and could not pick up signal.....make sure is is nice and long and obviously the antenna on your transmitter is up
__________________
MBX6-ECO
The 4 most famous words in motor sports: SECURITY TO THE PITS!!!
NeverATiteLine is offline   Reply With Quote
Old 10-17-2008, 05:00 PM   #3906
Tech Apprentice
 
tedd_rc's Avatar
 
Join Date: Sep 2008
Location: brookville pa
Posts: 71
Default thanx

i have acapacitor on the speedo but not on the motor ill chech the chassis what should i bee looking for i got about 5 mins today of good run time then it started to glitch i thought mybe the batt is dying but why would it runaway
tedd_rc is offline   Reply With Quote
Old 10-17-2008, 05:03 PM   #3907
Tech Apprentice
 
tedd_rc's Avatar
 
Join Date: Sep 2008
Location: brookville pa
Posts: 71
Default neveratightline

thanx i really need to go bck to dsm ill check the radio that is my other thought im using a sythosized 75mhz jr radio i picked it up cheap
tedd_rc is offline   Reply With Quote
Old 10-17-2008, 05:06 PM   #3908
Tech Apprentice
 
tedd_rc's Avatar
 
Join Date: Sep 2008
Location: brookville pa
Posts: 71
Default 20t

the manuel recommends a 20t for a 10t motor and mines 11 so i figured i was safe the batts are really poor though im planned on being down 2w from sat because i hav to work next sat but maybe ill come anyway
tedd_rc is offline   Reply With Quote
Old 10-17-2008, 05:54 PM   #3909
Tech Addict
 
NeverATiteLine's Avatar
 
Join Date: May 2007
Location: Gallitzin, PA
Posts: 580
Trader Rating: 5 (100%+)
Send a message via AIM to NeverATiteLine Send a message via Yahoo to NeverATiteLine
Default

Quote:
Originally Posted by tedd_rc View Post
thanx i really need to go bck to dsm ill check the radio that is my other thought im using a sythosized 75mhz jr radio i picked it up cheap
im still using a 75mhz jr radio in my b44 and it works fine, so the type of radio should work fine. Unless the radio itself has some sort of problem
__________________
MBX6-ECO
The 4 most famous words in motor sports: SECURITY TO THE PITS!!!
NeverATiteLine is offline   Reply With Quote
Old 10-17-2008, 06:52 PM   #3910
Tech Apprentice
 
tedd_rc's Avatar
 
Join Date: Sep 2008
Location: brookville pa
Posts: 71
Default batts

yeah my prob is batts i just charge a completely dead batt and it only chaged to 1100mah the the charger said it was done went out and ran it and it ran great when the voltage cut off kicked in which it did quickly it started to glitch even take off a little id say that is because the reciever was running slow due to not enough power and the glitch the same what do you guys think
tedd_rc is offline   Reply With Quote
Old 10-17-2008, 07:59 PM   #3911
Tech Apprentice
 
MTRezNIN's Avatar
 
Join Date: Aug 2008
Posts: 97
Default Offroad

Off Road is gonna start off as a run what ya brung with open rules.

Really the only rule is to run clean fine pin or slick tires.

Let's give it a shot!

http://sites.google.com/site/altoonaraceway/Home
__________________
Altoona Raceway - Altoona, PA www.altoonaraceway.com
[email protected]

Team Losi Racing - 8ight 2.0 Buggy
PSN ID: MTRezNIN
MTRezNIN is offline   Reply With Quote
Old 10-18-2008, 04:10 PM   #3912
Tech Adept
 
audio18man's Avatar
 
Join Date: Oct 2008
Location: Orbisonia
Posts: 104
Default tto1?

Does anyone know if lipos are allowed in the tto1 class this year? thanks NATHAN
__________________
Every day is something new enjoy it for what it is and what u can make it.
audio18man is offline   Reply With Quote
Old 10-18-2008, 05:39 PM   #3913
Tech Regular
 
fastestcat's Avatar
 
Join Date: Jun 2007
Posts: 487
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by audio18man View Post
Does anyone know if lipos are allowed in the tto1 class this year? thanks NATHAN
yes lipos are legal and looking tward black cans on the oval
fastestcat is offline   Reply With Quote
Old 10-18-2008, 05:40 PM   #3914
Tech Regular
 
fastestcat's Avatar
 
Join Date: Jun 2007
Posts: 487
Trader Rating: 1 (100%+)
Default

eduaro... get my not on your table???


give me a call 207-3755
fastestcat is offline   Reply With Quote
Old 10-18-2008, 05:43 PM   #3915
Tech Regular
 
fastestcat's Avatar
 
Join Date: Jun 2007
Posts: 487
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by audio18man View Post
Yep i have moved over the summer girlfriend got a teaching job in saxton so thats what happened it worked out well im closer work and my favorite winter getaway the trs raceway. Nathan
,et me know whne you wanna go practice i usually go over couple nights a week
fastestcat is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ALTOONA RACEWAY 1/10 SCALE ELECTRIC TROPHY RACE gixxerman Racing Forum 2 08-13-2008 03:17 PM
R/C Pilots Welsome at the Altoona Raceway - Altoona, PA Reznor88 RC Flight 0 01-14-2008 06:11 PM
SPECIAL EVENTS COMING AT THE ALTOONA RACEWAY - ALTOONA, PA Reznor88 Racing Forum 1 01-14-2008 06:10 PM
SPECIAL EVENTS COMING AT THE ALTOONA RACEWAY - ALTOONA, PA Reznor88 Electric On-Road 0 01-06-2008 05:27 PM
altoona raceway morris Racing Forum 0 05-26-2007 09:13 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:46 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net