R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road > Team and Company Discussions

Reply
 
Thread Tools Search this Thread
Old 06-05-2012, 03:25 AM   #1246
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

no 1.1 version in 13.5? Any future plans?
how do the old (blue can) hold up against the newer motors (like the revtechs) specifically designed for blinky racing.
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-05-2012, 03:19 PM   #1247
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,541
Trader Rating: 34 (100%+)
Default

Look forward to testing the new "RedHead" 13.5

__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 06-06-2012, 07:46 AM   #1248
Tech Elite
 
rangerjkb's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 2,365
Trader Rating: 36 (100%+)
Send a message via MSN to rangerjkb
Default

Very,very nice RedBullFiXX!!!!
__________________
Jason Burks
--------------------------------
Murfdogg Products~Psycho Cells Racing~Hal's Hobby Warehouse~Avid RC~Kal-Gard~VP Powermaster
rangerjkb is offline   Reply With Quote
Old 06-06-2012, 08:11 PM   #1249
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,541
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by rangerjkb View Post
Very,very nice RedBullFiXX!!!!
Thanks dude

Having a lot of fun racing WGT lately
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 06-15-2012, 11:45 AM   #1250
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

posted this over at the other forum, but no one responded. wondered if it could be the motor...

Weird issue with Tekin RS
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-15-2012, 12:04 PM   #1251
Tech Champion
 
Cameron Kellogg's Avatar
 
Join Date: Nov 2007
Location: Idaho
Posts: 5,723
Trader Rating: 45 (100%+)
Default

Quote:
Originally Posted by inpuressa View Post
posted this over at the other forum, but no one responded. wondered if it could be the motor...

Weird issue with Tekin RS
I have seen this due to the servo pulling too much power. Try disconnecting the servo when it acts up. You can also add a glitch buster to the receiver to help.

One time I spaced a rotor too far from the sensor board and it acted like the sensor wire was unplugged. So if you have had your motor apart cleaning it you might check that also.
Cameron Kellogg is offline   Reply With Quote
Old 06-15-2012, 12:30 PM   #1252
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,541
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by inpuressa View Post
posted this over at the other forum, but no one responded. wondered if it could be the motor...

Weird issue with Tekin RS
Check out THIS

THIS
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 06-15-2012, 02:01 PM   #1253
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

Thanks for the info, but I'm afraid the servo issue is not my case. I have an old S9550 that I have used since the dawn of brushless, and none of the BL motors has given me this problem before. I would squeeze the throttle, and it feels good for a split second. Then it acts like it lost the sensor cable, and randomly recovers, and loses again...

I'll try and connect my old motor that worked 100% and see if I can recreate the issue tonight...
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-15-2012, 04:32 PM   #1254
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,541
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by inpuressa View Post
Thanks for the info, but I'm afraid the servo issue is not my case. I have an old S9550 that I have used since the dawn of brushless, and none of the BL motors has given me this problem before. I would squeeze the throttle, and it feels good for a split second. Then it acts like it lost the sensor cable, and randomly recovers, and loses again...

I'll try and connect my old motor that worked 100% and see if I can recreate the issue tonight...
Contact Matt
Could be a faulty Sensor board ?
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 06-15-2012, 07:51 PM   #1255
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

ok, this is getting weirder.
I went home and turned on my car, everything as is from last night. The weird sensor loss is not happening now
Anyway, I stuck another motor on, and that worked fine so it is not the speedo.
I took the murfdogg motor apart to check everything, and found that the bearing on the sensor board side felt gritty, like the balls had a flat spot in them. the other bearing is butter smooth. I made sure that there were no broken solder joints, and put it back together, and it still works fine.

I don't know, I guess I should ask Matt how I should go about this. Feel uneasy about going to a race with a motor that may fail on me. I'm pretty sure there is something going on with the sensor board.

PM sent
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-18-2012, 10:39 AM   #1256
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

is matt hard to get a hold of? I tired PMing and emailing him, but no replies. I need a new sensor board by Sunday's race.
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-18-2012, 02:48 PM   #1257
Tech Elite
 
rangerjkb's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 2,365
Trader Rating: 36 (100%+)
Send a message via MSN to rangerjkb
Default

Quote:
Originally Posted by inpuressa View Post
is matt hard to get a hold of? I tired PMing and emailing him, but no replies. I need a new sensor board by Sunday's race.
Please send email to dirtoval9@aol.com, I'll do my best to let him know he has mail from you. He stays very busy with product sales, racing, and keeping up with multiple forums.
Thank you,
__________________
Jason Burks
--------------------------------
Murfdogg Products~Psycho Cells Racing~Hal's Hobby Warehouse~Avid RC~Kal-Gard~VP Powermaster
rangerjkb is offline   Reply With Quote
Old 06-18-2012, 04:03 PM   #1258
Tech Fanatic
 
The MurfDogg's Avatar
 
Join Date: Apr 2008
Location: So-Cal
Posts: 853
Trader Rating: 9 (100%+)
Default

Sorry, I was out of town for the weekend, I have replied to your email.

Thanks guys for helping out!
__________________
Matt "The MurfDogg" Murphy
MurfDogg Racing - www.MurfDogg.com- ROAR National Champions!
Brushless Racing Motors - Li-Po Racing Batteries - Aftermarket Accessories
Luxury Dirt Oval Racing Chassis and Performance Accessories
The MurfDogg is offline   Reply With Quote
Old 06-18-2012, 11:57 PM   #1259
Tech Master
 
Join Date: Sep 2009
Posts: 1,899
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by The MurfDogg View Post
Sorry, I was out of town for the weekend, I have replied to your email.

Thanks guys for helping out!
Thanks for the quick service!
__________________
Kyosho Inferno MP9 TKI4
TLR 22 3.0
Apex RC Proshop
inpuressa is offline   Reply With Quote
Old 06-29-2012, 04:51 PM   #1260
Tech Master
 
todb's Avatar
 
Join Date: Apr 2002
Location: Tacoma, Wa
Posts: 1,418
Trader Rating: 55 (100%+)
Send a message via AIM to todb
Default

Help, I need a 13,5 2w S.C. no boost no turbo setup for truck including fdr for SRS in arizona. All help will be appreciated. thanks
__________________
OVA Neo. HW, Motiv.
Orange is faster.
todb is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
SAVAGE - SS, .25, .21 Official Thread! Horatio Monster Trucks 11167 05-15-2017 08:40 PM
** The Official HOT or NOT Thread *** JVT MTX3 Chat Lounge 2431 12-30-2007 04:19 PM
Official MT2 RTR Thread PowayLAX1 Electric Off-Road 18 03-20-2007 01:03 PM
LST Official Thread Whipple81 Monster Trucks 0 10-06-2004 10:30 AM
The Official xxx-nt thread rushdude Electric Off-Road 1 09-24-2003 03:09 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net