Thread: Xray XB4 thread
View Single Post
Old 11-23-2016, 12:31 PM  
snwchris
Tech Master
 
snwchris's Avatar
 
Join Date: Feb 2010
Location: NE Ohio
Posts: 1,465
Trader Rating: 6 (100%+)
Default

Got to run my first race with my first XB4 this past weekend and was really impressed with the car and platform.
Since I was still finishing the build/wiring at the track Saturday morning (got it Wednesday and built it Thursday & Friday) I didn't get any track or test time on it, so my qualifiers were my testing, LOL.
I only had to do some minor changes after each qualifier and the car felt better each time out. I was able to turn faster laps and even break into the 18 lap mark compared to my prior platform and managed to put the XB4 into the Amain, sitting 7th out of 12.
Only real probably was running on new M4 Primes that were not broken in yet so had some slight push. By the time the mains rolled around the tires felt a lot better.

Next week have a big trophy race coming up, and thinking about trying the 12* Caster Blocks, car seemed a little twitchy at times.

I started out with 8k-300k-5k for diffs and 4dot and 2 dot springs with 37.5 and 30 wt losi oil and the 2x1.6 pistons and medium chassis braces

I ended up with mainly changing the springs and ride 4dot front and 3 dot rears and settling on 21 ride ht.

The track is med/high bite clay/dirt mixture and M4 or any SS tires (slicks or ghost pins) preferred

Last edited by snwchris; 11-23-2016 at 12:44 PM.
snwchris is offline   Reply With Quote