R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Rookie Zone

Reply
 
Thread Tools Search this Thread
Old 06-28-2011, 02:22 PM   #16
Tech Adept
 
Stuntbikemike's Avatar
 
Join Date: Feb 2011
Location: Florida
Posts: 224
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by devilix View Post
Can a low battery (in use for about 20 minutes) can give this kind of weird behavior?
Yes
Stuntbikemike is offline   Reply With Quote
Old 06-29-2011, 10:22 AM   #17
Tech Rookie
 
Join Date: Apr 2011
Posts: 11
Default

Well, if this kind of behavior is normal, I guess my slash doesnt have a problem anymore.

Can someone explain me why this kind of problem is happening when you got a low battery? I would like to understand the logic behind it...
devilix is offline   Reply With Quote
Old 06-29-2011, 04:45 PM   #18
Suspended
 
Join Date: Dec 2009
Location: northern michigan
Posts: 7,916
Trader Rating: 202 (96%+)
Default

Quote:
Originally Posted by devilix View Post
Well, if this kind of behavior is normal, I guess my slash doesnt have a problem anymore.

Can someone explain me why this kind of problem is happening when you got a low battery? I would like to understand the logic behind it...
when the battery gets low, the ESC/MOTOR/SERVO need a good amount of volts to work properly, if they dont have enough power they start acting goofy and dont know what to do, servo will start twitching or just not work, ESC will not work or will be very speratic transfering power to the motor.
__________________
D8 "HARA", OS SPEED, ,SAVOX 1267/68 SERVOS, BYRONS 25%, SPEKTRUM DX3R PRO
D8T GO GXII ,SAVOX 1267/68 SERVOS, BYRONS 25%, SPEKTRUM DX3R PRO
NMRCC -(northern michigan rc club)
inferno13 is offline   Reply With Quote
Old 06-29-2011, 07:17 PM   #19
Tech Addict
 
Smizzaz's Avatar
 
Join Date: Sep 2009
Location: Brookfield, IL
Posts: 683
Trader Rating: 54 (100%+)
Default

He may need to check his throttle trim too....may need a little tweak.
__________________
Go Bears!

Favorite Quote..."Jeez, whats with all the TOY cars?"
Smizzaz is offline   Reply With Quote
Old 03-12-2012, 12:15 AM   #20
Tech Regular
 
Souk's Avatar
 
Join Date: Apr 2011
Location: Castlegar B.C.
Posts: 315
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by devilix View Post
Can a low battery (in use for about 20 minutes) can give this kind of weird behavior?
Chances are if you are just using the stock 7 cell battery its prolyl dieing off around that 20 min period. i havent seen many packs that are a lipo last longer ten 15 mins. Chances are your hitting a low voltage cutoff which would make your truck stop and not wanna go, or sometimes stop then move a few feet and stop. just need freshy batteries all the time.
Souk is offline   Reply With Quote
Old 03-15-2012, 03:07 PM   #21
Tech Initiate
 
UPStrucks's Avatar
 
Join Date: Mar 2012
Location: The Woodlands, TX
Posts: 38
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by devilix View Post
Not very lucky, this is my first rc and got problem from the start.
It wouldn't be much of a hobby if everything worked fine all the time.
UPStrucks is offline   Reply With Quote
Old 03-23-2012, 07:03 PM   #22
Tech Apprentice
 
Join Date: Feb 2012
Posts: 79
Default

just a tip with the junk vxl3s speed control the button will stick in on you and cause the truck to do all kinds of weird stuff i always pull up on the button with with my finger nails when i turn the truck on to make sure. and if you are driving on a bumpy rough surface it will also cause your button to stick also. and also check your connector for your battery to see if it has a dead spot,put the truck on a block and give a little bit of throttle and wiggle the wires and connections at the same time to see if the truck cuts out and if it does find the wire or conection that is doing it and fix it and if the connector is not making a good connection you can coat the flat bars with a real thin coat of solder to make them thicker and you will never have a connection problem again .and like other people said get a 2 or 3s lipo and you will like the truck alot more and have more power and longer run times but you will need to make sure the green light is on if you are running lipos.good luck with a fun truck
boaman87 is offline   Reply With Quote
Old 03-27-2012, 03:29 PM   #23
Tech Regular
 
Join Date: Feb 2010
Location: Grand Island, Nebraska
Posts: 287
Default

I just bought a used vxl-3s and im having the same problem mine wont move but the wheels turn only my esc blinks green i havnt tried any of my lipos yet and the batteries i used were nimh close to dead but i found all this advice helpful cuz i was just going to throw it away.
__________________
Sponsored by Mid-Plains Power
Traxxas Slash #17
Traxxas rustler #17
Larrydewalt17 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Traxxas Slash 4x4 For Sale duramax47 R/C Items: For Sale/Trade 9 04-24-2011 09:32 AM
Brand New Traxxas 4x4 Slash Platinum Edition Brushless RTR LOADED! royalnine R/C Items: For Sale/Trade 10 01-06-2011 09:05 PM
Slash 4x4 Crawler motor TNBiscuit83 Crawler Room 10 10-27-2010 10:24 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:44 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net