R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > RC Flight

Reply
 
Thread Tools Search this Thread
Old 12-23-2013, 06:46 AM   #46
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

Fail as in it's making a scuffing/grinding sound. Very rough to rotate. I don't want to open it up but rather them (HH) look at it and do whatever they need to do, so I can get a replacement. It sucks because I haven't flown the plane a whole lot. It hasn't been flown in almost 3 weeks due to snow on the ground. The day I did fly it, I got two flights in and on the third, I could hear a noise a few minutes into the flight. After landing, I spun the prop and it was rough. Ended my day quick.

Question on the esc. Does it cause a lag? The response time seems very slow. Maybe it's the Spektrum radio? I don't get the lag with other planes/helis.
GregH is offline   Reply With Quote
Old 12-23-2013, 11:42 AM   #47
Tech Initiate
 
dcs155's Avatar
 
Join Date: Dec 2013
Posts: 41
Default

Doesnt sound good for your motor. U runnin 5 or 6 cells?
I have seen a couple of these fly and neither those or mine have i experienced or seen any lag. Might have been an esc/motor problem right from the start.
dcs155 is offline   Reply With Quote
Old 12-23-2013, 12:40 PM   #48
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

sounds like maybe the rear bearing went out in the motor. Im so tempted to put my eflite 52 motor in this plane. just a tad short probably have to put double motor mounts.
+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 12-23-2013, 07:48 PM   #49
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

I only have one battery for the plane. It's a E-Flite 6s 4400mah 30c battery.

I have the motor off the plane and spun it by hand. It looks to have some type of glue/silicone pieces that fall out when I turn it.
GregH is offline   Reply With Quote
Old 12-24-2013, 06:29 PM   #50
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

Probably the spacers for the magnets. Deflated my dubro tires a little man landings are sweet.
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 12-25-2013, 08:37 AM   #51
Tech Initiate
 
dcs155's Avatar
 
Join Date: Dec 2013
Posts: 41
Default

I picked up a set of the Dubros for the spring time. Most of the guys use floats for the snow around here, anyone find any skis that work off the snow??
dcs155 is offline   Reply With Quote
Old 12-25-2013, 06:45 PM   #52
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

http://www.maidenusammp.com/products.htm
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 12-25-2013, 06:53 PM   #53
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

While on my last battery today I found something strange the rec 635 was doing. While moving ailerons left right fast my flaps came down a little by themselves and went back up. My flaps are on a separate switch DX9. might just ditch the 635 rec and put in a 7 channel rec with sat. still flew it lol
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 01-01-2014, 05:47 PM   #54
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

Looks like it's a waiting game now. Hope it doesn't take too long to get a replacement motor. I sent my 180QX along with it. I hope they will replace it as well rather then taking it apart and putting a new board on it.
GregH is offline   Reply With Quote
Old 01-15-2014, 03:39 PM   #55
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

Well I got the motor back today. The invoice says they replaced it as a "one time courtesy". LOL It's nothing like, "we found the motor defective" and will replace under warranty??? So if I fly the plane 5 times and THIS motor goes bad??? What then? Go spend more money and hope for a good motor?

Then I get the 180 back saying they bound it to a radio, calibrated it and test flew it. Says it's good. It's doing the same exact thing as it did before. This is piss poor service. They didn't calibrate $hit. I have the same problem as before. I'll be calling them tomorrow.
GregH is offline   Reply With Quote
Old 01-16-2014, 10:52 AM   #56
Tech Initiate
 
dcs155's Avatar
 
Join Date: Dec 2013
Posts: 41
Default

Hopefully the motor problem was a one time fluke. So far mines been ok.
What issues you havin with the 180? I was thinkin about pickin one up, im quad-less yet. D
dcs155 is offline   Reply With Quote
Old 01-16-2014, 08:34 PM   #57
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

The 180 while hovering will all of a sudden bank left or right. Doesn't matter how much you trim it out, it will out of no where noticeably lean one way or the other. It only does it in stability mode, high or low. When it does this, you have to correct it by a good bit. I understand they will not hold perfect hover and will float around some but this thing will lean enough that you can see it. Outside of that and the "we won't go there" camera they include, it flies fine. Very easy to do flips in any direction. I like to make larger loops as we as the snap rolls/flips. The issue makes it hard to use the camera while hovering.
GregH is offline   Reply With Quote
Old 01-17-2014, 12:49 PM   #58
Tech Addict
 
nmdesertracer's Avatar
 
Join Date: Jul 2011
Location: New Mexico=BFE
Posts: 731
Trader Rating: 58 (100%+)
Default

Well I got bad news my son stalled in a turn crashing big blue. I was mad at first few minutes but like flying helis gotta shrug it off and rebuild. Hell might even get a new one PNP and put a Eagle tree Guardian in. When HH has replacement tail I can fix this one. Two cubs lol
__________________
Trailer Park Boys Racing!
nmdesertracer is offline   Reply With Quote
Old 01-17-2014, 05:08 PM   #59
Tech Initiate
 
dcs155's Avatar
 
Join Date: Dec 2013
Posts: 41
Default

Too bad on the crash but once ya fix it two cubs are even better than one!!
dcs155 is offline   Reply With Quote
Old 01-19-2014, 11:30 AM   #60
Tech Elite
 
GregH's Avatar
 
Join Date: Aug 2001
Location: Pennsylvania
Posts: 2,306
Send a message via AIM to GregH
Default

My biggest fear. LOL Crashing big blue.

Speaking of color. I was thinking about peeling the decals off and painting the plane a different color. I wish they would have done it in the red and silver colors like the umx Carbon Cub SS. I'm thinking about painting it black in place of the blue.

I got a few flights in the past day or so. Flies fine with the new motor. I hope this one lasts longer.
GregH is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:05 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net