R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 04-14-2013, 12:32 AM   #1
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Exclamation cc mamba max and cc 5700kv help.

Here is a link to my video. Need help on what the problem is. I tried everything to try to fix it but it still dose it.
https://www.youtube.com/watch?v=r7Cb...e_gdata_player
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-15-2013, 07:50 PM   #2
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Default

Help anyone?
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-15-2013, 08:31 PM   #3
Tech Lord
 
hotrod87's Avatar
 
Join Date: Mar 2011
Location: Kalispell Mt
Posts: 11,090
Trader Rating: 252 (100%+)
Default

Is the esc set for brushed ? Did the motor get wet or hot ? May have smoked part of the stator ? Do you have another motor or esc to try ?
__________________
ON A WALKABOUT AS OF 7/27/17
hotrod87 is offline   Reply With Quote
Old 04-15-2013, 08:33 PM   #4
Tech Fanatic
 
TOM MAR's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Florida
Posts: 992
Trader Rating: 2 (100%+)
Default

Is it new or have you had it for a while ? Did it work before for you?
TOM MAR is offline   Reply With Quote
Old 04-16-2013, 02:01 PM   #5
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Default

It worked great till one day it just decided to start doing that. It never got wet or hot. I have had it for about a month. I got it in a trade along with a sidewinder that dosnt work.
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-16-2013, 06:32 PM   #6
Tech Lord
 
hotrod87's Avatar
 
Join Date: Mar 2011
Location: Kalispell Mt
Posts: 11,090
Trader Rating: 252 (100%+)
Default

Do you have a brushed motor you could try ?
__________________
ON A WALKABOUT AS OF 7/27/17
hotrod87 is offline   Reply With Quote
Old 04-16-2013, 08:29 PM   #7
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Default

That I do not. I have another motor on the way tho. I beleave it's the wires from the esc to the reciever. The one has a bunch of nicks in it but the wires are attached. I thing there caroaded so it is loosing signal from the reciever. I'll let you know if it's the motor once the other comes
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-21-2013, 08:14 AM   #8
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Default

Well it is not the motor. Going to try soldering a new wire from esc to reciever. Wish me luck
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-23-2013, 08:06 PM   #9
Tech Regular
 
howieberry's Avatar
 
Join Date: Jul 2011
Location: schuylkillhaven PA
Posts: 463
Trader Rating: 11 (100%+)
Default

Fixed it!! It was the wire from the esc to reciever
__________________
the person with the lowest feedback ships first
axial yeti, traxxas summit, t2m( old french nitro 2wd stadium truck), losi xxt.
howieberry is offline   Reply With Quote
Old 04-23-2013, 08:28 PM   #10
Tech Master
 
stunter38's Avatar
 
Join Date: Sep 2010
Location: st.louis mo
Posts: 1,368
Trader Rating: 73 (100%+)
Default

i was going to suggest the reciever wire .
__________________
TLR VIPER ELECTRONICS

LOWEST FEEDBACK SHIPS FIRST
stunter38 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net