R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 12-19-2014, 05:24 PM   #1186
Tech Master
 
Join Date: Oct 2011
Location: Boulder, CO
Posts: 1,743
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by grippgoat View Post
Oooh. So, if I'm feeling like my motor is too punchy, and I want a smoother feel, I should try maxing the torque timing?

-Mike
Yep. It will add a little temp to the speedo when you increase torque timing, but it makes a big difference in how the low end of the X20 motors feels, especially if you aren't using the 12 mm rotor. As JD said, just note that torque timing can't be changed in blinky classes.
LloydLoar is offline   Reply With Quote
Old 12-19-2014, 05:27 PM   #1187
Tech Apprentice
 
Join Date: Nov 2013
Posts: 88
Default Reversing Flow

Anybody try this reversing firmware yet?


http://www.lrp.cc/en/news/news/news/...548a611a53e388
__________________
**********************
Hey Kowalski, you out there?
V-point is offline   Reply With Quote
Old 12-19-2014, 06:04 PM   #1188
Tech Elite
 
Join Date: Jul 2010
Posts: 2,087
Trader Rating: 8 (100%+)
Default

Reverse on a top end ESC!

Wow - never thought I'd see that!
cplus is offline   Reply With Quote
Old 12-20-2014, 04:36 AM   #1189
reg
Tech Adept
 
Join Date: Jan 2009
Posts: 152
Default

Good call I say,get the new guys buying a top end speedo from the start 👍
reg is offline   Reply With Quote
Old 12-20-2014, 05:37 AM   #1190
Tech Regular
 
Vantard's Avatar
 
Join Date: Nov 2013
Posts: 336
Default

Nice!
__________________
Team faucet - hot and cold
Vantard is offline   Reply With Quote
Old 12-20-2014, 09:15 PM   #1191
Tech Rookie
 
Join Date: Dec 2014
Posts: 3
Default

Quote:
Originally Posted by V-point View Post
Anybody try this reversing firmware yet?
Tried it today, ended up flashing v1.4 back on.

Reverse was a bonus but I was looking forward to the new lowest initial drive setting.

Setup as identical as possible, 12degrees vs 10degress of boost, initial drive lowest value, drag brake off, all other settings default... Oh and reverse on too of course.

I didn't notice a thing as far as the initial drive setting, but I noticed some odd behavior from the brakes. I ran it for 20min, re-calibrated once, but every couple laps, I'd go full brake (92% epa) and it would brake VERY aggressively almost stopping versus the controlled linear braking that it typically does.

I ran the second 20min with reverse disabled and it didn't do the aggressive brake once. I think something was still a little inconsistent with the brakes, but nothing that I could put my finger on.

I sent in an email to LRP describing my experience (and asking for a reverse delay option ), so I guess we'll see, but for now v1.4 for me. Always worked amazing for me in both my Flows.
VTEC_Inside is offline   Reply With Quote
Old 12-21-2014, 08:08 AM   #1192
Tech Addict
 
Jethroz's Avatar
 
Join Date: Nov 2011
Location: Frederick, MD
Posts: 538
Trader Rating: 48 (100%+)
Default

I tried it yesterday also. While having reverse is a nice thing for running practice laps, the throttle did not feel as smooth as other versions. I didn't notice any inconsistencies with the brakes. A reverse delay would also be nice as would a throttle delay when returning from reverse.
__________________
JustRacin'
-------------
"Shut up and Drive!"
Jethroz is offline   Reply With Quote
Old 12-21-2014, 08:43 AM   #1193
Tech Rookie
 
Join Date: Dec 2014
Posts: 3
Default

The only comment I would make about the throttle is that 12degrees of boost didn't feel as peppy as the 10deg I run with v1.4.

I expected it to have just a touch more oomph to it, and it actually felt like it had a little less.

Yes, a reverse->brake->forward option would be safer as you could currently go from full reverse to full forward in an instant (if your spur or idlers don't give up first).

All in all it was definitely nice to have during practice. I did get hung up once where I would have had to wait for a marshal and was like oh yeah, and backed off.

Unfortunately the strange behavior I noticed will have me waiting for the next update to try.

As a side note, this is the first time I've used the bridge. Anyone else find it odd that a 60kb file takes 10min to flash? I know my track laptop isn't the most modern thing on the planet, but even at low speed USB2 speeds it should be quicker transfer than that..
VTEC_Inside is offline   Reply With Quote
Old 12-21-2014, 08:08 PM   #1194
Tech Rookie
 
Join Date: Dec 2014
Posts: 3
Default

Ran with v1.4 again today. This is the Flow I know and love...
VTEC_Inside is offline   Reply With Quote
Old 12-22-2014, 08:10 AM   #1195
Tech Adept
 
marvcat1's Avatar
 
Join Date: Dec 2011
Location: Baldwin NY
Posts: 156
Default

I'm new to electric and boy I'm having lots of fun. I'm currently using the Flow competition w/ 5.4 stock software, X20 17.5 motor running blinky mode. I'm using the XRAY T4 14'. 96t spur 43t pinion motor timing at 32.5 my initial drive is set @ 9 flashes on the speedo. Question is I want the motor to have more bottom push without loosing top speed. Should I play with expo on the radio? Or should I use another motor and what would you guys recommend?
__________________
XRAY NT1 2015', Novarossi Keepon, Novarossi Flash P/T
Xray T4 14', LRP Flow ESC LRP X20 17.5, Savox Servo
Futaba 4PKS-R Matrix Tyres, Kosmic Fuel, protoform VRS-N
marvcat1 is offline   Reply With Quote
Old 12-22-2014, 08:19 AM   #1196
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,540
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by marvcat1 View Post
I'm new to electric and boy I'm having lots of fun. I'm currently using the Flow competition w/ 5.4 stock software, X20 17.5 motor running blinky mode. I'm using the XRAY T4 14'. 96t spur 43t pinion motor timing at 32.5 my initial drive is set @ 9 flashes on the speedo. Question is I want the motor to have more bottom push without loosing top speed. Should I play with expo on the radio? Or should I use another motor and what would you guys recommend?
What size track
Are you certain the drive train on your Ray is free as possible
Do you have a decent lipo

Seems awful short on gear ratio, unless you are running a very small track
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 12-22-2014, 09:51 AM   #1197
Tech Elite
 
metalnut's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2013
Location: Seattle
Posts: 2,726
Trader Rating: 36 (100%+)
Default

Quote:
Originally Posted by marvcat1 View Post
I'm new to electric and boy I'm having lots of fun. I'm currently using the Flow competition w/ 5.4 stock software, X20 17.5 motor running blinky mode. I'm using the XRAY T4 14'. 96t spur 43t pinion motor timing at 32.5 my initial drive is set @ 9 flashes on the speedo. Question is I want the motor to have more bottom push without loosing top speed. Should I play with expo on the radio? Or should I use another motor and what would you guys recommend?
If I did my math right then you're at a 4.24 FDR... that should be punchy as hell with that 17.5 Maybe the motor is having issues? But do check your bearings and belt tension to make sure everything is butter smooth like it should be on an Xray.
__________________
Team Nervous | Team Scruffy | Team Orange

"If you ain't first, you're last!"
- Ricky Bobby
metalnut is offline   Reply With Quote
Old 12-22-2014, 10:23 AM   #1198
Tech Master
 
Join Date: Feb 2012
Posts: 1,216
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by metalnut View Post
If I did my math right then you're at a 4.24 FDR... that should be punchy as hell with that 17.5 Maybe the motor is having issues? But do check your bearings and belt tension to make sure everything is butter smooth like it should be on an Xray.
Sometimes they are less punchy with too much gear because they are often out of the best tq band of the motor.

I would move the gearing to 3.8-ish and see how it feels then. I do not own an X20 but my old x12 went faster and faster the more gear you gave it until it just got too hot.
__________________
www.teamgravityrc.com
Leisure Hours Raceway
Troy Carter is offline   Reply With Quote
Old 12-22-2014, 10:23 AM   #1199
Tech Adept
 
marvcat1's Avatar
 
Join Date: Dec 2011
Location: Baldwin NY
Posts: 156
Default

The car is nice and free, drivetrain is smooth the gear ratio is as you confirm. The car is fast, that's not my concern. The LRP is a very smooth motor. All I want is a bit more punch on the bottom. As I watch other guys drive their cars who I have clearly out qualified I can see a little more push on their cars in the corners. Plus I can hear their motors wind up on hard accelerations. My motor has great power but just want it to be more aggressive. I'm using the fantom 7200mAh pack that's less than a year old. Didn't use a temp gun but after a run the motor feels worm to the touch.
__________________
XRAY NT1 2015', Novarossi Keepon, Novarossi Flash P/T
Xray T4 14', LRP Flow ESC LRP X20 17.5, Savox Servo
Futaba 4PKS-R Matrix Tyres, Kosmic Fuel, protoform VRS-N
marvcat1 is offline   Reply With Quote
Old 12-22-2014, 01:59 PM   #1200
Tech Initiate
 
Join Date: Jan 2013
Location: Slovenia
Posts: 20
Default

How works flow with 1s lipo in 12 scale? Which software and settings recommended with x20 4.5t motors?
DomenL is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE COBRARACING Radio and Electronics 12513 02-17-2017 12:10 AM
LRP Vector x12 Brushless Motors mok Electric On-Road 697 08-04-2013 01:35 PM
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 09:52 AM
Ask Frank Root.....AE, Reedy, LRP, JC Frank Root Electric Off-Road 568 02-14-2010 01:24 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:01 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net