R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 01-08-2014, 07:54 PM   #811
Tech Champion
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,393
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by TheRcKid17 View Post
Its there a delay reverse? can find how to do it.
There is no reverse at all. LRP racing speed controls typically dont have reverse
__________________
Mike Gee

Awesomatix USA/Pyscho Cells Racing/LRP/Sweep Racing/RSD/Middle River Hobbies/Johns Mobile Raceway/TQ Wire/Avid
geeunit1014 is offline   Reply With Quote
Old 01-09-2014, 12:02 AM   #812
Tech Master
 
Cridd's Avatar
 
Join Date: Dec 2012
Location: Visalia, CA
Posts: 1,944
Trader Rating: 16 (100%+)
Default

The flows don't have reverse.
__________________
Chris
B6D / T5M / SC5M
Cridd is offline   Reply With Quote
Old 01-15-2014, 04:33 AM   #813
Tech Initiate
 
Join Date: Jul 2012
Location: Warsaw, Poland, EU
Posts: 33
Default

Hi folks,
I have two LRP Flow WorksTeam ESCs, and I need some help. I've changed softwere from 1.4 to 3.3 and one of them works perfectly, but the other esc after updating doesn't react to throttle, servo works fine. When i changed back to softwere 1.4 every thing started working properly. The updating process was done without any problem, also i'm not newbe to this ESC. Of course after changing soft I've recalibrated radio. Anyone got an idea?
__________________
Schumacher Cougar KF2 | LRP |
Schumacher CAT K1 Aero | LRP |
Schumacher Cougar KF | LRP |
_______________________________
TitanRC.pl - Schumacher Poland
K.Chmura is offline   Reply With Quote
Old 01-15-2014, 04:46 AM   #814
Tech Initiate
 
Join Date: Oct 2013
Posts: 45
Default

Did you do a reset as stated after the updates?
__________________
VBC Wildfire D06 - LRP Flow Worx & X20 17.5 Boosted
Xray X12 - LRP Flow Comp & LRP X12 10.5 Blinky
Team Associated SC10FT - LRP Flow & Trinity D3 13.5
Team Associated B4.2FT - LRP Flow & X20 17.5
JQ Products Yellow - Argus A52 .21
Charel is offline   Reply With Quote
Old 01-15-2014, 05:34 AM   #815
Tech Adept
 
Join Date: Dec 2008
Posts: 211
Trader Rating: 18 (100%+)
Default

My son wanted to plug the battery while i was looking away, he inversed + and - as banana plugs are used on my esc...

Results: undesired sound, big spark, little smoke, itchy fingers and a car that don't run.
Turning on the switch steering and both fans running plus a nice double blinky ESC (twice legal for GT2 !!)
Seriously, I have the LRP Flow Esc and I have blue and green leds flashing showing that it would be a battery voltage or cutoff issue. Changed the battery for other one and same results.

I was suggested to remove capacitor but now I have 3 lights blinking...

Is it the end of my Esc's life ?
thejo3 is offline   Reply With Quote
Old 01-15-2014, 05:36 AM   #816
Tech Initiate
 
Join Date: Jul 2012
Location: Warsaw, Poland, EU
Posts: 33
Default

Quote:
Originally Posted by Charel View Post
Did you do a reset as stated after the updates?
Yes I did, as I said one esc works perfect with both soft version 1.4 and 3.3, but the other one works only with softwere ver 1.4, i've done the updating process and reset properly. I repeated this 3 times but i gave up.

The one that doesn't work with soft 3.3 i have received from LRP on warranty after i had burned my earlier flow esc, it's almost unused.
__________________
Schumacher Cougar KF2 | LRP |
Schumacher CAT K1 Aero | LRP |
Schumacher Cougar KF | LRP |
_______________________________
TitanRC.pl - Schumacher Poland
K.Chmura is offline   Reply With Quote
Old 01-15-2014, 05:47 AM   #817
Tech Elite
 
Jerry P's Avatar
 
Join Date: Nov 2006
Location: Astoria, NY
Posts: 2,436
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by thejo3 View Post
My son wanted to plug the battery while i was looking away, he inversed + and - as banana plugs are used on my esc...

Results: undesired sound, big spark, little smoke, itchy fingers and a car that don't run.
Turning on the switch steering and both fans running plus a nice double blinky ESC (twice legal for GT2 !!)
Seriously, I have the LRP Flow Esc and I have blue and green leds flashing showing that it would be a battery voltage or cutoff issue. Changed the battery for other one and same results.

I was suggested to remove capacitor but now I have 3 lights blinking...

Is it the end of my Esc's life ?
Did you change the capacitor or just remove it?
__________________
Jerry P
Awesomatixusa - Side Piece Racing - LRP - Sweep Racing Tires - Mike L Designs - TQ Wires - Crispy Critters Raceway

www.awesomatixusa.com
Jerry P is offline   Reply With Quote
Old 01-15-2014, 05:59 AM   #818
Tech Adept
 
Join Date: Dec 2008
Posts: 211
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by Jerry P View Post
Did you change the capacitor or just remove it?
Removed.
Should I plug one in the receiver or solder a new one on the esc, if so, what part # would be enough for that esc ?
thejo3 is offline   Reply With Quote
Old 01-15-2014, 06:06 AM   #819
Tech Elite
 
Jerry P's Avatar
 
Join Date: Nov 2006
Location: Astoria, NY
Posts: 2,436
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by thejo3 View Post
Removed.
Should I plug one in the receiver or solder a new one on the esc, if so, what part # would be enough for that esc ?
I always run the capacitor on my Flow so i dont know how it would react without one. Do you have another lrp capacitor you could put on there?
__________________
Jerry P
Awesomatixusa - Side Piece Racing - LRP - Sweep Racing Tires - Mike L Designs - TQ Wires - Crispy Critters Raceway

www.awesomatixusa.com
Jerry P is offline   Reply With Quote
Old 01-15-2014, 07:40 AM   #820
Tech Adept
 
Join Date: Dec 2008
Posts: 211
Trader Rating: 18 (100%+)
Default

Yes, I could try another one tonight.
thejo3 is offline   Reply With Quote
Old 01-15-2014, 09:45 PM   #821
Tech Master
 
Cridd's Avatar
 
Join Date: Dec 2012
Location: Visalia, CA
Posts: 1,944
Trader Rating: 16 (100%+)
Default

Try new cap, flash software to version you had if you can. If that doesn't work it is toast.
__________________
Chris
B6D / T5M / SC5M
Cridd is offline   Reply With Quote
Old 01-16-2014, 07:45 AM   #822
Tech Adept
 
swarf's Avatar
 
Join Date: May 2010
Location: mandurah W.A
Posts: 150
Trader Rating: 2 (100%+)
Default

My Flow was awsum. Then it just stopped working. It coasted to a stop in the middle of a race flashing a "locked rotor" error code. Sent it back to LRP (still under 90 day warranty). Waiting. Using this terrible 90a xerun. It's so slow it's depressing
__________________
It's my buggy and I'll drive if I want to
You would drive too if it happened to you
swarf is offline   Reply With Quote
Old 01-20-2014, 06:12 AM   #823
Tech Adept
 
Join Date: Dec 2008
Posts: 211
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by Cridd View Post
Try new cap, flash software to version you had if you can. If that doesn't work it is toast.
So I had another Flow ESC, removed the capacitor from car #2 and tried the car and it worked withtout the cap.
Soldered the cap on car #1 and nothing, try different motor, nothing, try different sensor wire, nothing. Fan works, servo works so power runs okay, but wheels doesn't move.
Re-setup the esc, nothing.

So how do I flash the software now ?
thejo3 is offline   Reply With Quote
Old 01-21-2014, 01:58 PM   #824
Tech Adept
 
peter.'s Avatar
 
Join Date: Dec 2010
Location: netherlands
Posts: 206
Default

and what is the better choice lrp flow workse team or hobby wing v3.1
peter. is offline   Reply With Quote
Old 01-21-2014, 02:45 PM   #825
Tech Addict
 
chasingthepack's Avatar
 
Join Date: Apr 2013
Location: hanworth uk
Posts: 728
Default

Quote:
Originally Posted by peter. View Post
and what is the better choice lrp flow workse team or hobby wing v3.1
neither get an orion r10 pro,ive had mine at the top in blinky and13.5 boosted,cant fault it
__________________
yokomo bd7 16_lrp works team-trinity d4 17.5_futaba 4pks_futaba bls
wet/damp car xray t4-14-r10 pro-team wave 17.5 savox 1251
chasingthepack is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE COBRARACING Radio and Electronics 12494 11-15-2016 03:57 PM
LRP Vector x12 Brushless Motors mok Electric On-Road 697 08-04-2013 01:35 PM
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 09:52 AM
Ask Frank Root.....AE, Reedy, LRP, JC Frank Root Electric Off-Road 568 02-14-2010 01:24 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0