R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 02-18-2013, 07:32 AM   #301
Tech Apprentice
 
Join Date: Mar 2010
Posts: 53
Default

Yes, I've used the 17.5 set ups as a basis and just adjusted the gearing.

If Andrew could help that would be great!!
JamieV is offline   Reply With Quote
Old 02-18-2013, 07:38 AM   #302
Tech Apprentice
 
Join Date: Mar 2010
Posts: 53
Default

x
JamieV is offline   Reply With Quote
Old 02-18-2013, 08:12 AM   #303
Tech Apprentice
 
Join Date: Oct 2010
Location: Oakville, Ontario, Canada
Posts: 77
Default

Quote:
Originally Posted by JamieV View Post
Yes, I've used the 17.5 set ups as a basis and just adjusted the gearing.

If Andrew could help that would be great!!
Hi,

We haven't run 13.5 boosted for a few years - and not with the Vx. I would go with Eric's suggestion about starting with a 17.5 boosted settings.

We did try boosted 17.5 yesterday and didn't really have enough time to test settings accurately as it was a race day at a different track than we usually run at. We had the most success with the ORCA 17.5 RX2 - but will need to wait until next weekend to get some more conclusive results. We have the TX to try but wanted to wait until we could get some more useful test data to try it.

We ran a 6.38 FDR and 3.5 bars on the motor and used the following:
Timing 27
Turbo 44
Turbo Delay 0.1
Turbo Int 2
PWM 8k
BF 1k
Punch 10

It was a really tight track and only had a few areas where the boost was useful. The motor never got hot enough to warrant taking a temperature - but there wasn't testing between rounds to allow for testing of changes to the settings to try and get more out of the ESC.

Some general rules of thumb for the ESC settings when we are testing:

1 - turn it down if you need more bottom end out of the turn
2 - add more timing if you need more mid range
3 - normal ( change to -2 if you want more aggressive mid range)
5 - turn it up if you need more top speed

This needs to be balanced with the motor temperatures.

Regards,
Ian (Andrew's Dad)
__________________
------------------------------------------------------------------------------------
Team Yokomo, Team ORCA, Solaris Tires, PROTOform, ProSpec
ADHSponser is offline   Reply With Quote
Old 02-18-2013, 08:18 AM   #304
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,023
Default

Quote:
Originally Posted by RevMaxx View Post
any ESC set-up you can recommend for 13.5T boosted class?
- running T3 with 13.5T RX2 motor
- tropical climate
- low to mid grip track (only slightly technical layout)
- roughly 85 ft straight

t-i-a ...
I found this in the Malaysian thread. We're hotter than most countries and should work where you are.

Orca RC Products
__________________
/Adrian.

RC FB Pages Subscribed:
facebook.com/EPBuggy
facebook.com/AllStarChampionship
cyanyde is offline   Reply With Quote
Old 02-18-2013, 10:36 AM   #305
Tech Apprentice
 
Join Date: Mar 2010
Posts: 53
Default

Thanks for all your help above

Next time out with the car will be Friday - I will let you know how I get on.
JamieV is offline   Reply With Quote
Old 02-18-2013, 11:36 AM   #306
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,572
Trader Rating: 74 (100%+)
Default

Quote:
Originally Posted by EAMotorsports View Post
Probably going to be hard to find a used one around here. Most that have bought them love them thus far. I havent had one person email me back unhappy with them yet.

EA
Make sense to me
OVA is offline   Reply With Quote
Old 03-01-2013, 02:28 AM   #307
Tech Adept
 
Join Date: Jan 2013
Posts: 103
Trader Rating: 5 (100%+)
Default

hey guys,

I'm new to electric and have the VX in my offroad buggy (Xray XB4)

Can anyone recommend a setting for me? I've just purchased a 6.5T rx2 motor and will be running it next weekend.

Also, this is a total noob question but how do you set up the brakes? When I press back on the trigger it does indeed slow down but not very quickly. I'm used to being able to lock the wheels on a nitro 1/8th scale buggy so this is quite strange. Is that normal?
__________________
I use stuff.
Hars is offline   Reply With Quote
Old 03-01-2013, 07:46 AM   #308
Tech Elite
 
Vicko's Avatar
 
Join Date: Nov 2006
Posts: 2,022
Trader Rating: 14 (100%+)
Default

So I updated my esc and set up box to 3.0 today and when I hook the box to the speedo it just keeps saying loading and the speedo blink red/blue
and never dose anything anyone else had this issue? if so what did u do to get it to work
__________________
- ? -
Vicko is offline   Reply With Quote
Old 03-01-2013, 08:18 AM   #309
Tech Elite
 
Join Date: Jan 2009
Posts: 2,013
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Hars View Post
hey guys,

I'm new to electric and have the VX in my offroad buggy (Xray XB4)

Can anyone recommend a setting for me? I've just purchased a 6.5T rx2 motor and will be running it next weekend.

Also, this is a total noob question but how do you set up the brakes? When I press back on the trigger it does indeed slow down but not very quickly. I'm used to being able to lock the wheels on a nitro 1/8th scale buggy so this is quite strange. Is that normal?
Yes, no mechanical locks. The lower your speed, the sillier the brakes get xD
cheapskate.brok is offline   Reply With Quote
Old 03-01-2013, 11:28 AM   #310
Tech Adept
 
Join Date: Nov 2012
Posts: 104
Default

Quote:
Originally Posted by ADHSponser View Post
Hi,

We haven't run 13.5 boosted for a few years - and not with the Vx. I would go with Eric's suggestion about starting with a 17.5 boosted settings.

We did try boosted 17.5 yesterday and didn't really have enough time to test settings accurately as it was a race day at a different track than we usually run at. We had the most success with the ORCA 17.5 RX2 - but will need to wait until next weekend to get some more conclusive results. We have the TX to try but wanted to wait until we could get some more useful test data to try it.

We ran a 6.38 FDR and 3.5 bars on the motor and used the following:
Timing 27
Turbo 44
Turbo Delay 0.1
Turbo Int 2
PWM 8k
BF 1k
Punch 10

It was a really tight track and only had a few areas where the boost was useful. The motor never got hot enough to warrant taking a temperature - but there wasn't testing between rounds to allow for testing of changes to the settings to try and get more out of the ESC.

Some general rules of thumb for the ESC settings when we are testing:

1 - turn it down if you need more bottom end out of the turn
2 - add more timing if you need more mid range
3 - normal ( change to -2 if you want more aggressive mid range)
5 - turn it up if you need more top speed

This needs to be balanced with the motor temperatures.

Regards,
Ian (Andrew's Dad)
hi,

when you say turn it up/turn it down? what are you referring to?

thanks
Nathan Wilson is offline   Reply With Quote
Old 03-02-2013, 04:13 AM   #311
Tech Elite
 
blade072's Avatar
 
Join Date: Jul 2004
Location: Adelaide S.A
Posts: 2,670
Trader Rating: 98 (100%+)
Default

Quote:
Originally Posted by Nathan Wilson View Post
hi,

when you say turn it up/turn it down? what are you referring to?

thanks
he is talking about your settings for the numbers he has put up

timing turn it down try 20 or 25
turbo add more try 56 to 60
turbo interval to -2 setting
pwm leave on 8
bf set to 2k
punch maybe 8 or 9

hope this helps
__________________
David Randall

AWESOMATIX A800 ★ MUCHMORE ★ R1 WURKS ★
TEAM XRAY X116 ★ SANWA M12 ★ SILVERBACK ★
HOBBYWING ★ RCMAKER ★ VOLANTE RC ★
blade072 is offline   Reply With Quote
Old 03-02-2013, 02:42 PM   #312
Tech Adept
 
*SBH*'s Avatar
 
Join Date: Jan 2006
Location: Copenhagen - Denmark
Posts: 137
Default

Quote:
Originally Posted by Vicko View Post
So I updated my esc and set up box to 3.0 today and when I hook the box to the speedo it just keeps saying loading and the speedo blink red/blue
and never dose anything anyone else had this issue? if so what did u do to get it to work
Pull out the sensor cable from the motor and it will work again.
*SBH* is offline   Reply With Quote
Old 03-06-2013, 05:21 AM   #313
Tech Initiate
 
Join Date: Jul 2012
Posts: 26
Default

hey guys
so i thnk i have updated my speedo and program car it now reads vx 3.00-1209220
i want to use this for modified. is this the right program??
could someone please give me a start point for settings and fdr with a orca6.5t on low traction 40m straight
Craft86 is offline   Reply With Quote
Old 03-07-2013, 04:59 AM   #314
Tech Initiate
 
Join Date: Jul 2012
Posts: 26
Default

did anyone have any ideas bout the program and settinf needed. thanks
Craft86 is offline   Reply With Quote
Old 03-14-2013, 07:50 AM   #315
Tech Adept
 
Fabricio's Avatar
 
Join Date: Apr 2008
Location: Brazil
Posts: 210
Send a message via MSN to Fabricio Send a message via Skype™ to Fabricio
Default

Hi guys, need some help on setting up my speedo.
I am going to use a LRP 10.5T X20 motor.
Never run it after doing the upgrade to the new version of software, to be honest, since my marriage last year I didn't touched my rc stuff.
To give an idea, the straight on the track got about 80 meters long, it is a large track.
__________________
ARC R10 - ORCA - SANWA - EPIC
Fabricio is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:53 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net