R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 11-07-2012, 09:37 PM   #181
Tech Regular
 
Craig W's Avatar
 
Join Date: Sep 2010
Location: stoke on trent
Posts: 488
Trader Rating: 1 (100%+)
Send a message via MSN to Craig W Send a message via Skype™ to Craig W
Default

Quote:
Originally Posted by onekiwi View Post
if needed where could the usb link be purchased?
http://shop.team-ame.com/product_inf...roducts_id=169

from here
__________________
Orca www.ChubbiesCarShack.co.uk TDX SMC RC Airbrush Fundecal
Craig W is offline   Reply With Quote
Old 11-09-2012, 02:32 AM   #182
Tech Rookie
 
Join Date: Nov 2012
Posts: 6
Default

Hi all,

Does anybody have a setup for a 10.5 thunder power motor?
Boosted and/or blinky?
I'm running the V3 software version.

thanks for the help.

greetings PQ
neys_p is offline   Reply With Quote
Old 11-10-2012, 03:41 PM   #183
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default help needed, not enough brakes...

Blinky 17.5, touring 2S, FDR 4.2

Using orca vx v2.2 (legal), car was fast and ESC was smooth, however, the brakes were not strong enough.

I tired all the different brake frequencies, starting from 500 Hz (strongest, I think) all the way to 2Khz...the brakes always felt lacking.

Have I missed something?

Was previously using Tekin RS pro V2.23. Others have tried the car at the track and agreed.

Any suggestions would be greatly appreciated.

Thanks in advance!
mhavlena is offline   Reply With Quote
Old 11-11-2012, 05:12 PM   #184
Tech Elite
 
NolanP's Avatar
 
Join Date: Apr 2012
Location: Westmont
Posts: 2,426
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by mhavlena View Post
Blinky 17.5, touring 2S, FDR 4.2

Using orca vx v2.2 (legal), car was fast and ESC was smooth, however, the brakes were not strong enough.

I tired all the different brake frequencies, starting from 500 Hz (strongest, I think) all the way to 2Khz...the brakes always felt lacking.

Have I missed something?

Was previously using Tekin RS pro V2.23. Others have tried the car at the track and agreed.

Any suggestions would be greatly appreciated.

Thanks in advance!
Please list all your brake settings. I don't know how much brake you are looking for but I have tons of brake on my car. BTW are you running the cap that came with the car?
__________________
Mod Touring Car
Mod 12th
Nitro TC
Nitro GT
Wheeler and Mod Buggy
NolanP is offline   Reply With Quote
Old 11-11-2012, 05:39 PM   #185
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by NolanP View Post
Please list all your brake settings. I don't know how much brake you are looking for but I have tons of brake on my car. BTW are you running the cap that came with the car?
Settings were:

V2.2 (ORCA VX)
V2.0 Programmer Card
Punch = 10
Drive Freq = 8K (also tried 4K)
Drag Brake 3% (also tried no drag brake) (to be fast at our track, one must be trained not to use drag brake as there is too much time lost in the twisties)
Initial Brake 2%
Brake Freq 700Hz (tried 500 Hz, 1Khz and 2Khz)
Touring car 2S lipo, 4.2 FDR using 100 tooth spur gear, 17.5 blinky
Not enough brakes, nowhere near the Tekin RS (with active brake engaged, that is)
I hope that I have missed something...

Appreciate any advice!!
mhavlena is offline   Reply With Quote
Old 11-11-2012, 05:49 PM   #186
Tech Elite
 
NolanP's Avatar
 
Join Date: Apr 2012
Location: Westmont
Posts: 2,426
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by mhavlena View Post
Settings were:

V2.2 (ORCA VX)
V2.0 Programmer Card
Punch = 10
Drive Freq = 8K (also tried 4K)
Drag Brake 3% (also tried no drag brake) (to be fast at our track, one must be trained not to use drag brake as there is too much time lost in the twisties)
Initial Brake 2%
Brake Freq 700Hz (tried 500 Hz, 1Khz and 2Khz)
Touring car 2S lipo, 4.2 FDR using 100 tooth spur gear, 17.5 blinky
Not enough brakes, nowhere near the Tekin RS (with active brake engaged, that is)
I hope that I have missed something...

Appreciate any advice!!
Are you running the stock capacitor?
__________________
Mod Touring Car
Mod 12th
Nitro TC
Nitro GT
Wheeler and Mod Buggy
NolanP is offline   Reply With Quote
Old 11-11-2012, 05:50 PM   #187
Tech Fanatic
 
Bigz84's Avatar
 
Join Date: Dec 2010
Posts: 802
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by mhavlena View Post
Settings were:

V2.2 (ORCA VX)
V2.0 Programmer Card
Punch = 10
Drive Freq = 8K (also tried 4K)
Drag Brake 3% (also tried no drag brake) (to be fast at our track, one must be trained not to use drag brake as there is too much time lost in the twisties)
Initial Brake 2%
Brake Freq 700Hz (tried 500 Hz, 1Khz and 2Khz)
Touring car 2S lipo, 4.2 FDR using 100 tooth spur gear, 17.5 blinky
Not enough brakes, nowhere near the Tekin RS (with active brake engaged, that is)
I hope that I have missed something...

Appreciate any advice!!
I was/am fighting the samething today w/ my brakes (tight course). From the Tekin, i set my radio back to 100% EPA. I also set ESC at 500HZ. I am beginning to wonder if i forgot to reset the radio to 100 when i programmed the ESC???? I am going to reprogram the radio/ESC w/ all at 100% to see if that solves the problem. If not, i am going to start going higher in the Initial.

Let me know how you solve your issue, as i am curious.
__________________
Airtronics/Sawna : EA Motorsports : Orca : Reflex Racing/RSD : Wild Turbo Fans : RCAmerica : Hudy : Xray : Diggity Designs : Team Scream Racing
Bigz84 is offline   Reply With Quote
Old 11-11-2012, 05:54 PM   #188
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by NolanP View Post
Are you running the stock capacitor?
oopps sorry, Yes, I am...
mhavlena is offline   Reply With Quote
Old 11-11-2012, 05:57 PM   #189
Tech Elite
 
NolanP's Avatar
 
Join Date: Apr 2012
Location: Westmont
Posts: 2,426
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by mhavlena View Post
oopps sorry, Yes, I am...
Ok just making sure.
__________________
Mod Touring Car
Mod 12th
Nitro TC
Nitro GT
Wheeler and Mod Buggy
NolanP is offline   Reply With Quote
Old 11-11-2012, 05:58 PM   #190
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by Bigz84 View Post
I was/am fighting the samething today w/ my brakes (tight course). From the Tekin, i set my radio back to 100% EPA. I also set ESC at 500HZ. I am beginning to wonder if i forgot to reset the radio to 100 when i programmed the ESC???? I am going to reprogram the radio/ESC w/ all at 100% to see if that solves the problem. If not, i am going to start going higher in the Initial.

Let me know how you solve your issue, as i am curious.
I most definitely had everything on my radio set to 100% when binding the ESC to my radio..., I also incrased brake and throttle EPA afterwards to see if there was any effect, no effect...

Also, when trying the different brake frequency options, the brakes always felt the same...that is lacking...
mhavlena is offline   Reply With Quote
Old 11-11-2012, 06:02 PM   #191
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by Bigz84 View Post
I was/am fighting the samething today w/ my brakes (tight course). From the Tekin, i set my radio back to 100% EPA. I also set ESC at 500HZ. I am beginning to wonder if i forgot to reset the radio to 100 when i programmed the ESC???? I am going to reprogram the radio/ESC w/ all at 100% to see if that solves the problem. If not, i am going to start going higher in the Initial.

Let me know how you solve your issue, as i am curious.
Let me know if the initial brake setting makes any difference.

Thanks!!
mhavlena is offline   Reply With Quote
Old 11-11-2012, 10:36 PM   #192
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Im going to try this in a 2wd mod buggy Do I need to upgrade it to V3 software version?

Any suggestions for settings?
IS this esc not run that much in offroad? There is no thread in that section
__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook
onekiwi is offline   Reply With Quote
Old 11-12-2012, 12:53 AM   #193
Tech Champion
 
Join Date: Feb 2003
Location: Sydney, Australia
Posts: 5,310
Trader Rating: 1 (100%+)
Default

With this new V3 software, is there any difference for modified TC? Looks like you have to upgrade a few items to get it up and running and programmable so is it worth it?
__________________
Blade: Andro Treiber H 79g AN
FH: Donic Bluefire M3 Max Blk
BH: Donic Bluefire M2 Max Red
Powered by Falco
Dragonfire is offline   Reply With Quote
Old 11-13-2012, 05:34 PM   #194
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default ROAR approved ESC list

It would seem that the ROAR approved ESC list has been updated.

They have added the new Vx-1 ESc, but both the list only allows V2 firmware??

Shouldn't this have said V3?

Now my V2.2 is no longer allowed at my track....I hope they will change this soon..
mhavlena is offline   Reply With Quote
Old 11-13-2012, 05:35 PM   #195
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by mhavlena View Post
Settings were:

V2.2 (ORCA VX)
V2.0 Programmer Card
Punch = 10
Drive Freq = 8K (also tried 4K)
Drag Brake 3% (also tried no drag brake) (to be fast at our track, one must be trained not to use drag brake as there is too much time lost in the twisties)
Initial Brake 2%
Brake Freq 700Hz (tried 500 Hz, 1Khz and 2Khz)
Touring car 2S lipo, 4.2 FDR using 100 tooth spur gear, 17.5 blinky
Not enough brakes, nowhere near the Tekin RS (with active brake engaged, that is)
I hope that I have missed something...

Appreciate any advice!!
Any ideas?
mhavlena is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:25 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net