R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 02-16-2013, 05:42 AM   #211
Tech Adept
 
Join Date: Sep 2012
Posts: 170
Default

hi i will be going bk into 13.5t boosted for the summer and was wandering what is a good setup fdr for a med to large track like aldershot and with hobbywing v3 and a gm motor (2012 new one )
__________________
if you have control your not pushing hard
all or nothing
tcboy1983 is offline   Reply With Quote
Old 02-16-2013, 06:30 AM   #212
Tech Regular
 
Join Date: Apr 2009
Posts: 282
Default

Quote:
Originally Posted by TryHard View Post
No Problems. Even though the software is saying there is an update (it will take it up to USB link 3.2, from 3.1), best to manually download it from the site. So grab it off the site. The USB link software is the Version 3.2_121204 software

There is a bit of confusion on the naming convention, and whats what, but this is what you need;

USB Software - V3.2_121204 which includes;
LCD Program box - V1.11_120331_V3
ESC - V3.1_121129_Beta

Regards
Ed
All done thanks Ed, It will be interesting to see if I can notice any difference when I next race
__________________
XRAY T4 Hobbywing V3 Sanwa
FLAT OUT is offline   Reply With Quote
Old 02-16-2013, 08:27 AM   #213
Tech Regular
 
Join Date: Jan 2010
Location: San Diego, CA
Posts: 349
Trader Rating: 10 (100%+)
Default

I just bought a XERUN V3 ESC, it's been updated to the latest SW. I'm using it with a Schuur speed 4800kv 4 pole motor on a 4x4 SCT. After 5 laps, the car stops, the green LED blinking (overheat) but the ESC and motor are only at 40 C degree. Any suggestions?

btw, I'm using SCT profile.
__________________
"I aim to misbehave" :)

Kyosho MP9><Tekno EB48><Tekno SCT410><TD DEX410R><TLR 22><TLR 22SCT><TLR 22T><AE SC10B>
fireflysti is offline   Reply With Quote
Old 02-16-2013, 10:45 AM   #214
Tech Master
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

I had asked Ron to see if the hobbywing overheat protection would work with his motors but he never got back to me. I'm pretty sure the hobbywing esc and SchuurSpeed motors aren't on the same page with heat settings. I know I burnt up a SchuurSpeed with my xtreme stock. So I would turn the overheat protection off. I now run a V3 with a SchuurSpeed in my EDM and I have it turned off.

Roger
__________________
Hobbywing of North America/FalconSekido www.falconsekido.com
Hobby-Pro USA www.hobbyprousa.com
Dialed RC Hobbies/VP Pro USA www.Dialedhobbies.com
lewis110 is offline   Reply With Quote
Old 02-16-2013, 10:48 AM   #215
Tech Regular
 
Join Date: Jan 2010
Location: San Diego, CA
Posts: 349
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by lewis110 View Post
I had asked Ron to see if the hobbywing overheat protection would work with his motors but he never got back to me. I'm pretty sure the hobbywing esc and SchuurSpeed motors aren't on the same page with heat settings. I know I burnt up a SchuurSpeed with my xtreme stock. So I would turn the overheat protection off. I now run a V3 with a SchuurSpeed in my EDM and I have it turned off.

Roger
Thanks, I was thinking the same. Seems like the ESC thinks the motor is running hotter than it is. I'll try turning off the protection and monitor the motor temp.
__________________
"I aim to misbehave" :)

Kyosho MP9><Tekno EB48><Tekno SCT410><TD DEX410R><TLR 22><TLR 22SCT><TLR 22T><AE SC10B>
fireflysti is offline   Reply With Quote
Old 02-16-2013, 03:36 PM   #216
Tech Regular
 
Join Date: Jan 2010
Location: San Diego, CA
Posts: 349
Trader Rating: 10 (100%+)
Default

well turning off the temp protection helped with the ESC over temp cut off but now after a few laps, half way on straight away with full throttle, it loses power. I'm not sure what's going on, temps are normal.
So I put in my Tekin RX8 and no issues, I ran two packs and everything works great. Looks like something is going on with the XERUN V3
__________________
"I aim to misbehave" :)

Kyosho MP9><Tekno EB48><Tekno SCT410><TD DEX410R><TLR 22><TLR 22SCT><TLR 22T><AE SC10B>
fireflysti is offline   Reply With Quote
Old 02-16-2013, 04:38 PM   #217
Tech Elite
 
CristianTabush's Avatar
 
Join Date: Oct 2002
Location: Houston
Posts: 2,714
Trader Rating: 11 (100%+)
Default

Try turning your esc overheat and voltage cut off off. We never run those when running 4.0's in our TC's. never had a speedo overheat and as long as you time your runs so as not to run down your battery voltage too much, your batteries will be fine. The voltage cut off setting makes the esc do some weird stuff at times.
__________________
REFLEX RACING/ RSD/ GIZMO RACING USA/ HOBBYWING/ AXON/ QTEQ/ TEAM PRIME
CristianTabush is offline   Reply With Quote
Old 02-16-2013, 05:01 PM   #218
Tech Regular
 
Join Date: Jan 2010
Location: San Diego, CA
Posts: 349
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by CristianTabush View Post
Try turning your esc overheat and voltage cut off off. We never run those when running 4.0's in our TC's. never had a speedo overheat and as long as you time your runs so as not to run down your battery voltage too much, your batteries will be fine. The voltage cut off setting makes the esc do some weird stuff at times.
Already turned off the cut off, it not the voltage since this happens after couple of laps, the problem is not over heat, the motor is at 100F and ESC is at 90F.

Again, with Tekin RX8, running same motor and same battery and I have no issue.

Maybe SchuurSpeed 4800kv 4 pole motor is too much for XERUN V3.
__________________
"I aim to misbehave" :)

Kyosho MP9><Tekno EB48><Tekno SCT410><TD DEX410R><TLR 22><TLR 22SCT><TLR 22T><AE SC10B>
fireflysti is offline   Reply With Quote
Old 02-16-2013, 06:43 PM   #219
Tech Elite
 
CristianTabush's Avatar
 
Join Date: Oct 2002
Location: Houston
Posts: 2,714
Trader Rating: 11 (100%+)
Default

I think that very well could be the case. For example, the Tekin 4600 is considered like a 2.5 turn if I remember correctly. You are probably just running too much motor.
__________________
REFLEX RACING/ RSD/ GIZMO RACING USA/ HOBBYWING/ AXON/ QTEQ/ TEAM PRIME
CristianTabush is offline   Reply With Quote
Old 02-17-2013, 02:19 AM   #220
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,023
Default

Quote:
Originally Posted by TryHard View Post
No offense dude, but thats bull crap. I know for a fact that the V3 was tested a lot before release, including a full hard run at last years TITC by a large number of drivers.

Without trying to sound rude, but more often than not, problems with the esc are down to user error, mostly by reverse connecting or overheating (I know this, as I have done it myself). Blaming these issues on the esc is a bit rich. I've heard of very very few issues with the esc itself from normal running, and by all accounts normally handled with quickly (again, also my experience).

From all the information out there, Hobbywing actually seems to have the most reliable product... lost count of the number of issues that have come to light with other well known manufacturers. Just look at a few of the competitors threads to see what I mean, you won't have to look far...

Ed
I am very careful with my ESCs. I am no newbie to this sport so I do know when to say no thank you when the line is crossed.

I agree that their support is great for some places but not where I am so thats farewell to the brand for me here.
__________________
/Adrian.

RC FB Pages Subscribed:
facebook.com/EPBuggy
facebook.com/AllStarChampionship
cyanyde is offline   Reply With Quote
Old 02-17-2013, 09:03 AM   #221
Tech Fanatic
 
lochness42's Avatar
 
Join Date: Feb 2008
Location: London, UK
Posts: 824
Trader Rating: 1 (100%+)
Default

Lesson learnt by me - if your speedo is behaving strangely - try to replace capacitor. It sorted out problems for me.
__________________
Pavel Balint
| Schumacher racing-cars.com | RCSGraphicWorx.co.uk | Cat K1 | Cougar SV2 & SVR |
Schumacher cars build videos http://www.youtube.com/view_play_list?p=9780E62C20A0EC4F
lochness42 is offline   Reply With Quote
Old 02-17-2013, 11:41 AM   #222
Tech Initiate
 
Join Date: Apr 2012
Posts: 20
Default

Quote:
Originally Posted by tcboy1983 View Post
hi i will be going bk into 13.5t boosted for the summer and was wandering what is a good setup fdr for a med to large track like aldershot and with hobbywing v3 and a gm motor (2012 new one )
Hi. I would start somewhere around 6.3fdr. That's what we generally use @ Cotswold in 13.5t boosted. I also use it @mendip too I'd suggest maybe asking on the Aldershot club forum to see what club members are running.
__________________
Schumacher Mi5evo-HW V3.1 - HW V10 13.5 dry car
Schumacher Mi5evo-HW Extreme stock-HW 13.5 wet car
Schumacher SSGT - HW V3.1 stock spec - HW V10 13.5
Racing-cars.com
MWarren is offline   Reply With Quote
Old 02-17-2013, 04:44 PM   #223
Tech Elite
 
SerpentCT4S's Avatar
 
Join Date: Dec 2007
Location: NYC
Posts: 2,847
Trader Rating: 94 (96%+)
Send a message via AIM to SerpentCT4S
Default

Hey, hopefully you guys can help me.

I ordered and received a Hobbywing Xerun v2.1 120a 10.5t combo.
http://www.falconsekido.com/products/xerun-combo-x60

I started to get it ready for my car. I got everything soldered. I then set my neutral, full throttle and full brake. I thne tried to connect it to my program box, but it doesnt do anything. All it says in connecting ESC. That didn't work, so I tried to tune it by connecting to my PC, and that didn't work.

Can someone please help me out. I have tried every possible way to connect it with no luck. I plan on calling Hobbywing North America tomorrow.
SerpentCT4S is offline   Reply With Quote
Old 02-17-2013, 06:46 PM   #224
Tech Master
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by SerpentCT4S View Post
Hey, hopefully you guys can help me.

I ordered and received a Hobbywing Xerun v2.1 120a 10.5t combo.
http://www.falconsekido.com/products/xerun-combo-x60

I started to get it ready for my car. I got everything soldered. I then set my neutral, full throttle and full brake. I thne tried to connect it to my program box, but it doesnt do anything. All it says in connecting ESC. That didn't work, so I tried to tune it by connecting to my PC, and that didn't work.

Can someone please help me out. I have tried every possible way to connect it with no luck. I plan on calling Hobbywing North America tomorrow.
Make sure you are using the receiver wire thats plugged into the center port of the program box. Also when plugged in the metal tabs you can see on the plug should be facing up towards the screen.

What are you putting it in? If its a 1 cell car, you have to plug a 2 cell battery into the esc in order to use the program box.

Hope this helps
Roger
__________________
Hobbywing of North America/FalconSekido www.falconsekido.com
Hobby-Pro USA www.hobbyprousa.com
Dialed RC Hobbies/VP Pro USA www.Dialedhobbies.com
lewis110 is offline   Reply With Quote
Old 02-18-2013, 04:53 AM   #225
Tech Rookie
 
Join Date: Feb 2013
Posts: 16
Default

Quote:
Originally Posted by TryHard View Post
I think your not doing the calibration properly.
You need to turn your transmitter on (setting all values to 100% to get full calibration), then press and hold the button to get into the set mode. Then you'll hear the beep and flashing light.
Leave the throttle at neutral, press the button once and it should beep once. Now move the throttle to full forward, and press the button again. You should hear two beeps. Now move the throttle to full backward, and press the button again. This time you'll hear three beeps, and the motor should now respond to throttle inputs.
As far as I'm aware, all the latest firmwares are fine and work well on track.

Regards
Ed
Thx Ed for your kind reply, it turned out that i had a problem with the receiver wirings, and that prevented to carry on the calibration phase....

BTW, does someone know about the wireless dongle that shoud connect to the ESC and thus being able to program the ESC by smartphone/tables ? i remeber reading something about this but it's been some time...

best regards,
Fab
fabrc68 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hobbywing Xerun 120 V2 ESC for 1/10 cjtamu Electric Off-Road 289 09-15-2014 03:52 PM
HobbyWing XERUN 13.5T( V3 ) YZFAndy Electric On-Road 6 03-04-2011 04:48 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:09 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net