R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 12-26-2014, 04:48 PM   #91
Tech Rookie
 
Join Date: Dec 2011
Posts: 12
Default

Can u find a ppm signal from a trainer port ? It seems all these modules require is 5v+ so power from battery and a ppm signal found from a trainer port ?
mattst is offline   Reply With Quote
Old 06-07-2017, 02:11 PM   #92
Tech Addict
 
Join Date: Feb 2004
Location: sydney australia
Posts: 674
Trader Rating: 10 (100%+)
Default

Just want to thank you for this. Found my mars from years ago and just completed the conversion. Just be careful if trimming the board down on the side you solder the wires. I took a little too much off andd had to solder a jumper wire in. Otherwise cheap 2.4g setup.
dangles is offline   Reply With Quote
Old 06-07-2017, 06:44 PM   #93
Tech Master
 
reptile's Avatar
 
Join Date: Dec 2010
Posts: 1,216
Trader Rating: 138 (100%+)
Default

Quote:
Originally Posted by dangles View Post
Just want to thank you for this. Found my mars from years ago and just completed the conversion. Just be careful if trimming the board down on the side you solder the wires. I took a little too much off andd had to solder a jumper wire in. Otherwise cheap 2.4g setup.
Hi what 2.4 system did you use with yours?
__________________
HOME OF THE CUSTOM MADE COLORED RADIO WHEEL GRIPS
" PPR REPTILE GRIPS "
THE BEST YOU CAN GET!
reptile is offline   Reply With Quote
Old 10-12-2017, 08:41 PM   #94
Tech Rookie
 
Join Date: Oct 2017
Posts: 1
Default Burn 12K resistor

Hi I'm from Indonesia, I've been use this mod for couple of years on my ko propo mars and it's work great. But now my throtlle and steering signal is dead, the module bind to the receiver but there is no signal received on the servo and esc. I try to use the fm module and rx and have the same problem. So i open the flysky module and it turns out the 12K resistor was burn out. So I guest the voltage bypass to the ppm. Now I have ex1 ur and I have a plan to doing this mod again, but I'm afraid the same thing will happen again. Has anyone ever experienced the same thing or is there any explanation why the 12K resistor burn out?
SAKWHY is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:52 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net