R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 01-02-2011, 10:53 PM   #1
Tech Adept
 
Join Date: Mar 2010
Posts: 125
Default ZD Racing 2.4Ghz

Ok guys, I really need some help now, I just got a new zd racing brushless truggy, but the the transmitter will not bind to the receiver. The instructions say to press the button on the receiver for 5 seconds and then it ill be bound. When I did this it did not work so I tried a few more times and it seemed to work for a second. I then picked up the car and transmitter and went to the garage, but again I got nothing and the transmitter did not seem to be working at all. The stock lipos I was using were fully charged and balanced so I have no idea what to do.
Thanks for any advice!
asadkaramally is offline   Reply With Quote
Old 01-03-2011, 12:43 PM   #2
Tech Adept
 
Join Date: Mar 2010
Posts: 125
Default

bump
asadkaramally is offline   Reply With Quote
Sponsored Links
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New ZD Racing 2.4ghz tx and micro rx TurboRc R/C Items: For Sale/Trade 46 04-05-2011 05:09 PM


All times are GMT -8. It is currently 05:32 PM.



SEO by vBSEO 3.5.0