R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Like Tree5Likes
Reply
 
Thread Tools Search this Thread
Old 09-20-2017, 07:24 PM   #12541
Tech Master
 
Madulla's Avatar
 
Join Date: Aug 2010
Location: Calgary
Posts: 1,038
Default

Every other RC company has released new motors in the last few months/coming weeks. With the V10 G2s getting a little bit old. Just wondering if anything new is in the works. A lot of companies are coming out with lighter cans with better cooling. ROAR rules being finalized for stock resistance and Indoor On Road season starting (IIC) seems like a good time for an upgrade.
__________________
Hobbywing North America Team Driver
hobbywingdirect.com
Madulla is offline   Reply With Quote
Old 09-22-2017, 06:18 AM   #12542
Tech Fanatic
 
Join Date: Aug 2008
Location: Medina, Ohio
Posts: 755
Default

Question: I am having a interesting problem with the WiFi module. After making changes to a esc and telling it to save, the program stops and gives me a "report" or "OK" screen. It doesn't really stop but it disconnects from the esc. Does anyone know what is going on? It appears that my changes are loaded to the esc but I have to go through a reconnect and load of settings to see which takes some time.
__________________
www.norcarracing.com
NORCAR @ The Gate
old_dude is offline   Reply With Quote
Old 09-23-2017, 09:11 PM   #12543
Tech Adept
 
RoyB's Avatar
 
Join Date: Oct 2012
Location: Manteca. CA
Posts: 223
Trader Rating: 16 (100%+)
Default

Updated my XR10 stock spec esc to the new software the other day. On my program box it comes up XR-4.1.02-BRCA. Took it out today and the motor didn't seem to have nearly as much torque. It is a team scream 21.5 running in blinky mode USGT. Could the software have caused this?


Think I just figured out problem. I never calibrated it to the transmitter. Seems to be more responsive now.
RoyB is offline   Reply With Quote
Old 10-08-2017, 08:45 PM   #12544
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,313
Default

All technical support please email [email protected]

Regards Angelo
COBRARACING is offline   Reply With Quote
Old 10-09-2017, 09:03 AM   #12545
Tech Initiate
 
Join Date: May 2016
Posts: 28
Default

xr10 pro stock with the last firmware XR-4.1.02-BRCA , profile zero timing with only change on pwm throttle to 1k , i have this themperature after 5 min, esc 81c , motor 76c (13.5 killshot torque with 12,5 rotor) , 81c is high for esc?
Lizard66 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:12 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net