R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 07-17-2013, 06:17 PM   #11086
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by hyujmn View Post
Are the 17.5 v10 motors ROAR approved yet?
As alot of you know me well now you will not ever get a lie out of me not the way i operate so the answer is no they are not approved yet but they are in the process and being inspected by roar as we speak .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 07-17-2013, 07:52 PM   #11087
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

Ok, just checking to see. Hopefully there's a big announcement when it is! They're great motors.
__________________
Xray | Airtronics | R1Wurks LiPo | Hobbywing
hyujmn is offline   Reply With Quote
Old 07-22-2013, 11:27 AM   #11088
Tech Master
 
MOmo's Avatar
 
Join Date: Jan 2007
Location: Oregon
Posts: 1,471
Trader Rating: 2 (100%+)
Default

Wondering if I can get some help. No one thus far in offroad can answer this.

http://www.rctech.net/forum/12362474-post3734.html


Momo
__________________
RACE CARS: B44.1, RC8.2E FT, SC10.2 4X4, B5M, YZ-2
RADIO: Futaba 4PKS/3PKS. BATTERY: Venom
ESC: SpeedPassion. MOTORS: SpeedPassion / Venom
"Im not a racer, but I play one on the Internet"
MOmo is offline   Reply With Quote
Old 07-22-2013, 03:29 PM   #11089
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by MOmo View Post
Wondering if I can get some help. No one thus far in offroad can answer this.

http://www.rctech.net/forum/12362474-post3734.html


Momo
Dear Momo

Please send me an email at teamcobraracing @gmail.com or ae@honbywing.com it will be easier to help you like send you newvfilescetc .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 07-27-2013, 04:08 PM   #11090
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

V10 motors approx 2 weeks away
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 07-27-2013, 05:12 PM   #11091
Tech Master
 
ByteStream's Avatar
 
Join Date: Jan 2010
Location: 5280 Raceway
Posts: 1,131
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
V10 motors approx 2 weeks away
Angelo,

Two weeks away from what? Delivery? Approval?

They have been available in the US through HWNA/FalconSekido for more than a couple of weeks now.
__________________
RCAmerica | Xray | Hudy | KO Propo | Hobbywing HWNA | R1Wurks | BSR Tires
5280 Raceway - www.5280raceway.com
MILE HIGH INDOOR CHAMPS April 20-23rd 2017 @ www.milehighindoorchamps.com
ByteStream is offline   Reply With Quote
Old 07-27-2013, 05:15 PM   #11092
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by ByteStream View Post
Angelo,

Two weeks away from what? Delivery? Approval?

They have been available in the US through HWNA/FalconSekido for more than a couple of weeks now.
Approval .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 07-28-2013, 04:19 AM   #11093
Tech Initiate
 
Join Date: May 2013
Posts: 44
Default

I'm running in 21.5 Blinky.

I have an Extreme Stock, my brake set at 100% and reverse force at 25% are these two settings independent? I would like a bit more brake and the ability to then adjust max brake through end point adjustment, will increasing the reverse force give me more brake?
Will1/10 is offline   Reply With Quote
Old 07-28-2013, 10:15 PM   #11094
Tech Fanatic
 
Osiris 75's Avatar
 
Join Date: Mar 2006
Location: Converse, TX
Posts: 813
Trader Rating: 17 (100%+)
Default

So, running mod today, the the power button on my 3.1 starts blinking with a green light. Everything still works but I'm not getting top speed like I was earlier. I switched out the sensor wire and the same thing. So question is what causes the light on the power button to stay green instead of red, blinks green with a loss of power?
__________________
SPONSORS: MUGEN USA / AWESOMATIX USA / AVID CONCEPTS / R1 WURKS / POWERMASTER FUELS (VP RACING) / PROLEVEL RC / EA MOTORSPORTS

Chris Kemper
Osiris 75 is offline   Reply With Quote
Old 07-28-2013, 10:19 PM   #11095
Tech Elite
 
IIGQ4U's Avatar
R/C Tech Elite Subscriber
 
Join Date: Dec 2005
Location: La Jolla, CA SoCal
Posts: 2,489
Trader Rating: 53 (100%+)
Default

You probably made some changes and need to set up the ESC with your radio again.
IIGQ4U is offline   Reply With Quote
Old 07-28-2013, 10:52 PM   #11096
Tech Addict
 
Join Date: Aug 2001
Location: Singapore
Posts: 695
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Osiris 75 View Post
So, running mod today, the the power button on my 3.1 starts blinking with a green light. Everything still works but I'm not getting top speed like I was earlier. I switched out the sensor wire and the same thing. So question is what causes the light on the power button to stay green instead of red, blinks green with a loss of power?
I had the same problem yesterday and curious what is the reason.
The issue only occur on one 4.5T motor that I had.
__________________
My blog: http://ongbenghui.blogspot.com
ongbenghui is offline   Reply With Quote
Old 07-29-2013, 01:16 AM   #11097
Tech Adept
 
Join Date: Aug 2010
Location: Somerset, UK
Posts: 106
Default

Quote:
Originally Posted by Osiris 75 View Post
So, running mod today, the the power button on my 3.1 starts blinking with a green light. Everything still works but I'm not getting top speed like I was earlier. I switched out the sensor wire and the same thing. So question is what causes the light on the power button to stay green instead of red, blinks green with a loss of power?
Sounds as if the mode of the esc has changed to "blinky" so there is no timing/boost. You need to plug in your program card and select the mod profile again and check the boost/timing are as you had them set
markrobinson is offline   Reply With Quote
Old 07-29-2013, 02:39 AM   #11098
Tech Elite
 
ta04evah's Avatar
 
Join Date: Oct 2010
Location: Sydney, Australia
Posts: 2,521
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Will1/10 View Post
I'm running in 21.5 Blinky.

I have an Extreme Stock, my brake set at 100% and reverse force at 25% are these two settings independent? I would like a bit more brake and the ability to then adjust max brake through end point adjustment, will increasing the reverse force give me more brake?
Set your reverse force at 100%, it may sound an odd thing to do especially if you don't use reverse, but it will give you some more braking power in blinky mode.

Also if you already haven't done so, download the latest software version of usb link 3.3_130520 and update your esc with it. Available from here - http://www.hobbywing.com/upload/soft...tup_130520.rar

Cheers
Rob.
__________________
BSR BT-4 / Turnigy / Hobbywing / Savox / Trackstar
Serpent Eyrx2 & ARC R10, Hybrid / Orca /Hobbywing /Savox / ProAmps
Castle Hill Raceway https://www.facebook.com/groups/121817254587521/
ta04evah is offline   Reply With Quote
Old 07-29-2013, 04:57 PM   #11099
Tech Master
 
lewis110's Avatar
 
Join Date: Jan 2012
Location: Hallstead, PA
Posts: 1,117
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Will1/10 View Post
I'm running in 21.5 Blinky.

I have an Extreme Stock, my brake set at 100% and reverse force at 25% are these two settings independent? I would like a bit more brake and the ability to then adjust max brake through end point adjustment, will increasing the reverse force give me more brake?
Set your reverse to 100% and if you still need more set the initial brake to 20%.

Also if you haven't downloaded the next pc software that will help also. I believe the V3.1,V3.2, and V3.3 pc software all have good blinky brakes. You want 508_No_Timing
__________________
Hobbywing of North America/FalconSekido www.falconsekido.com
Hobby-Pro USA www.hobbyprousa.com
Dialed RC Hobbies/VP Pro USA www.Dialedhobbies.com
lewis110 is offline   Reply With Quote
Old 07-29-2013, 05:05 PM   #11100
Tech Fanatic
 
Osiris 75's Avatar
 
Join Date: Mar 2006
Location: Converse, TX
Posts: 813
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by markrobinson View Post
Sounds as if the mode of the esc has changed to "blinky" so there is no timing/boost. You need to plug in your program card and select the mod profile again and check the boost/timing are as you had them set
I plugged in the box and all settings are the same. When I turn the esc off and back on the light turns red, but after about 30 seconds of running the car, I pull it off and the green light is blinking. Never had a problem before running the same motor and same set up.
__________________
SPONSORS: MUGEN USA / AWESOMATIX USA / AVID CONCEPTS / R1 WURKS / POWERMASTER FUELS (VP RACING) / PROLEVEL RC / EA MOTORSPORTS

Chris Kemper
Osiris 75 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:17 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0