R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 10-09-2012, 02:49 PM   #10006
Tech Addict
 
kermit's Avatar
 
Join Date: Oct 2004
Location: Australia
Posts: 505
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Gusi View Post
Hi,
I've started to have sensor problems with my 2 Xeruns 120A v2.1 recently. I was running a tekin 8.5 without problems between them, but now the ESCs enter in sensorless mode randomly. I've then tested some other motors (and sensor cables, of course), for example a Fantom ION 1 with a brand new sensor harness and they enter sensorless mode almost inmediately, but with a cheap speed passion ultrasportsman v2.0 9.5T they work perfectly. I'm also running the latest software version, 930, tried both mod and stock.

Talking with some friends at our track, some of them have had problems with speed passions MMM motors and had to change the sensor harness to the new +10 degrees version, which seems to improve reliability, and another friend has a new V3.0 Xerun that is unable to work with any of his Novak motors.

I don't understand why this is happening, and I'd like to know if there is any compatibility chart or motor recommendations for the Xerun. Maybe HW motors are the only ones that are 100% guaranteed?
Before the release of 930 I was running 211stock on my v2.1 xerun with a 17.5 Novak motor and having periodic sensorless problems. I found that loosening the end bell screws slightly to avoid over tightening them and distorting the sensor board improved the reliability.

The 930stock release reduced the ESC sensitivity to the sensor port and this solved my problems.

I have since run SpeedPassion V3 and MMM 17.5 motors on my Hobbywing V3 without and such issues.

Hope that helps!
__________________
Adelaide RC Team Driver - www.adelaiderc.com.au
XRAY T4 | Futaba | HOBBYWING | Muchmore
kermit is offline   Reply With Quote
Old 10-10-2012, 05:14 AM   #10007
Tech Adept
 
SlideMasteR's Avatar
 
Join Date: Aug 2008
Location: Johannesburg, South Africa
Posts: 173
Default

Anyone got a way of working the V3 link software on android ?
__________________
Xray T4 15' - Hobbywing V3.1 ESC - Reedy Modified Motors - Thunder Power Batteries - Protoform - Much More
SlideMasteR is offline   Reply With Quote
Old 10-10-2012, 05:47 PM   #10008
Tech Fanatic
 
Fast XXXS's Avatar
 
Join Date: Nov 2005
Location: Ballarat, VIC
Posts: 842
Trader Rating: 48 (100%+)
Default

Been out of the game for a while, What is the best software to use for 13.5 boosted class with the V2.1 ESC?

Cheers
Fast XXXS is offline   Reply With Quote
Old 10-11-2012, 03:52 PM   #10009
Tech Addict
 
kermit's Avatar
 
Join Date: Oct 2004
Location: Australia
Posts: 505
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Fast XXXS View Post
Been out of the game for a while, What is the best software to use for 13.5 boosted class with the V2.1 ESC?

Cheers
930stock
__________________
Adelaide RC Team Driver - www.adelaiderc.com.au
XRAY T4 | Futaba | HOBBYWING | Muchmore
kermit is offline   Reply With Quote
Old 10-11-2012, 11:20 PM   #10010
Tech Master
 
ByteStream's Avatar
 
Join Date: Jan 2010
Location: 5280 Raceway
Posts: 1,135
Trader Rating: 2 (100%+)
Default

Any news or updates for:

1. New software with the brake fix?
2. V3 1S?
__________________
RCAmerica | Xray | Hudy | KO Propo | Hobbywing HWNA | R1Wurks | BSR Tires
5280 Raceway - www.5280raceway.com
MILE HIGH INDOOR CHAMPS April 20-23rd 2017 @ www.milehighindoorchamps.com
ByteStream is offline   Reply With Quote
Old 10-12-2012, 12:15 AM   #10011
Tech Regular
 
Join Date: May 2009
Posts: 256
Default

anyone have this problem when you will update to new softwear in program 2 in 1 box?

The current version (V1.06_100617) can not be updated to the version (V1.11_120331_V3)!
Zooberg is offline   Reply With Quote
Old 10-12-2012, 01:48 AM   #10012
Tech Fanatic
 
daleburr's Avatar
 
Join Date: May 2010
Location: Oxfordshire, UK
Posts: 796
Default

Does anyone here successfully run a Hobbywing Xerun with reverse enabled? Just tried it last night and there's a lot of stalling when going between forwards and reverse (or from reverse to forwards). It's not just a reverse delay, as the amount of time it stalls for is random, and can be many seconds. It seems like a sensor issue as if you push the car it then moves fine.

Tested with two different Hobbywing ESCs, with two different firmwares (211 and 1224) and motors (SPv3 and X12).
__________________
Team Xray
RC-Timing Software - http://www.rc-timing.com
Mercedes AMG F1 - http://www.mercedes-amg-f1.com/
daleburr is offline   Reply With Quote
Old 10-12-2012, 04:00 AM   #10013
Tech Addict
 
AGNO's Avatar
 
Join Date: Dec 2009
Location: Firenze Italy
Posts: 609
Default

Quote:
Originally Posted by ByteStream View Post
Any news or updates for:

1. New software with the brake fix?
2. V3 1S?
Yes, I too am waiting

I noticed that HPI has already released the new software for V3 flux ...
__________________
Team GMV / RC electric AS Laurenziana
Hot Bodies TCXX - HW Xerun - IP - Spec-R
AGNO is offline   Reply With Quote
Old 10-12-2012, 07:18 AM   #10014
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,818
Default

Quote:
Originally Posted by daleburr View Post
Does anyone here successfully run a Hobbywing Xerun with reverse enabled? Just tried it last night and there's a lot of stalling when going between forwards and reverse (or from reverse to forwards). It's not just a reverse delay, as the amount of time it stalls for is random, and can be many seconds. It seems like a sensor issue as if you push the car it then moves fine.

Tested with two different Hobbywing ESCs, with two different firmwares (211 and 1224) and motors (SPv3 and X12).
I have run v2 Hobbywing hardware with reverse in the past, for drifting.

There is definitely a long lag between reverse and throttle, which makes it almost unusable. Car stands still after you have reversed instead of going forwards. The transition from throttle to reverse isn't instant (can't remember whether it is a double-pull system or not), but the delay did feel consistent to me.

Sadly, another example of the HW firmware letting down the hardware, I doubt there is any technical reason why the v2 family of ESCs should have so much lag and softness between throttle, brake and reverse - some (older) firmwares have good brakes, others (newer) have bad brakes.

Eagerly awaiting the updated 508 with correct brakes that was promised.
sosidge is offline   Reply With Quote
Old 10-12-2012, 08:09 AM   #10015
Tech Elite
 
slow_jun's Avatar
 
Join Date: Aug 2009
Location: sa Earth
Posts: 2,719
Trader Rating: 14 (94%+)
Default

Quote:
Originally Posted by sosidge View Post
I have run v2 Hobbywing hardware with reverse in the past, for drifting.

There is definitely a long lag between reverse and throttle, which makes it almost unusable. Car stands still after you have reversed instead of going forwards. The transition from throttle to reverse isn't instant (can't remember whether it is a double-pull system or not), but the delay did feel consistent to me.

Sadly, another example of the HW firmware letting down the hardware, I doubt there is any technical reason why the v2 family of ESCs should have so much lag and softness between throttle, brake and reverse - some (older) firmwares have good brakes, others (newer) have bad brakes.

Eagerly awaiting the updated 508 with correct brakes that was promised.
They are there for a reason, the delay will help lessen the strain on the tranny when subjected to high speed then brake,if you remove the delay and engage the reverse,this will surely damage something in the tranny or motor.

Im sure these will be sorted out.
__________________
---------------------------------------------------------------------------------
Mag 3 taon, tapos isalpak pa sa PAGMUMUKHA KO......... tagal....Deeeeymmm!!!
slow_jun is offline   Reply With Quote
Old 10-12-2012, 11:03 AM   #10016
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,818
Default

Quote:
Originally Posted by slow_jun View Post
They are there for a reason, the delay will help lessen the strain on the tranny when subjected to high speed then brake,if you remove the delay and engage the reverse,this will surely damage something in the tranny or motor.

Im sure these will be sorted out.
Racers don't need these delays.
sosidge is offline   Reply With Quote
Old 10-12-2012, 11:06 AM   #10017
Tech Adept
 
FunkyDunky's Avatar
 
Join Date: Sep 2010
Posts: 110
Default

Quote:
Originally Posted by sosidge View Post
Racers don't need these delays.

'Racers' don't need reverse
FunkyDunky is offline   Reply With Quote
Old 10-12-2012, 11:10 AM   #10018
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,818
Default

Quote:
Originally Posted by FunkyDunky View Post
'Racers' don't need reverse
There are delays in the brakes too.
sosidge is offline   Reply With Quote
Old 10-12-2012, 11:11 AM   #10019
Tech Elite
 
Pro10noob's Avatar
 
Join Date: Apr 2009
Location: The Netherlands
Posts: 2,087
Trader Rating: 13 (100%+)
Default

You beat me to it

regards Roy


Quote:
Originally Posted by FunkyDunky View Post
'Racers' don't need reverse
__________________
l===/o\===l
[_]-###-[_] V-link proto type Pro10,JKMR P235-SE Pro10
P235-VL Pro10 comming soon
Sponsered by me,myself and i :)
Pro10noob is offline   Reply With Quote
Old 10-12-2012, 12:46 PM   #10020
Tech Rookie
 
Join Date: Feb 2012
Posts: 17
Default software

Quote:
Originally Posted by kermit View Post
930stock
Any chance you could link me to the software download for this 930 stock as i am also just getting back into the hobby and dont know where to find it? Would be much appreciated, cheers, Luke.
LukeThompson is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:52 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net