R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 06-18-2012, 08:28 AM   #9331
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,046
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by sizheng View Post
For the case "strange drag brake feel", please tell me what transmitter you are using?
KO Propo Eurus for one of us, Airtronics M11x for the other.
syndr0me is offline   Reply With Quote
Old 06-18-2012, 08:32 AM   #9332
Tech Adept
 
Join Date: Oct 2009
Location: AUSTRIA
Posts: 232
Send a message via ICQ to vitomon Send a message via Skype™ to vitomon
Default

Quote:
Originally Posted by RasCalDK View Post
It's build into the USB link software, I actually mentioned it some pages ago.
on another topic. i looked up one of your speedo setups in this thread for the v3.

if its correct you were also running the 4.5T thunderpower with boost 30 and turbo 30 deg. is this correct?

i started with boost 6 and turbo 20-30 which already produced a hot motor (80-90). endbell timing on motor 10
__________________
Yokomo BD7 -- Hobbywing v3 -- Sanwa M11x
May the grip be with you ... always!
vitomon is offline   Reply With Quote
Old 06-18-2012, 08:55 AM   #9333
Tech Apprentice
 
sizheng's Avatar
 
Join Date: May 2010
Posts: 98
Default

Here is the settings of Andy Moore using on ETS Gran Canaria.


Reedy 4.5 8.0 FDR, 5th mark on endbell.

Section Item Programmable Items Modify 4.5T
General Setting 1A Running Mode Running Mode For/Brake
1B Reverse Speed Reverse Speed 25%
1C Voltage Cutoff Voltage Cutoff 6.0
1D ESC Overheat Protection ESC Overheat 125 ℃
1E Motor Overheat Protection Motor Overheat 125 ℃
Throttle Control 2A Punch Rate Control Punch Rate Switch Point PR SW Point 50%
2B 1st Stage Punch Rate 1st Punch Rate 15
2C 2nd Stage Punch Rate 2nd Punch Rate 15
2D Throttle Input Curve TH Curve linear
Brake Control 3A Drag Brake Drag Brake 10%
3B Brake Strength Brake Strength 75%
3C Initial Brake Initial Brake =drag brake
3D Brake Rate Control Brake Rate Switch Point BR SW Point 50%
3E 1st Stage Brake Rate 1st Brake Rate 20
3F 2nd Stage Brake Rate 2nd Brake Rate 20
3G Brake Input Curve Brake Curve linear
Timing 4A Boost Boost Timing Boost Timing 8 Deg
4B Boost Start RPM
BT Start RPM 14000
4C Boost End RPM BT End RPM 26500
4D Boost Slope BT Slope Linear
4E Boost Controlled by Throttle BT By TH Yes
5A Turbo Turbo Timing Turbo Timing 20Deg
5B Turbo Activation Method TT Activation Full TH
5C Full Throttle Delay (sec.) Full TH Delay 0.2
5D Turbo Start RPM TT Start RPM 40000
5E Turbo Engage slope (deg/0.1sec)
TT Eng Slope 21
5F Turbo Disengage slope (deg/0.1sec)
TT DEng Slope 18
__________________
TEAMHOBBYWING CHINA
sizheng is offline   Reply With Quote
Old 06-18-2012, 09:02 AM   #9334
Tech Apprentice
 
sizheng's Avatar
 
Join Date: May 2010
Posts: 98
Default

For the V3 speedo user, we suggest you to try FIRMWARE 0511_BETA, it is faster than the previous version. And the punch for the low end is better.
__________________
TEAMHOBBYWING CHINA
sizheng is offline   Reply With Quote
Old 06-18-2012, 09:31 AM   #9335
Tech Adept
 
Join Date: Oct 2009
Location: AUSTRIA
Posts: 232
Send a message via ICQ to vitomon Send a message via Skype™ to vitomon
Default

Quote:
Originally Posted by sizheng View Post
Here is the settings of Andy Moore using on ETS Gran Canaria.


Reedy 4.5 8.0 FDR, 5th mark on endbell.

Section Item Programmable Items Modify 4.5T
General Setting 1A Running Mode Running Mode For/Brake
1B Reverse Speed Reverse Speed 25%
1C Voltage Cutoff Voltage Cutoff 6.0
1D ESC Overheat Protection ESC Overheat 125 ℃
1E Motor Overheat Protection Motor Overheat 125 ℃
Throttle Control 2A Punch Rate Control Punch Rate Switch Point PR SW Point 50%
2B 1st Stage Punch Rate 1st Punch Rate 15
2C 2nd Stage Punch Rate 2nd Punch Rate 15
2D Throttle Input Curve TH Curve linear
Brake Control 3A Drag Brake Drag Brake 10%
3B Brake Strength Brake Strength 75%
3C Initial Brake Initial Brake =drag brake
3D Brake Rate Control Brake Rate Switch Point BR SW Point 50%
3E 1st Stage Brake Rate 1st Brake Rate 20
3F 2nd Stage Brake Rate 2nd Brake Rate 20
3G Brake Input Curve Brake Curve linear
Timing 4A Boost Boost Timing Boost Timing 8 Deg
4B Boost Start RPM
BT Start RPM 14000
4C Boost End RPM BT End RPM 26500
4D Boost Slope BT Slope Linear
4E Boost Controlled by Throttle BT By TH Yes
5A Turbo Turbo Timing Turbo Timing 20Deg
5B Turbo Activation Method TT Activation Full TH
5C Full Throttle Delay (sec.) Full TH Delay 0.2
5D Turbo Start RPM TT Start RPM 40000
5E Turbo Engage slope (deg/0.1sec)
TT Eng Slope 21
5F Turbo Disengage slope (deg/0.1sec)
TT DEng Slope 18
thx for that! much appreciated. which motor? reedy sonic? or thunderpower?
__________________
Yokomo BD7 -- Hobbywing v3 -- Sanwa M11x
May the grip be with you ... always!
vitomon is offline   Reply With Quote
Old 06-18-2012, 09:35 AM   #9336
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 740
Default

Quote:
Originally Posted by COBRARACING View Post
good luck buying one from there.
what's wrong buying from rcmarket?
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 06-18-2012, 09:36 AM   #9337
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by sizheng View Post
For the V3 speedo user, we suggest you to try FIRMWARE 0511_BETA, it is faster than the previous version. And the punch for the low end is better.
Doesn't that cog though?

Also how come Min. voltage shows 12v?
defcone is offline   Reply With Quote
Old 06-18-2012, 10:25 AM   #9338
Tech Apprentice
 
RasCalDK's Avatar
 
Join Date: Sep 2011
Posts: 50
Default

Quote:
Originally Posted by vitomon View Post
on another topic. i looked up one of your speedo setups in this thread for the v3.

if its correct you were also running the 4.5T thunderpower with boost 30 and turbo 30 deg. is this correct?

i started with boost 6 and turbo 20-30 which already produced a hot motor (80-90). endbell timing on motor 10
Yes that is correct. 30 deg boost and 30 deg turbo on my 4.5T ThunderPower, geared 8.0 and endbell timing from 5-10 deg. I have only tried it on one large and fast flowing track. On 7 min runs i also got 80-90 deg C, without a fan.

Now i will put on a fan, to get the motor a bit cooler. I don't think the temps are too much of a problem, i have read that the ThunderPower motors can cope with more if needed.

How much do you use full throttle? I only used it on the straight, as the turbo gives to much power to use in the infield.
__________________
Rasmus T. Callesen - Denmark

Serpent S411 - Serpent.com/2-speed.de
Hobbywing Xerun V3 and Thunder Power Z3R motors - ToniSport
RasCalDK is offline   Reply With Quote
Old 06-18-2012, 11:35 AM   #9339
Tech Apprentice
 
sizheng's Avatar
 
Join Date: May 2010
Posts: 98
Default

Quote:
Originally Posted by defcone View Post
Doesn't that cog though?

Also how come Min. voltage shows 12v?
cause the speedo support 3S LIPO, the normal high voltage is around 12V, so the software set the default value to 12V, and record the lowest voltage if captured by the program.

If you disable the voltage cutoff function, it will show12V.
__________________
TEAMHOBBYWING CHINA
sizheng is offline   Reply With Quote
Old 06-18-2012, 11:39 AM   #9340
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by sizheng View Post
cause the speedo support 3S LIPO, the normal high voltage is around 12V, so the software set the default value to 12V, and record the lowest voltage if captured by the program.

If you disable the voltage cutoff function, it will show12V.
Ok thank you, makes sense now. I heard people say that 511_beta will have problem at bottom end is that true?
defcone is offline   Reply With Quote
Old 06-18-2012, 12:20 PM   #9341
Tech Adept
 
SlideMasteR's Avatar
 
Join Date: Aug 2008
Location: Johannesburg, South Africa
Posts: 173
Default

i ran 511 beta on sunday and it was great !

did notice the 12v in the data logger, will activate the low voltage cut off and see if it reads correct after that
__________________
Xray T4 15' - Hobbywing V3.1 ESC - Reedy Modified Motors - Thunder Power Batteries - Protoform - Much More
SlideMasteR is offline   Reply With Quote
Old 06-18-2012, 01:16 PM   #9342
Tech Apprentice
 
Join Date: Dec 2008
Posts: 60
Default Logging

Is anyone having trouble with the logging function? My Esc temp reads ok, Motor temp I use ThunderPower motors so not sure if these will work for this function but it reads 0 after a run, Min battery voltage is always 12.6v and my motor RPM is reading 68,000rmp...on a 10.5 motor ????

I am switching it off by the button after a run, plugging in program box, switch ESC back on again and taking reading then, I think this is correct..

Thanks,
Keith
kdempsey is offline   Reply With Quote
Old 06-18-2012, 01:29 PM   #9343
gom
Tech Adept
 
Join Date: Jul 2011
Posts: 147
Default

Hi guys, I know a lot of you have moved on to the new v3. But can some one clear this up for me about the old xerun 120A? I am thinking of buying a hobbywing xerun 120A (the old version) and I am looking at this combo here. It's a xerun 120A + program box + 4.5T motor.

http://www.hobbypartz.com/07e-4-5t-3...-120a-lcd.html

In the description, it says the xerun 120A is a version 2.0 and not a 2.1. What is the difference? Is that just a firmware difference? or is there something else?

I am new to hobbywing esc and have heard good things about it. I know some of you guys are going to tell me to get a v3 instead. But I found it a bit too expansive at the moment. And I trusted that the old xerun 120A is still a solid performer. So I would really appreciate it if someone can clear this version 2.0 and 2.1 issue for me.

If the deal really comes with a v2.0, would I be missing out a lot of the programming functionality? Should there be anything I need to worry about? I really don't mind getting something older for a cheaper price. I just want to know what I am missing out on.
gom is offline   Reply With Quote
Old 06-18-2012, 01:36 PM   #9344
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by kdempsey View Post
Is anyone having trouble with the logging function? My Esc temp reads ok, Motor temp I use ThunderPower motors so not sure if these will work for this function but it reads 0 after a run, Min battery voltage is always 12.6v and my motor RPM is reading 68,000rmp...on a 10.5 motor ????

I am switching it off by the button after a run, plugging in program box, switch ESC back on again and taking reading then, I think this is correct..

Thanks,
Keith
Sizheng replied about the voltage 2 posts above you, never seen the motor cut off work for any motors yet tbh. My rpm log was recording reasonable rpms, my 4.5t got 64000 which worked out to be 105 kph if my math was correct. What fdr were you running?
defcone is offline   Reply With Quote
Old 06-18-2012, 02:37 PM   #9345
Tech Elite
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,262
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by sizheng View Post
For the case "strange drag brake feel", please tell me what transmitter you are using?

We find similar issue when using the new KO EX-1, the neutral range is a little differnt. causing this problem.

Will research the others.
I helped a racer this past weekend with a V3 and his KO Eurus. Not certain what the racer had done, but I reset the VR adjustment and reset his model from the KO menu. Problem solved.

So if you have a KO you may try this. I run an EX-1 without issue
__________________
- SchuurSpeed - 6X ROAR National Stock Champion
- Hobbywing North America Team Manager
rocketron is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:58 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0