R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 06-12-2012, 03:24 PM   #9241
NR
Tech Master
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,526
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by hyujmn View Post
Ok, time for an update.

Just tried switching pretty much every part around on the motors. Switched out rotors, switched out sensor boards, switched out sensor cables. I've got basically 2x Revtechs and sensor cables and rotors. I've tried every combination of all the parts. Rotor A with Sensor Board A with Sensor Cable A. Rotor B with Sensor Board A with Sensor Cable A, etc etc etc...

Still nothing. It does the same crap as always. Now, I did notice that the first time I fixed it, it had something to do with the sensor cable. Is it possible that I just have absolutely rotten luck and both of the sensor cables I have are faulty? that seems pretty harsh, especially if I just spent the whole night figuring this out...
I had the same problem, and it only gets worst, and according to Angelo it's a software malfunction and new software needs to be loaded on to the ESC, once this was done on mine, the problem has been fixed and not occurred again.

Angelo perhaps send this guy the same software upgrade you sent me.

It sounds very similar to my problem, mine uses to stop start and go slow then kick in.

Best of luck, and rest assured it's nothing to do with the equipment, I went through the annoying task of double checking everything also.

Regards
Nathan
NR is offline   Reply With Quote
Old 06-12-2012, 04:17 PM   #9242
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,218
Default

Quote:
Originally Posted by hyujmn View Post
The problem is that I've taken a known working sensor cable that I've been using on my vta car and it still didn't work. I'll try a few others tonight. Gonna have to borrow some from my brother.
Send me an email and ill help you out.teamcobraracing@gmail.com
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 06-12-2012, 05:00 PM   #9243
Tech Fanatic
 
Join Date: Jan 2012
Location: Carrollton, TX
Posts: 902
Trader Rating: 27 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
Send me an email and ill help you out.teamcobraracing@gmail.com
For some reason it's saying email address does not exist. I just tried to email you.
hyujmn is offline   Reply With Quote
Old 06-12-2012, 05:27 PM   #9244
Tech Elite
 
B4james's Avatar
 
Join Date: Apr 2006
Posts: 2,158
Trader Rating: 13 (100%+)
Default

Try the email address as

teamcobraracing@gmail.com
__________________
Follow me on Instagram - PMS_PAINT

TEAM XRAY AUSTRALIA|PROTOFORM RACE BODIES
www.hobbyexpress.com.au|www.nbhc.com.au
B4james is offline   Reply With Quote
Old 06-12-2012, 05:55 PM   #9245
Tech Master
 
yokemad's Avatar
 
Join Date: Apr 2007
Posts: 1,150
Default

Hobbywing Usb link v3.1 download link gives error 404
is there anywhere else to download this ?
V1.64 not works I tried to run it as Admin on Win7 (used to work but not anymore)
Cheers
yokemad is offline   Reply With Quote
Old 06-13-2012, 12:31 AM   #9246
Tech Fanatic
 
etivac13's Avatar
 
Join Date: Dec 2006
Location: indang/imus - cavite
Posts: 892
Trader Rating: 10 (92%+)
Default

Quote:
Originally Posted by yokemad View Post
Hobbywing Usb link v3.1 download link gives error 404
is there anywhere else to download this ?
V1.64 not works I tried to run it as Admin on Win7 (used to work but not anymore)
Cheers
http://www.falconsekido.com/pages/download
etivac13 is offline   Reply With Quote
Old 06-13-2012, 03:15 AM   #9247
Tech Elite
 
blade072's Avatar
 
Join Date: Jul 2004
Location: Adelaide S.A
Posts: 2,670
Trader Rating: 98 (100%+)
Default

mmmmmm shiny.....
Attached Thumbnails
NEW HOBBYWING STOCK SUPERCHARGED SOFTWARE-hwv3-large-.jpg  
__________________
David Randall

AWESOMATIX A800 ★ MUCHMORE ★ R1 WURKS ★
TEAM XRAY X116 ★ SANWA M12 ★ SILVERBACK ★
HOBBYWING ★ RCMAKER ★ VOLANTE RC ★
blade072 is offline   Reply With Quote
Old 06-13-2012, 03:55 AM   #9248
Tech Elite
 
ta04evah's Avatar
 
Join Date: Oct 2010
Location: Sydney, Australia
Posts: 2,560
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by etivac13 View Post
Thanks for that, always good to have an alternative site to download from.

Cheers
Rob.
__________________
BSR BT-4 / Turnigy / Hobbywing / Savox / Trackstar
Castle Hill Raceway Facebook https://www.facebook.com/groups/121817254587521/
FatBear RC Videos https://www.youtube.com/channel/UCjiAhwa-rk5Vas2rv5IBD4A
ta04evah is offline   Reply With Quote
Old 06-13-2012, 06:17 AM   #9249
Tech Addict
 
kermit's Avatar
 
Join Date: Oct 2004
Location: Australia
Posts: 505
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by blade072 View Post
mmmmmm shiny.....
Please share
__________________
Adelaide RC Team Driver - www.adelaiderc.com.au
XRAY T4 | Futaba | HOBBYWING | Muchmore
kermit is offline   Reply With Quote
Old 06-13-2012, 06:20 AM   #9250
Tech Elite
 
blade072's Avatar
 
Join Date: Jul 2004
Location: Adelaide S.A
Posts: 2,670
Trader Rating: 98 (100%+)
Default

Quote:
Originally Posted by kermit View Post
Please share
COME GET ONE!!!!! ill even throw in a cap for the pins
__________________
David Randall

AWESOMATIX A800 ★ MUCHMORE ★ R1 WURKS ★
TEAM XRAY X116 ★ SANWA M12 ★ SILVERBACK ★
HOBBYWING ★ RCMAKER ★ VOLANTE RC ★
blade072 is offline   Reply With Quote
Old 06-13-2012, 06:55 AM   #9251
Tech Adept
 
Join Date: Oct 2009
Location: AUSTRIA
Posts: 232
Send a message via ICQ to vitomon Send a message via Skype™ to vitomon
Default v3 modified settings

hi guys,

i am running 4.5T thundepower motor in modified. got the new v3. any tips on settings? there seems to be a "default modified" programm set on the speedo? is that safe to use. or do you guys change stuff.

//edit: found it. thx. i will stay with default settings and a 8 FDR for starters.
__________________
Yokomo BD7 -- Hobbywing v3 -- Sanwa M11x
May the grip be with you ... always!

Last edited by vitomon; 06-13-2012 at 07:25 AM.
vitomon is offline   Reply With Quote
Old 06-13-2012, 06:57 AM   #9252
Tech Master
 
yokemad's Avatar
 
Join Date: Apr 2007
Posts: 1,150
Default

Quote:
Originally Posted by etivac13 View Post
Thanx Mate
yokemad is offline   Reply With Quote
Old 06-13-2012, 09:22 AM   #9253
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,061
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by artwork View Post
Cobra-

Can you please provide some insight here...is there settings that can be changed to improve the feel of drag brake?

The issue is not much about how much, but more about how the drag brake is applied.

Thanks...
Bump.

Any comment on the drag brake issue before I sell the V3 and start telling everybody it sucks?
syndr0me is offline   Reply With Quote
Old 06-13-2012, 11:10 AM   #9254
Tech Apprentice
 
RasCalDK's Avatar
 
Join Date: Sep 2011
Posts: 50
Default

Quote:
Originally Posted by vitomon View Post
hi guys,

i am running 4.5T thundepower motor in modified. got the new v3. any tips on settings? there seems to be a "default modified" programm set on the speedo? is that safe to use. or do you guys change stuff.

//edit: found it. thx. i will stay with default settings and a 8 FDR for starters.
The standard program is fine, no problems there.

I have, with help from a mate, changed the Boost settings and added Turbo.
Here is a link to download the PDF setupsheet(the file was to big to upload):

https://dl.dropbox.com/u/31035638/4....-%20Odense.pdf

On the fast flowing track i tested, the temps were actually the same with the added boost and turbo, as with the standard modified program on 7 min runs.

I geared from 8.00-8.30 and the endbell timing from 5-10 deg.

The changes gave more power and topspeed, but still had a smooth linear feel.
__________________
Rasmus T. Callesen - Denmark

Serpent S411 - Serpent.com/2-speed.de
Hobbywing Xerun V3 and Thunder Power Z3R motors - ToniSport
RasCalDK is offline   Reply With Quote
Old 06-13-2012, 11:29 AM   #9255
Tech Elite
 
bkspeedo's Avatar
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,093
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
Bump.

Any comment on the drag brake issue before I sell the V3 and start telling everybody it sucks?
Why are you using drag brake? Real drivers know how to use brakes from the remote. LOL
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ ProtoForm ~ BSR Racing Tires ~ 2mm Design
5280raceway.com [Operated by - Colorado On-Road RC Club]
MILE HIGH INDOOR CHAMPS April 20-23rd 2017 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:01 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net