R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 05-17-2012, 06:00 AM   #8986
NR
Tech Master
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,499
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by TryHard View Post
I was measuring the esc temp with a metallic cases temp gun... Touched the pins with the esc on, and also touched the case... There goes was a short. Woulda been fine if I hadn't left the esc on, or had a plug /cover on the pins. I believe all new v3's are coming with a cover.

HiH
Ed
Ouch

Thanks for the info, I will keep away any metallic cases or better still get something to cover the pins
NR is offline   Reply With Quote
Old 05-17-2012, 06:31 AM   #8987
Tech Master
 
cyanyde's Avatar
 
Join Date: Mar 2006
Location: KL, MY.
Posts: 1,023
Default

Quote:
Originally Posted by Benzaah View Post
Posts like this give me the S$*#'S. Is it hobbywings fault that the Canadian government taxes you, its citizen the way it does? Get over it. Its a quality product that is worth the price you have to pay. Yes that is more than the average racer but thats not hobbywings fault.
Chill mate. His post didn't sound like he was blaming HW.
__________________
/Adrian.

RC FB Pages Subscribed:
facebook.com/EPBuggy
facebook.com/AllStarChampionship
cyanyde is offline   Reply With Quote
Old 05-17-2012, 07:54 AM   #8988
Tech Adept
 
banquer's Avatar
 
Join Date: Feb 2005
Location: Granada (Spain)
Posts: 110
Default

Quote:
Originally Posted by TryHard View Post
On the switch thing, sounds like its shorted out on the case, and fried the switch... Thats what happened to me with mine, exact same symptoms. Unfortunately, will need to go back to HW to be fixed.

Hih
Ed
Hi Ed.

I think this isn't my problem because, the swith works ok normally. Only about this circustances (hot and after a 5 minutes of running), don't work.
After a few minutes more, the switch works ok.

Any ideas?

Cheers.
__________________
Tamiya 419
Tamiya TRF 101
MuchMore Fleta Pro - Euro - Fleta 10.5-21.5
Sanwa M12 - RX-471
http://www.agaerc.com/

Last edited by banquer; 05-17-2012 at 08:08 AM.
banquer is offline   Reply With Quote
Old 05-17-2012, 09:30 AM   #8989
Tech Master
 
racer x 1's Avatar
 
Join Date: Dec 2003
Location: im 4rm a far away place called 1st
Posts: 1,820
Trader Rating: 27 (100%+)
Default

Does anyone have pictures of the 1s hobbywing mounted in 1/12 pan car? Hopefully the r5???
__________________
Matt Bell
Mugen MRX5 Ae R5.2 X6^3 M11x All powered by Speedtech Rc
racer x 1 is offline   Reply With Quote
Old 05-17-2012, 09:31 AM   #8990
Tech Adept
 
whityboy's Avatar
 
Join Date: May 2010
Location: Belgium
Posts: 168
Trader Rating: 1 (100%+)
Default

Today the first test with the v3 and I love it but I had several times that the power disappeared for a few seconds, as if the engine went to sensorless mode.
just seconds after the power was back there.
any idea how this could come.
Also if I temp the ESC th temp is 35 but on the data record reads a max temp of 120.
I drive a duo 3 boosted.
Also the programe 7 (17.5)does not work.
If I give a little gas, start the engine at full throttle.
anyone have any idea
__________________
VBC support team manager EU
whityboy is offline   Reply With Quote
Old 05-17-2012, 09:46 AM   #8991
lip
Tech Regular
 
Join Date: May 2011
Posts: 306
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Benzaah View Post
Posts like this give me the S$*#'S. Is it hobbywings fault that the Canadian government taxes you, its citizen the way it does? Get over it. Its a quality product that is worth the price you have to pay. Yes that is more than the average racer but thats not hobbywings fault.
Chill man...

Just speaking about my experience in obtaining this since I'm in Canada and no one sells it locally in Canada.
lip is offline   Reply With Quote
Old 05-17-2012, 09:56 AM   #8992
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,049
Trader Rating: 32 (100%+)
Default

I must have missed it in the manual, but you can power the ESC off by holding the brake for 6 seconds? Is this the default?
syndr0me is offline   Reply With Quote
Old 05-17-2012, 10:29 AM   #8993
Tech Adept
 
whityboy's Avatar
 
Join Date: May 2010
Location: Belgium
Posts: 168
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
I must have missed it in the manual, but you can power the ESC off by holding the brake for 6 seconds? Is this the default?
Yes if you hold full break for 6 sec the ESC shuts off. (If its no to hot )
__________________
VBC support team manager EU
whityboy is offline   Reply With Quote
Old 05-17-2012, 11:37 AM   #8994
lip
Tech Regular
 
Join Date: May 2011
Posts: 306
Trader Rating: 1 (100%+)
Default

Guys, my hobbywing motor has the cool solder posts on the back...with the other motors I've had that have these I don't remember these posts being able to spin around....I can't see how they are connected as they are shrink wrapped....when you solder them I'm guessing it "locks" that portion in place and it only spins around for you to be able to centre the wire?

Thanks.
lip is offline   Reply With Quote
Old 05-17-2012, 11:53 AM   #8995
Tech Initiate
 
Join Date: Apr 2012
Posts: 20
Default

I've just downloaded the USB link software v3.1 but I can't extract the files. Winrar keeps saying the file is corrupt. Has anyone managed to load this yet?
Thanks Michael
__________________
Schumacher Mi5evo-HW V3.1 - HW V10 13.5 dry car
Schumacher Mi5evo-HW Extreme stock-HW 13.5 wet car
Schumacher SSGT - HW V3.1 stock spec - HW V10 13.5
Racing-cars.com
MWarren is offline   Reply With Quote
Old 05-17-2012, 11:56 AM   #8996
Tech Initiate
 
Join Date: Apr 2012
Posts: 20
Default

Quote:
Originally Posted by lip View Post
Guys, my hobbywing motor has the cool solder posts on the back...with the other motors I've had that have these I don't remember these posts being able to spin around....I can't see how they are connected as they are shrink wrapped....when you solder them I'm guessing it "locks" that portion in place and it only spins around for you to be able to centre the wire?

Thanks.
The shrink wrapped piece is a bullet connector which should pull off.
__________________
Schumacher Mi5evo-HW V3.1 - HW V10 13.5 dry car
Schumacher Mi5evo-HW Extreme stock-HW 13.5 wet car
Schumacher SSGT - HW V3.1 stock spec - HW V10 13.5
Racing-cars.com
MWarren is offline   Reply With Quote
Old 05-17-2012, 02:46 PM   #8997
Tech Apprentice
 
Join Date: May 2011
Posts: 53
Default

Quote:
Originally Posted by MWarren View Post
I've just downloaded the USB link software v3.1 but I can't extract the files. Winrar keeps saying the file is corrupt. Has anyone managed to load this yet?
Thanks Michael
+1
mcdoogle is offline   Reply With Quote
Old 05-17-2012, 03:05 PM   #8998
lip
Tech Regular
 
Join Date: May 2011
Posts: 306
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by MWarren View Post
The shrink wrapped piece is a bullet connector which should pull off.
duhhhhhh


What an idiot I am....I've had a motor with these before and never realized they were bullet connectors.....

Anyone have experience with the hobbywing motors...
lip is offline   Reply With Quote
Old 05-17-2012, 04:05 PM   #8999
Tech Apprentice
 
Join Date: Jun 2005
Location: Dartford, U.K.
Posts: 55
Default

Quote:
Originally Posted by MWarren View Post
I've just downloaded the USB link software v3.1 but I can't extract the files. Winrar keeps saying the file is corrupt. Has anyone managed to load this yet?
Thanks Michael
+2
xraydad is offline   Reply With Quote
Old 05-17-2012, 04:15 PM   #9000
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,015
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
I must have missed it in the manual, but you can power the ESC off by holding the brake for 6 seconds? Is this the default?
Quote:
Originally Posted by whityboy View Post
Yes if you hold full break for 6 sec the ESC shuts off. (If its no to hot )
Can that be disabled?? Or is that a feature?
__________________
FJ / ROAR #2-122945 / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:19 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0