R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Radio and Electronics

Reply
 
Thread Tools Search this Thread
Old 03-10-2012, 03:27 AM   #8161
Tech Addict
 
venom54's Avatar
 
Join Date: Feb 2005
Location: Aspendale
Posts: 576
Default SPOT ON..... :)

Quote:
Originally Posted by Cookie View Post
Hi,

I've been trying to decipher and better understand the stock profile settings and how they all combine to produce an overall setup!

Not sure about others but pictures make most sense for me so here's what I've come up with so far (not sure if it's correct or way off!)

Would love some feedback to make this right, or if it's pretty much there then hope you can benefit from it!

Attachment 891428

Cheers

Spot on ..... This should go a long way helping others understand the characteristics of both BOOST and TURBO and their effects when applied.
Well done.

Cheers
Ren

__________________
Play hard but be nice to your parents!
VBC RACING|ASSOCIATED|XRAY|TEAM POWERS|THUNDER TIGER|HOBBYWING|HPI|WTF FANS|ORION AND MORE IN STORE.
145 COMO PARADE EAST 3195 PARKDALE VICTORIA AUSTRALIA.
www.rabhobbies.com.au
venom54 is offline   Reply With Quote
Old 03-10-2012, 04:08 AM   #8162
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by COBRARACING View Post
im just waiting for michael .

I have guys in sydney who drive on dirt 1/10th scale with turbo and they say we need to turn it down as they cannot drive them .I also have others for 1/8th scale who drive on dirt and they also want the power turned down as they also cant drive them .

You guys must drive on Grass as thats very big in western Australia and thats 100% traction of course you can drive them but put them on the dirt with aggressive settings and let me know how you go with turbo on dirt trust me the power will be uncontrollable .

But anyway we are all waiting for the software .
so all the testing so far has been for OFF Road ? man
obviously there is some software available if people are trying it. as i said, im happpy to try it, and let you know if it is what OnRoad is needing. if this can help in the process then you have my email already, send me a link with the software, and i can see if its what we are chasing. Thanks.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 03-10-2012, 08:59 AM   #8163
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,016
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by RockyMania View Post
Hi guys, jus got a 120A 1S. I saw previously some says the "receiver pack" is NOT needed for 1S speedo. Does "receiver pack" means the capacitor thats provided in the box? Is it still not needed even if i run 2s lipo? And if its not needed, what will be the effect if it is still installed? Cheers!
A receiver pack is a separate battery that runs the ESC and servo when you are operating on 1S lipo. That is eliminated.

You do need to run the double capacitor that comes with the 120A 1S. That goes to the +/- terminals on the ESC. My capacitor is soldered to the underside of the +/- terminals to make for a clean appearance.

Bill
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.
Still Bill is offline   Reply With Quote
Old 03-10-2012, 09:39 AM   #8164
Tech Initiate
 
Dinukap4's Avatar
 
Join Date: Oct 2010
Location: Sri Lanka
Posts: 42
Default

Can some like show me a VIDEO of this TURBO at work please ? I'l thrilled ! And Im planing to have it on my E revo on 6S
__________________
Srilankan ? Join our one and only Sri Lankan RC Forum -
www.slrcnetwork.com Spread the word!

DiNka!
Dinukap4 is offline   Reply With Quote
Old 03-10-2012, 03:38 PM   #8165
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by Pattojnr View Post
that is why myself, Serpent, and also M7H are asking for turbo function for the 150Amp.
Yep.....
__________________
Serpent
M7H is offline   Reply With Quote
Old 03-10-2012, 05:31 PM   #8166
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by Pattojnr View Post
so all the testing so far has been for OFF Road ? man
obviously there is some software available if people are trying it. as i said, im happpy to try it, and let you know if it is what OnRoad is needing. if this can help in the process then you have my email already, send me a link with the software, and i can see if its what we are chasing. Thanks.
My apologies i thought 1/8th off road i didnt realise 1/8th on road which at the moment is not popular but im sure it will grow thats for sure .As for turbo for the on road no problem you will be able to use the software for that application .

I will push michael this week to haveit complete.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 03-11-2012, 01:34 AM   #8167
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by COBRARACING View Post
I will push michael this week to haveit complete.
That would be nice!
__________________
Serpent
M7H is offline   Reply With Quote
Old 03-11-2012, 10:06 AM   #8168
Tech Addict
 
UrabusDenis's Avatar
 
Join Date: Nov 2009
Location: Croatia
Posts: 704
Default

I am having big problems with my ESC at the moment and with the nationals coming in 2 weeks help would really be appeciated. I'm using a Hobbywing Xerun 60A with a Nosram 10,5T in Super Stock (boosted). Today at the track in one moment the car just lost power and then regained it after approx. 5 seconds. The power would last for a short while and it would be lost again. It isn't working after that moment. Sounds to me as if the sensor cable is bad but it is almost brand new. I inspected it for damage and I saw nothing. Hopefully the ESC isn't broken. Any ideas?
__________________
JQRacing - eu.jqracing.com
Blue Bird - www.blue-bird-model.com
RW mods - www.rw-mods.com
Boca Bearings - www.bocabearings.com
UrabusDenis is offline   Reply With Quote
Old 03-11-2012, 10:26 AM   #8169
Tech Apprentice
 
Join Date: Sep 2011
Posts: 95
Default

Quote:
Originally Posted by UrabusDenis View Post
I am having big problems with my ESC at the moment and with the nationals coming in 2 weeks help would really be appeciated. I'm using a Hobbywing Xerun 60A with a Nosram 10,5T in Super Stock (boosted). Today at the track in one moment the car just lost power and then regained it after approx. 5 seconds. The power would last for a short while and it would be lost again. It isn't working after that moment. Sounds to me as if the sensor cable is bad but it is almost brand new. I inspected it for damage and I saw nothing. Hopefully the ESC isn't broken. Any ideas?
Maybe your battery runs out
b.wihardja is offline   Reply With Quote
Old 03-11-2012, 11:28 AM   #8170
Tech Addict
 
UrabusDenis's Avatar
 
Join Date: Nov 2009
Location: Croatia
Posts: 704
Default

Quote:
Originally Posted by b.wihardja View Post
Maybe your battery runs out
No, changed to a fully charged LRP battery and same problem from the beginning
__________________
JQRacing - eu.jqracing.com
Blue Bird - www.blue-bird-model.com
RW mods - www.rw-mods.com
Boca Bearings - www.bocabearings.com
UrabusDenis is offline   Reply With Quote
Old 03-11-2012, 01:16 PM   #8171
Tech Rookie
 
Join Date: Nov 2010
Location: West London, England
Posts: 12
Default

Quote:
Originally Posted by UrabusDenis View Post
I am having big problems with my ESC at the moment and with the nationals coming in 2 weeks help would really be appeciated. I'm using a Hobbywing Xerun 60A with a Nosram 10,5T in Super Stock (boosted). Today at the track in one moment the car just lost power and then regained it after approx. 5 seconds. The power would last for a short while and it would be lost again. It isn't working after that moment. Sounds to me as if the sensor cable is bad but it is almost brand new. I inspected it for damage and I saw nothing. Hopefully the ESC isn't broken. Any ideas?
Try turning Low Voltage Cutoff down to 2.8v, might work(did for me) & hasnt cost anything if it doesn't.
toms dad is offline   Reply With Quote
Old 03-11-2012, 01:31 PM   #8172
Tech Addict
 
UrabusDenis's Avatar
 
Join Date: Nov 2009
Location: Croatia
Posts: 704
Default

Quote:
Originally Posted by toms dad View Post
Try turning Low Voltage Cutoff down to 2.8v, might work(did for me) & hasnt cost anything if it doesn't.
I'll try it, but I'm not sure if it will help since the problem occurs even with a full battery...
__________________
JQRacing - eu.jqracing.com
Blue Bird - www.blue-bird-model.com
RW mods - www.rw-mods.com
Boca Bearings - www.bocabearings.com
UrabusDenis is offline   Reply With Quote
Old 03-11-2012, 04:11 PM   #8173
Tech Champion
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,016
Trader Rating: 11 (100%+)
Default Sequence?

Just getting used to the HW120 1S in my WGT and its programming.

Is there a simple sequence of events to follow for plugging it into the 2-in-1 and my laptop. Seems like I am missing something...LOL

Bill
__________________
Constantly evolving CRC WGT and WGT-R/T...Carpet & Asphalt...All thanks to Team CRC.
Still Bill is offline   Reply With Quote
Old 03-11-2012, 05:51 PM   #8174
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by Dinukap4 View Post
Can some like show me a VIDEO of this TURBO at work please ? I'l thrilled ! And Im planing to have it on my E revo on 6S
you cannot run 6s on our speed controllers apart from the 150 amp ezrun and xerun which at the moment have no turbo function .
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Old 03-11-2012, 05:55 PM   #8175
Tech Elite
 
COBRARACING's Avatar
 
Join Date: Nov 2007
Posts: 3,207
Default

Quote:
Originally Posted by UrabusDenis View Post
I am having big problems with my ESC at the moment and with the nationals coming in 2 weeks help would really be appeciated. I'm using a Hobbywing Xerun 60A with a Nosram 10,5T in Super Stock (boosted). Today at the track in one moment the car just lost power and then regained it after approx. 5 seconds. The power would last for a short while and it would be lost again. It isn't working after that moment. Sounds to me as if the sensor cable is bad but it is almost brand new. I inspected it for damage and I saw nothing. Hopefully the ESC isn't broken. Any ideas?
check your sensor cable it might look like it has no damage but they are small and there could be something wrong with it .also check your motors sensor board for damage or dirt etc .

another thing also is turn down your punch say to 7 and dont use aggressive settings as they could also create heat and shut down .


Its not your battery thats for sure.
__________________
Email : teamcobraracing@gmail.com or ae@hobbywing.com
Repair service Address
Hobbywing Technology Co., Ltd.
4th Floor, 3rd Building, KeLunTe Industrial Park, ShangLiLang, BuLan Road, LongGang District, ShenZhen, China
COBRARACING is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:54 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0